Waze is "Jumping & Spinning" while Co-Pilot does not

Moderators: Unholy, bextein

Waze is "Jumping & Spinning" while Co-Pilot does not

Postby britechguy » Wed Jul 04, 2018 9:17 pm

I am having the oddest behavior using Waze on a Dougee Y6 Max. This device is well known for not having the greatest GPS in the world, but when I check what's going on using the GPS Status & Toolbox app I definitely have a fix on multiple satellites. I have gone through the process documented on the MobiWIA FAQ page for "If you have a non-locking GPS," and that did improve the speed of getting a fix, and the number of satellites involved, but Waze is still acting very strangely.

I will be driving along and then, while I'm following the road, the icon that represents my car begins gliding across "non-road space," usually right beside where I am when it starts but that rapidly descends into way more erratic behavior where the car will remain stopped dead and then jump, usually not to where I actually am, or the map will shift all at once.

When I am stopped, and even if Waze figures out where I am, very often the map will begin spinning round, not in a continuous spin, but where the street that's behind me will suddenly shift to ahead of me, or sometimes to the right or left of where the icon is shown. It's not always perfectly 90 degrees or 180 degrees off, either. It seems to pick a random heading and go with it.

I am not seeing the same behavior when I am using ALK's Co-Pilot app on this same device, nor am I seeing this behavior if I run another device (a Samsung Galaxy S7) side-by-side with the Y6 Max.

I would suspect something was off with the GPS had I not already checked status with GPS Status & Toolbox, recalibrated the compass, done the steps to clear the A-GPS data and let the device reload it and do a fresh "sky scan," and not seen the same behavior exhibit itself under Co-Pilot.

I love Waze, but the display size on the S7 is just too small to be practical for routine use in the car. If anyone has any ideas of what might be wrong, and/or what I might try to get Waze behaving on this device, I'd love to hear them.

Brian
britechguy
 
Posts: 13
Joined: Fri Jun 22, 2018 12:06 am
Has thanked: 1 time
Been thanked: 1 time

Re: Waze is "Jumping & Spinning" while Co-Pilot does not

Postby gopomo » Wed Jul 10, 2019 7:11 pm

Recently, my Waze was doing something about like this, and it was driving my nuts. I found a setting that might be at fault: The 3D/2D setting on the display was set to Auto, not 3d, and the first quick check looks like that may fix the issue. Fingers crossed.
gopomo
 
Posts: 2
Joined: Sat Aug 03, 2013 2:23 pm
Has thanked: 0 time
Been thanked: 1 time

Re: Waze is "Jumping & Spinning" while Co-Pilot does not

Postby Mvan231 » Thu Jul 11, 2019 4:27 pm

This is very strange. I haven't had this issue, but I use iPhone so things are a little different
- Mark V (mvan231)

Michigan Editor (Level 3) :) :geek:
GLR Editor
Wazeopedia :lol:
Engineer :geek:
iOS user :)
Mvan231
 
Posts: 277
Joined: Tue Feb 11, 2014 3:05 pm
Location: Great Lakes Region / Michigan
Has thanked: 215 times
Been thanked: 38 times


Return to Navigation & Routing

Who is online

Users browsing this forum: No registered users