Route Overview Bar Not Working

Moderators: krankyd, Unholy

Route Overview Bar Not Working

Postby ARFlyer » Sun Sep 30, 2012 11:41 pm

I am new to this program but I believe I have found a bug with my software version.

I have been messing around with the app this afternoon and saw that there is a traffic jam on I-30 south, which is around 20 miles long. Well when I plan a route via I-30 S the app does not say or show anything about this traffic jam. The overview bar is all gray and just includes my ETA time. I have seen screenshots of this bar working and of notifications, but I have yet to receive any.

Also on a trip to NW AR yesterday I never received any pop-up voice alerts on items which should have triggered such alerts.
ARFlyer
 
Posts: 3
Joined: Sat Sep 29, 2012 5:06 pm
Location: Arkansas, United States, Earth, Sol System
Has thanked: 0 time
Been thanked: 0 time

Re: Route Overview Bar Not Working

Postby Error79 » Tue Oct 02, 2012 8:39 am

Hi

This sounds a lot like this thread: viewtopic.php?f=6&t=15148&start=140

I am actually wondering why not more people have noticed that.
It is fairly obvious that heavy traffic (dark red and black) are not visible on the route pop-up preview nor taken into account for the ETA.
Anyway.. Ori seems to be working on it with his/her routing expert.
But I'd say more confirmations will move up the priority.

Marcel
Error79
 
Posts: 39
Joined: Mon Feb 07, 2011 1:41 pm
Has thanked: 0 time
Been thanked: 0 time


Return to Navigation & Routing

Who is online

Users browsing this forum: No registered users