Portion of Nav non-existant

Moderators: krankyd, Unholy

Re: Portion of Nav non-existant

Postby Trunks30 » Sun Oct 21, 2012 6:08 am

I'm starting to wonder if it's just my phone.
Trunks
MyTouch4G - T Mobile - Virtuous Affinity 2.05 - Android 2.3.5
Trunks30
 
Posts: 11
Joined: Mon Sep 10, 2012 7:03 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Portion of Nav non-existant

Postby Trunks30 » Fri Oct 26, 2012 2:46 am

Unfortunately this glitch or whatever you'd like to call it makes waze a bit unreliable during long road trips. Especially if you run into traffic and it doesn't suggest an alternate route because you are in between navigation segments. Plus I found it won't reroute properly if you just select alternate routes. You actually have to stop the navigation and re-navigate to your destination. I submitted a ticket through the support page, but the response I received was less than desirable. Basically making it sound like there was not a problem and shot it down.
Trunks
MyTouch4G - T Mobile - Virtuous Affinity 2.05 - Android 2.3.5
Trunks30
 
Posts: 11
Joined: Mon Sep 10, 2012 7:03 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Portion of Nav non-existant

Postby WeeeZer14 » Tue Oct 16, 2012 5:41 pm

I frequently use Waze for multi-hour trips and only rarely have this issue -- and when I do it always seems connected with poor cell phone service.
iPhone 5s (AT&T) • iOS 7.0.3 • Waze 3.7.6.0
Image
✰ Mega Driver ✰ Mega Mapper ✰ 1M Points ✰
Country Manager: USA • Regional Coordinator: USA South Atlantic (KY, TN, NC, SC)
Navigation/Routing ExpertForum Moderator
WeeeZer14
Waze Global Champs
Waze Global Champs
 
Posts: 3761
Joined: Sun Apr 11, 2010 3:27 pm
Location: Knoxville, TN, USA
Has thanked: 46 times
Been thanked: 309 times

Re: Portion of Nav non-existant

Postby WeeeZer14 » Thu Oct 25, 2012 8:23 pm

I just re-read this thread from the start to see if I missed anything or had anything else to add. Well both are true. Although I said I hadn't seen this before, I actually HAVE. When I first read and replied I took it as the navigation function stopped and not that literally that the line ended.

This issue comes up every "now and then" and seems to be related to transitions between map tiles. Just recently I drove from Knoxville TN to Boston MA and through most of VA and PA I would get the disappearing line and then proceed to highlighted route error. For me it seemed to be every time I got close to and drove through a new city polygon (could have just been a coincidence).

So just for a few hours that one day I had the problem. The rest of the week through the return trip was fine except for maybe 3 or 4 times total, each of which was very short.

In the end I don't think it has anything to do with the length of your trip other than the longer you are driving the more likely you are to find a problem.
iPhone 5s (AT&T) • iOS 7.0.3 • Waze 3.7.6.0
Image
✰ Mega Driver ✰ Mega Mapper ✰ 1M Points ✰
Country Manager: USA • Regional Coordinator: USA South Atlantic (KY, TN, NC, SC)
Navigation/Routing ExpertForum Moderator
WeeeZer14
Waze Global Champs
Waze Global Champs
 
Posts: 3761
Joined: Sun Apr 11, 2010 3:27 pm
Location: Knoxville, TN, USA
Has thanked: 46 times
Been thanked: 309 times

Previous

Return to Navigation & Routing

Who is online

Users browsing this forum: No registered users