Missing segments

Moderators: krankyd, Unholy

Re: Missing segments

Postby stevecody » Fri Nov 09, 2012 6:07 pm

I have a device that I haven't updated to 3.5 yet. I'll test it out in a few days when I have a chance to drive this route again.

We've had a recent update to the NA tiles and the problem persists. Time for a post to support.
Steve Cody
iPhone 4 - Verizon - iOS 6.0.1
AM: Columbia, SC and Sumter, SC
Image
stevecody
 
Posts: 127
Joined: Tue Jul 24, 2012 9:18 pm
Location: Columbia, SC, USA
Has thanked: 0 time
Been thanked: 2 times

Re: Missing segments

Postby stevecody » Fri Nov 09, 2012 8:52 pm

jwkilgore wrote:Interestingly, though, it's not entire editor segments. One location where I left a UR pin the segment is 15,707 meters long (almost 10 miles, a ridiculously long segment that kills any usable traffic congestion reporting, but that's an argument I gave up on). But the short missing pieces of road were in the middle of this long segment.


Wow, that is good information. I really thought it was due to a segment getting marked as bad or something. I was actually considering deleting one offending segment and recreating it to see if it fixed itself. Now I won't bother.
Steve Cody
iPhone 4 - Verizon - iOS 6.0.1
AM: Columbia, SC and Sumter, SC
Image
stevecody
 
Posts: 127
Joined: Tue Jul 24, 2012 9:18 pm
Location: Columbia, SC, USA
Has thanked: 0 time
Been thanked: 2 times

Re: Missing segments

Postby stevecody » Wed Nov 14, 2012 4:41 pm

My problem appears to be resolved in v3.5.1. Initially, after installing the update, I still experienced the missing segments but after killing and restarting the app, the missing segment problem has not reoccurred.
Steve Cody
iPhone 4 - Verizon - iOS 6.0.1
AM: Columbia, SC and Sumter, SC
Image
stevecody
 
Posts: 127
Joined: Tue Jul 24, 2012 9:18 pm
Location: Columbia, SC, USA
Has thanked: 0 time
Been thanked: 2 times

Re: Missing segments

Postby stevecody » Thu Nov 15, 2012 4:02 pm

This problem has returned. It did not occur yesterday but has reoccurred today at the same locations as before. :/
Steve Cody
iPhone 4 - Verizon - iOS 6.0.1
AM: Columbia, SC and Sumter, SC
Image
stevecody
 
Posts: 127
Joined: Tue Jul 24, 2012 9:18 pm
Location: Columbia, SC, USA
Has thanked: 0 time
Been thanked: 2 times

Re: Missing segments

Postby stevecody » Mon Dec 03, 2012 9:17 pm

I did not experience this problem today. I will continue to monitor and see if it seems to be resolved.
Steve Cody
iPhone 4 - Verizon - iOS 6.0.1
AM: Columbia, SC and Sumter, SC
Image
stevecody
 
Posts: 127
Joined: Tue Jul 24, 2012 9:18 pm
Location: Columbia, SC, USA
Has thanked: 0 time
Been thanked: 2 times

Previous

Return to Navigation & Routing

Who is online

Users browsing this forum: No registered users