Incorrect Navigation Routes since last NA tile update

Moderators: krankyd, Unholy

Re: Incorrect Navigation Routes since last NA tile update

Postby AlanOfTheBerg » Tue Dec 04, 2012 6:23 pm

Unrelated, but Hawley Rd should not be split here. It's not split on either side of the freeway and it only adds complexity and more issues.
Wiki Resources: Map Editing Manual | Oregon Project/To-Do List
Oregon-based US Country Manager | iPhone5 - VZ - iOS 7.0.6 | Waze v3.7.9.992
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 19464
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 647 times
Been thanked: 2239 times

Re: Incorrect Navigation Routes since last NA tile update

Postby AlanOfTheBerg » Tue Dec 04, 2012 6:27 pm

For reference, here is the routing on livemap (took a long time to find the two endpoints. Would be nice for the OP to provide these.)

http://www.waze.com/livemap/?zoom=10&lo ... g=64215252

EDIT: Updated start/end points
Wiki Resources: Map Editing Manual | Oregon Project/To-Do List
Oregon-based US Country Manager | iPhone5 - VZ - iOS 7.0.6 | Waze v3.7.9.992
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 19464
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 647 times
Been thanked: 2239 times

Re: Incorrect Navigation Routes since last NA tile update

Postby AlanOfTheBerg » Tue Dec 04, 2012 6:34 pm

I don't see why Waze is routing off the freeway at Main St.

OP: Plz clean-up improper parking lots, such as https://www.waze.com/editor/?lon=-88.06 ... 386&zoom=5
Wiki Resources: Map Editing Manual | Oregon Project/To-Do List
Oregon-based US Country Manager | iPhone5 - VZ - iOS 7.0.6 | Waze v3.7.9.992
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 19464
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 647 times
Been thanked: 2239 times

Re: Incorrect Navigation Routes since last NA tile update

Postby AlanOfTheBerg » Tue Dec 04, 2012 6:39 pm

I followed the route up the freeway to SR-60 and didn't see any incorrect turn restrictions which would cause Waze to want to route off the freeway. At least, nothing stood out.

What did stand out is a large number of split streets which do not meet the criteria. Complexity of interchanges and roundabouts are significantly increased, adding to computation time for routing, more difficult maintenance, lower efficiency of the system overall, and no actual benefit to the driver.
Wiki Resources: Map Editing Manual | Oregon Project/To-Do List
Oregon-based US Country Manager | iPhone5 - VZ - iOS 7.0.6 | Waze v3.7.9.992
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 19464
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 647 times
Been thanked: 2239 times

Re: Incorrect Navigation Routes since last NA tile update

Postby AndyPoms » Tue Dec 04, 2012 4:27 pm

Sounds like something happened to the map... If you continue on the Freeway does it start routing you properly at some point? If so, start looking for map issues in that area... and backtrack to where Waze starts routing people off the Freeway...

If you post a Permalink to the area, we can also poke around to see if we see something amiss...
Image
Waze Champ & Forum Moderator
USA Country Manager
Senior Area Manager: State of Connecticut
Wiki: Editing | Best Practices | FAQ
AndyPoms
Waze Global Champs
Waze Global Champs
 
Posts: 5924
Joined: Tue Dec 27, 2011 1:34 pm
Location: Hartford, CT
Has thanked: 89 times
Been thanked: 884 times

Incorrect Navigation Routes since last NA tile update

Postby Lonewolf147 » Tue Dec 04, 2012 2:24 pm

A few days ago the NA tiles got updates. That seems to coincide with the sudden inability of Waze to calculate the best route possible.

I take the same route to work every day, most of it on the Freeway. Then, after the update, Waze keeps routing me off the Freeway onto side streets, even going so far as to tell me to turn around and go the wrong way back up an on ramp to get off the Freeway.

My wife is also experiencing this issue as well as many others in the area (as noted by all the UR's I've been getting for the incorrect routing).

Has anyone else been having this routing problem? Any idea from Admin as to what's going on?
ImageImage
Image

Motorola Droid 4, rooted
Lonewolf147
 
Posts: 74
Joined: Sat Feb 27, 2010 6:01 pm
Location: Milwaukee, WI, USA
Has thanked: 3 times
Been thanked: 5 times

Re: Incorrect Navigation Routes since last NA tile update

Postby Lonewolf147 » Tue Dec 04, 2012 4:47 pm

https://www.waze.com/editor/?lon=-88.01698&lat=42.99434&zoom=0&layers=BFTFFTTTFTTTTTTTTTTTTFT

Here's as large an area I can permalink for you.

Yes, eventually when I drive long enough on the freeway it will start keeping me on it instead of routing me off. But it doesn't seem to be consistent. Some times it will keep me on after passing two exits, other times it takes 8 exits. I've even gone to the Live Map and tried the Get Directions and it gives me crazy routes for many things too.

Try this, use the onramp to I-94 W as the starting destination (this is the ramp I use) https://www.waze.com/editor/?lon=-87.98642&lat=43.03141&zoom=8&layers=BFTFFTTTFTTTTTTTTTTTTFT&segments=69570004 then route to this location (close to my work) https://www.waze.com/editor/?lon=-88.16901&lat=43.33617&zoom=7&layers=BFTFFTTTFTTTTTTTTTTTTFT&segments=64215220.

The routing should be I-94 west to 45 north to exit 63 in Jackson. Routing home is just the opposite, but in both cases I get wild routing most everywhere but the highway.

I did check out some of the routes and made sure all the nodes were connected and the turning restrictions were correct. Nothing seems to be amiss that I can see.

As I mentioned before, I've been getting other UR's of incorrect routing the past few days from other users going to different locations.
ImageImage
Image

Motorola Droid 4, rooted
Lonewolf147
 
Posts: 74
Joined: Sat Feb 27, 2010 6:01 pm
Location: Milwaukee, WI, USA
Has thanked: 3 times
Been thanked: 5 times

Re: Incorrect Navigation Routes since last NA tile update

Postby Lonewolf147 » Wed Dec 05, 2012 1:09 am

AlanOfTheBerg wrote:For reference, here is the routing on livemap (took a long time to find the two endpoints. Would be nice for the OP to provide these.)


I was unaware I could permalink actual endpoints on the livemap. That's why I gave zoomed in views of the road segments for starting and ending. :oops:

AlanOfTheBerg wrote:Unrelated, but Hawley Rd should not be split here. It's not split on either side of the freeway and it only adds complexity and more issues.


Fixed :D

AlanOfTheBerg wrote:OP: Plz clean-up improper parking lots, such as


Thanks for catching that one. I've been trying to find and fix them once I learned about proper parking lots :D

AlanOfTheBerg wrote:What did stand out is a large number of split streets which do not meet the criteria. Complexity of interchanges and roundabouts are significantly increased, adding to computation time for routing, more difficult maintenance, lower efficiency of the system overall, and no actual benefit to the driver.


Yes, myself and a couple other AM's are working to clean up as much as we can. There is definitely some work to do ;)

AlanOfTheBerg wrote:I followed the route up the freeway to SR-60 and didn't see any incorrect turn restrictions which would cause Waze to want to route off the freeway. At least, nothing stood out.


Thanks for taking a look. Hopefully the routing server fixes itself as we all keep driving the 'correct' way.
ImageImage
Image

Motorola Droid 4, rooted
Lonewolf147
 
Posts: 74
Joined: Sat Feb 27, 2010 6:01 pm
Location: Milwaukee, WI, USA
Has thanked: 3 times
Been thanked: 5 times


Return to Navigation & Routing

Who is online

Users browsing this forum: No registered users