Navigate to Contact Address doesn't work?

Moderators: Unholy, bextein

Re: Navigate to Contact Address doesn't work?

Postby WazinBruce » Fri Jan 11, 2013 2:52 am

So there definitely appears to be an issue here that hopefully the developers can identify and correct in a future version.
Just Wazin' through life and loving it!

Image

Active Editor for East Side of Cleveland, Ohio

Wiki Resources: Ohio Wazeopedia | New Ohio Editors | Ohio Area Managers
WazinBruce
 
Posts: 208
Joined: Sun Oct 14, 2012 4:34 pm
Location: Cleveland, OH USA
Has thanked: 3 times
Been thanked: 6 times

Re: Navigate to Contact Address doesn't work?

Postby WazinBruce » Wed Jan 09, 2013 12:22 pm

Good to know I am not alone or going crazy, now just need to duplicate it so that perhaps the developers can look into it :)
Just Wazin' through life and loving it!

Image

Active Editor for East Side of Cleveland, Ohio

Wiki Resources: Ohio Wazeopedia | New Ohio Editors | Ohio Area Managers
WazinBruce
 
Posts: 208
Joined: Sun Oct 14, 2012 4:34 pm
Location: Cleveland, OH USA
Has thanked: 3 times
Been thanked: 6 times

Re: Navigate to Contact Address doesn't work?

Postby WazinBruce » Mon Dec 31, 2012 11:00 pm

I will do that, sitting at home now it is working fine so I will need to get the screen shot when I am not here. I tried going home through contacts today, was about 15 miles away, and it said 5,116 miles so I am sure I will be able to get it to fail again and will post the screen shots, thanks for the help all.
Just Wazin' through life and loving it!

Image

Active Editor for East Side of Cleveland, Ohio

Wiki Resources: Ohio Wazeopedia | New Ohio Editors | Ohio Area Managers
WazinBruce
 
Posts: 208
Joined: Sun Oct 14, 2012 4:34 pm
Location: Cleveland, OH USA
Has thanked: 3 times
Been thanked: 6 times

Re: Navigate to Contact Address doesn't work?

Postby WazinBruce » Sun Dec 30, 2012 3:24 pm

Did that too to no avail, thanks for all the suggestions though
Just Wazin' through life and loving it!

Image

Active Editor for East Side of Cleveland, Ohio

Wiki Resources: Ohio Wazeopedia | New Ohio Editors | Ohio Area Managers
WazinBruce
 
Posts: 208
Joined: Sun Oct 14, 2012 4:34 pm
Location: Cleveland, OH USA
Has thanked: 3 times
Been thanked: 6 times

Re: Navigate to Contact Address doesn't work?

Postby WazinBruce » Sat Dec 29, 2012 6:46 pm

Works fine then, it is the exact same address, but when entering the address via say Google all works fine, when going to the exact same address from the contact it gets all wacked out
Just Wazin' through life and loving it!

Image

Active Editor for East Side of Cleveland, Ohio

Wiki Resources: Ohio Wazeopedia | New Ohio Editors | Ohio Area Managers
WazinBruce
 
Posts: 208
Joined: Sun Oct 14, 2012 4:34 pm
Location: Cleveland, OH USA
Has thanked: 3 times
Been thanked: 6 times

Re: Navigate to Contact Address doesn't work?

Postby WazinBruce » Fri Dec 28, 2012 10:12 pm

Created a new contact and was able to make the issue happen again. I am wondering if it is because it doesn't know the exact "number" on the street, because when I enter it manually it doesn't actually point to the correct location. Guess I will keep trying it and see.
Just Wazin' through life and loving it!

Image

Active Editor for East Side of Cleveland, Ohio

Wiki Resources: Ohio Wazeopedia | New Ohio Editors | Ohio Area Managers
WazinBruce
 
Posts: 208
Joined: Sun Oct 14, 2012 4:34 pm
Location: Cleveland, OH USA
Has thanked: 3 times
Been thanked: 6 times

Re: Navigate to Contact Address doesn't work?

Postby WazinBruce » Fri Dec 28, 2012 7:32 pm

I am in the USA. I am running version 3.5.1.0 of Waze and 6.0.1 of iOS on an iPhone 4S. When you say check my contact address format, it is filled in exactly as iOS is asking for, street, city, etc. Any other ideas? Thanks for trying
Just Wazin' through life and loving it!

Image

Active Editor for East Side of Cleveland, Ohio

Wiki Resources: Ohio Wazeopedia | New Ohio Editors | Ohio Area Managers
WazinBruce
 
Posts: 208
Joined: Sun Oct 14, 2012 4:34 pm
Location: Cleveland, OH USA
Has thanked: 3 times
Been thanked: 6 times

Navigate to Contact Address doesn't work?

Postby WazinBruce » Fri Dec 28, 2012 4:47 am

So I have tried this several times with different contacts and can make it happen every time. If I choose Navigate and go to contacts at the bottom and select an address in a contact, it wants to send me like 5,000 plus miles away! I tried this with myself for my work address which is 17 miles away, it said 5,116 miles. I tried it with a different contact and address and the same thing. If I enter the address it is fine, if I select it from a contact it is totally wacked out? Am I missing something? Thanks
Just Wazin' through life and loving it!

Image

Active Editor for East Side of Cleveland, Ohio

Wiki Resources: Ohio Wazeopedia | New Ohio Editors | Ohio Area Managers
WazinBruce
 
Posts: 208
Joined: Sun Oct 14, 2012 4:34 pm
Location: Cleveland, OH USA
Has thanked: 3 times
Been thanked: 6 times

Re: Navigate to Contact Address doesn't work?

Postby OldGnome » Mon Dec 31, 2012 2:06 pm

I am afraid I am all out of suggestions - sorry.
OldGnome
 
Posts: 368
Joined: Sun Sep 23, 2012 7:14 pm
Location: Riverview, FL USA
Has thanked: 0 time
Been thanked: 28 times

Re: Navigate to Contact Address doesn't work?

Postby OldGnome » Sat Dec 29, 2012 10:24 pm

Ty uninstalling Waze, reboot your phone and then reinstall Waze.
OldGnome
 
Posts: 368
Joined: Sun Sep 23, 2012 7:14 pm
Location: Riverview, FL USA
Has thanked: 0 time
Been thanked: 28 times

Next

Return to Navigation & Routing

Who is online

Users browsing this forum: No registered users