Waze is lying to me!

Moderators: krankyd, Unholy

Re: Waze is lying to me!

Postby AlanOfTheBerg » Thu Feb 14, 2013 11:04 pm

I have found many times that the route shown in the UR is not the route Waze showed on the screen at the time I reported, or, more often than not, no route at all is shown even though I was definitely in nav mode, as I almost always am.
Wiki Resources: Map Editing Manual | Oregon Project/To-Do List
Oregon-based US Country Manager | iPhone5 - VZ - iOS 7.0.6 | Waze v3.7.9.992
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 19464
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 647 times
Been thanked: 2240 times

Waze is lying to me!

Postby mrgrumpy » Thu Feb 14, 2013 10:33 pm

See the following UR:
https://world.waze.com/editor/?zoom=5&l ... =122616621

The purple route is NOT the route Waze gave me.
It wanted to send me along Coldstream Rd, and was telling me to "proceed to highlighted route", hence my UR.

Any ideas? :?
mrgrumpy
Experts
Experts
 
Posts: 971
Joined: Thu Mar 31, 2011 5:14 pm
Location: Sutton Coldfield, West Midlands
Has thanked: 39 times
Been thanked: 145 times

Re: Waze is lying to me!

Postby mrgrumpy » Fri Feb 15, 2013 4:12 pm

Exactly the same thing happened today, drove really slowly in case Waze recalculated the route, it didn't.

Deleted segment and rebuilt, will see if that makes any difference. :roll:
mrgrumpy
Experts
Experts
 
Posts: 971
Joined: Thu Mar 31, 2011 5:14 pm
Location: Sutton Coldfield, West Midlands
Has thanked: 39 times
Been thanked: 145 times


Return to Navigation & Routing

Who is online

Users browsing this forum: No registered users