Map Problem I noted

Moderators: krankyd, Unholy

Re: Map Problem I noted

Postby AndyPoms » Thu Apr 18, 2013 8:43 pm

Well, first off, feel free to PM me directly about these things...

Can you provide the permalink that was in the email and a more detailed description of the problem?
Image
Waze Champ & Forum Moderator
USA Country Manager
Senior Area Manager: State of Connecticut
Wiki: Editing | Best Practices | FAQ
AndyPoms
Waze Global Champs
Waze Global Champs
 
Posts: 5924
Joined: Tue Dec 27, 2011 1:34 pm
Location: Hartford, CT
Has thanked: 89 times
Been thanked: 886 times

Re: Map Problem I noted

Postby AndyPoms » Mon Apr 22, 2013 4:08 pm

jclieber wrote:Hi!
Sorry for not PMing directly. I looked for a link and could not find it. I could not find you using search either. I know it was something I was missing but like I said, I did not see how to locate you directly. I was hoping you'd see this; again, sorry for being able to link to you directly.
Don't worry about it, I figured it was something like that.

jclieber wrote:The coords are: -72.76919/41.52961.
Coords aren't that useful, but Permalinks are. However, just by your description below, I have a pretty good idea where you are talking about.

jclieber wrote:The NAV was set from original location to Vernon, CT. This put me on 91N (correct). BUT, 3x, directions have asked that I exit the highway at Rt. 15. I did this once (I did not understand why it would ask this and I had some free time!)

The suggested route, basically takes you off the highway, and then right back on. This is not a great move, as you need to merge with traffic from the Merritt Parkway N(WilbutCross)., and then, re-enter 91N.

Hope this helps......
Let me guess, this was in Meriden, right? Where I-91, I-691 & Route 15 all meet?

Take a look at this thread as we've investigate this a few times and it seems that Waze will see one route as being faster (we think by just a few seconds) and route you in that weird way. https://www.waze.com/forum/viewtopic.php?f=199&t=42332
Image
Waze Champ & Forum Moderator
USA Country Manager
Senior Area Manager: State of Connecticut
Wiki: Editing | Best Practices | FAQ
AndyPoms
Waze Global Champs
Waze Global Champs
 
Posts: 5924
Joined: Tue Dec 27, 2011 1:34 pm
Location: Hartford, CT
Has thanked: 89 times
Been thanked: 886 times

Map Problem I noted

Postby jclieber » Thu Apr 18, 2013 7:43 pm

Hi.

Andypoms was not able to determine what was wrong with the WAZE routing on a trip I recently took. It is a highway issue and I cannot edit it. The issue was that WAZE directed me off the highway onto a feeder line, and then, BACK onto the highway. Can I be of more assistance in resolving this issue? THx...
jclieber
 
Posts: 6
Joined: Sun Feb 03, 2013 12:57 am
Has thanked: 1 time
Been thanked: 0 time

Re: Map Problem I noted

Postby jclieber » Mon Apr 22, 2013 3:25 pm

Hi!
Sorry for not PMing directly. I looked for a link and could not find it. I could not find you using search either. I know it was something I was missing but like I said, I did not see how to locate you directly. I was hoping you'd see this; again, sorry for being able to link to you directly.

The coords are: -72.76919/41.52961.

The NAV was set from original location to Vernon, CT. This put me on 91N (correct). BUT, 3x, directions have asked that I exit the highway at Rt. 15. I did this once (I did not understand why it would ask this and I had some free time!)

The suggested route, basically takes you off the highway, and then right back on. This is not a great move, as you need to merge with traffic from the Merritt Parkway N(WilbutCross)., and then, re-enter 91N.

Hope this helps......
jclieber
 
Posts: 6
Joined: Sun Feb 03, 2013 12:57 am
Has thanked: 1 time
Been thanked: 0 time

Re: Map Problem I noted

Postby jclieber » Mon Apr 22, 2013 8:03 pm

Hi...

This is the Meriden exchange. I checked out the other comments so we are all on the same page, so to speak.
jclieber
 
Posts: 6
Joined: Sun Feb 03, 2013 12:57 am
Has thanked: 1 time
Been thanked: 0 time

Re: Map Problem I noted

Postby kentsmith9 » Mon Apr 22, 2013 3:47 pm

jclieber wrote:Sorry for not PMing directly. I looked for a link and could not find it.

Search for "PM" in the Wiki and you get private message instructions

jclieber wrote:The coords are: -72.76919/41.52961.

Search for "Permalink" in the Wiki and you get Permalink instructions
kentsmith9
Waze Global Champs
Waze Global Champs
 
Posts: 3138
Joined: Mon Apr 23, 2012 3:33 pm
Location: SF/SJ Bay Area of Northern California
Has thanked: 535 times
Been thanked: 596 times

Re: Map Problem I noted

Postby omba_de » Mon Apr 22, 2013 3:39 pm

We're discussing some similar problems over here in Europe. It depends on the average speed of the segments and their length.
By routing you over the ramps, the average speed gets more faults.

We're discussing 2 ways to solve those problems:
- check the segments length. If the ramp has the same length or is even shorter, try to elongate it a bit(so that it's some feet longer than the highway segments)
- delete a ramp segment and draw it new. All average speed data is deleted then and WAZE isn't sure about that route time. So you should be router down the highway.

As said.. We're discussing this. I'm not sure yet, which is the bet way. (Deleting should be prevented IMHO)
CM-Austria

Probleme mit i-Gerät und Waze? Bitte melden. Als iOS-expert kann ich dir vielleicht weiter helfen!
Image


AT-Wiki
Wie Waze Routen Kalkuliert
omba_de
Waze Global Champs
Waze Global Champs
 
Posts: 4125
Joined: Fri Feb 17, 2012 5:08 pm
Location: Austria / Germany
Has thanked: 642 times
Been thanked: 726 times


Return to Navigation & Routing

Who is online

Users browsing this forum: Google [Bot], nibby34