Routing off in new update

Moderator: Unholy

Re: Routing off in new update

Postby photoplex » Thu Aug 29, 2013 5:43 pm

Since the update, the routing has been totally out-to-lunch. It's actually useless as a navigation app as it currently stands, and have been relying on my Garmin instead.

Today, instead of taking me on a direct route towards my destination, it told me to keep heading straight to a ring-road, adding a further 20km to my journey. There was no reported closures, traffic, or accidents on the direct route.

Furthermore, there are a lot of user reported errors in WME at the moment about screwy routing.
ImageImage
photoplex
 
Posts: 31
Joined: Tue Aug 06, 2013 7:52 pm
Location: Calgary, AB, Canada
Has thanked: 6 times
Been thanked: 4 times

Re: Routing off in new update

Postby photoplex » Thu Aug 29, 2013 5:47 pm

CTGreybeard wrote:
xstewiex99 wrote:they do have a vehicle on road option for my htc rezound (android). not sure why they don't on your phone

That is curious. The selections for "On Road" on the iPhone (latest version) are: "Object on road", "Construction", "Pothole", "Roadkill" (I Kid You NOT! :o ), "Oil Spill". The first two choices are OK, the rest are a bit of a joke IMHO.


Not so weird. I've encountered both of those in the last few weeks. On one occasion, a truck had blown something and poured a lot of oil on the road at a turn. I hit the oil and slid off into the ditch. If only there was a way for someone to warn me, or for me to warn other people... :idea:

And I see large roadkill on the road fairly frequently too - deer, elk, coyotes etc.
ImageImage
photoplex
 
Posts: 31
Joined: Tue Aug 06, 2013 7:52 pm
Location: Calgary, AB, Canada
Has thanked: 6 times
Been thanked: 4 times

Re: Routing off in new update

Postby Simmeltron » Wed Aug 28, 2013 6:52 pm

mswhite60 wrote:There are a lot of new strange routing happenings over the last 24 hours. See other new threads on the same subject. Something seems to be "off" on the server side.


Exactly, and I'm pretty sure it is not due to the new updated client software. I had a very strange routing issue this morning on my regular route and I had not updated my Waze app yet.
ImageImage
Samsung Galaxy Note 2 -Verizon - Android 4.3 - Waze 3.7.8.0
Simmeltron
 
Posts: 139
Joined: Thu Feb 02, 2012 12:24 am
Location: Cheney, WA
Has thanked: 32 times
Been thanked: 11 times

Previous

Return to Navigation & Routing

Who is online

Users browsing this forum: No registered users