Switch to full style
Post a reply

Experiencing "Searching for Networks" Problem

Tue Sep 17, 2013 10:24 am

Hi! I don't know where to put this topic but I am experiencing a "Searching for a Network" problem this past few days and when I checked my driven records in my map. There are missing routes on the records. So I missed a lot of kilometers. Is there anyway to solve this? Thanks!

Re: Experiencing "Searching for Networks" Problem

Fri Sep 20, 2013 3:03 pm

Yeah, I've noticed this a lot more recently in the past few weeks as well. I'll be driving along the interstate and "Searching for a Network" comes up. I know I have LTE Data connectivity because my music stream does not stop. Then, after about a mile or so, it finds the network and then pop back up asking if I would like to resume my last route.

Re: Experiencing "Searching for Networks" Problem

Thu Sep 26, 2013 1:58 am

I too have noticed this problem where it is searching for networks. today I started the app on Iphone 4 running iOS 6.1.3 and it seemed okay. I put it in my pocket for a bit and then got it out to navigate and it couldn't find the network. I closed the app and shut it down completely and then started it again but no help. usually that helps.

Re: Experiencing "Searching for Networks" Problem

Thu Nov 07, 2013 3:10 am

I didn't think this warranted another thread, so I'll keep this thread going...

I've been having this problem for several Waze versions, on my Galaxy SIII, Android version 4.1.2. I'll be driving, using navigation, when Waze gets into the "Searching Network" mode. This almost always happens with a very strong cell signal, and other apps seem to have no problems getting to the Internet. The only thing I can do easily, is to go into Airplane Mode, thus disabling all networking, and then immediately turn off Airplane Mode. After this network cycling, Waze can find the network again.

I've seen posts for this going back for a while... on Android and iPhone... has this been acknowledged as a known, ongoing issue?



Re: Experiencing "Searching for Networks" Problem

Mon Nov 25, 2013 11:12 am

I, too, have been experiencing this for the past couple of weeks on iPhone 4S with IOS 7. I have uninstalled and reinstalled the app, without success.

The one time I got it to work for a short time after it occurred, was by turning airplane mode on, waiting a minute, then turning it off. Waze reconnected to the network, but began "searching network, again, and not allowing me to drop pins for things I found on my drive.

Re: Experiencing "Searching for Networks" Problem

Thu Dec 05, 2013 5:13 pm

I've also been experiencing this for awhile now (weeks). I turn GPS off and then on again and the message goes away once Waze connects to the GPS. But then it will return awhile later. The time between events varies. Sometimes I can go most of a trip without this occurring, other times it is happening every few minutes.

More annoying is that without looking at my phone there is no indication that Waze does not have a GPS lock on the network. So then the app is not giving me accurate updates and I've almost missed a turn-off I needed to make. At least if the app would vocalize this issue then I would know without having to constantly be looking at the device.

I am on a new Samsung Note 3, Android 4.3. I've installed GPS Test app and will monitor that as well and see what it reports.

Re: Experiencing "Searching for Networks" Problem

Thu Dec 12, 2013 8:01 am

I am also experiencing this, since circa November 25th. All my drives since then, are in the map editor very fragmented into separate short drives. I have tried to access Internet both directly from my phone and also connecting via a mobile WLAN-router, with the same effect.

Re: Experiencing "Searching for Networks" Problem

Wed Dec 18, 2013 7:31 am

The same here with Android 4.0.4... During the drive, I got email notifications, so the phone is connected to internet but Waze is still reporting "Waiting for network"...

Re: Experiencing "Searching for Networks" Problem

Wed Dec 18, 2013 11:04 am

Same problem here - I keep getting that annoying little red waze icon in the top left on my Samsung Galaxy Note II, whilst I have plenty of reception bars on my phone.

Re: Experiencing "Searching for Networks" Problem

Wed Dec 18, 2013 12:55 pm

Same problem here in the UK using Nexus 5. Full 3g signal, middle of London. I ended up having to revert to Google Navigation which worked immediately as it became too dangerous to constantly try and get a route while driving.
Post a reply