Voice prompts - not working - iPhone Client

Moderator: Unholy

Voice prompts - not working - iPhone Client

Postby kabaliganesan » Fri Nov 05, 2010 3:25 pm

Hi,
I have an iPhone 3Gs with Waze client installed and using in India. When i installed the app and started using, i was able to get proper voice prompts when routed by Waze. After using for about a week or so, even though Waze is able to find a route and provide textual navigation directions, voice prompts is missing.

I am unable to find a reason as to why it is not prompting.

If anyone else is facing a similar problem, please guide me.

Rgds--
kabaliganesan
 
Posts: 2
Joined: Sun Oct 17, 2010 6:50 am
Has thanked: 0 time
Been thanked: 0 time

Re: Voice prompts - not working - iPhone Client

Postby unwallflower » Fri Nov 05, 2010 3:31 pm

I apologize if you've done this already, but have you checked to make sure they're enabled? In the Waze app, it should be one of the first options under Settings, titled "Navigation Guidance". Check to make sure it's switched on.
unwallflower
 
Posts: 1564
Joined: Thu May 06, 2010 6:43 pm
Location: San Diego, CA
Has thanked: 0 time
Been thanked: 1 time

Re: Voice prompts - not working - iPhone Client

Postby kabaliganesan » Fri Nov 05, 2010 5:08 pm

Hi,
Thanks for responding... Yes. I did keep it on and still it doesnt prompt.. Sometimes, if i reselect the language for 'Language' and 'Prompting' options, it does prompt. But, that again doesnt work if i close the app and then launch it again at a later time.

Rgds--
kabaliganesan
 
Posts: 2
Joined: Sun Oct 17, 2010 6:50 am
Has thanked: 0 time
Been thanked: 0 time

Re: Voice prompts - not working - iPhone Client

Postby unwallflower » Fri Nov 05, 2010 5:10 pm

How strange. Maybe someone else can chime in - I don't have an iPhone so I'm not very aware of the different issues with that client.
unwallflower
 
Posts: 1564
Joined: Thu May 06, 2010 6:43 pm
Location: San Diego, CA
Has thanked: 0 time
Been thanked: 1 time

Re: Voice prompts - not working - iPhone Client

Postby waynemcdougall » Sun Nov 07, 2010 2:51 am

The least likely answer is that your phone volume is turned down or muted. Do check :)

The most likely reason is you have accidentally muted the voice prompts. Choose a route, tap on the yellow bar at the bottom and see if the first entry in the polyp menu is Unmute. If it is, then select it ;)
Waze User Manuals, Map Editing guide and support at http://www.waze.com/wiki
Wayne McDougall
Make Friends with me on Facebook and we'll compete against each other on the Scoreboard
http://www.facebook.com/wayne.w.mcdougall
waynemcdougall
 
Posts: 517
Joined: Mon Mar 08, 2010 3:59 am
Has thanked: 0 time
Been thanked: 4 times

Re: Voice prompts - not working - iPhone Client

Postby cmezriczky » Thu Feb 17, 2011 7:13 pm

It might be a problem of the iPhone not recognizing the unplugging of headphones. This means that the sound will be sent to the headphone jack instead of the speaker or in my case to the USB port.

Try changing the sound level on the phone and look for the headphone-text on the volume-control icon.
cmezriczky
 
Posts: 18
Joined: Thu Feb 17, 2011 7:40 am
Has thanked: 0 time
Been thanked: 0 time

Re: Voice prompts - not working - iPhone Client

Postby AlanOfTheBerg » Thu Feb 17, 2011 7:46 pm

Voice prompts are working for me. Haven't received a traffic hazard voice notification yet though.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ - iOS 9.3.1 | Waze v4.4.9904
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23436
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1079 times
Been thanked: 4543 times

Re: Voice prompts - not working - iPhone Client

Postby limyen » Mon Jun 06, 2011 4:10 am

Hi! I am from Malaysia. Am also facing the same prob. voice navigation is no longer working in my blackberry set. Please assist. Thanks.
limyen
 
Posts: 1
Joined: Sat Jun 04, 2011 3:51 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Voice prompts - not working - iPhone Client

Postby enots27 » Wed Jun 22, 2011 6:11 pm

i have developed the same problem with waze on my bb 9700 no sound at all
enots27
 
Posts: 37
Joined: Mon Nov 01, 2010 3:27 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Voice prompts - not working - iPhone Client

Postby dindi2 » Wed Oct 23, 2013 12:15 am

I'm having the same problem. After using Waze for six months, the verbal prompts while driving are no longer there. All my sound settings are on high.

Ideas, anyone?
dindi2
 
Posts: 1
Joined: Wed Oct 23, 2013 12:01 am
Has thanked: 0 time
Been thanked: 0 time

Next

Return to Navigation & Routing

Who is online

Users browsing this forum: No registered users