Incorrect Client Images...

Moderators: krankyd, Unholy

Re: Incorrect Client Images...

Postby kwed » Thu Nov 05, 2009 11:06 am

Just an FYI you can manually delete the map tiles since your iPhone is jailbroken. You can use an app like iPhoneBrowser to browse to the app directory and locate the maps folder.
If you need more info let me know, I saw a forums post with more detailed instructions but I can't find it now :?
iPhone 3GS - OS 3.1.2 - Jailbroken
1999 Toyota 4 Runner
Houston, TX - Area Manager
-kwed-
kwed
 
Posts: 172
Joined: Fri Aug 07, 2009 2:08 am
Location: Houston, TX
Has thanked: 0 time
Been thanked: 2 times

Incorrect Client Images...

Postby Lemon » Tue Nov 03, 2009 6:02 pm

The following areas seem to be giving me some issue when routing. I have driven them for the past couple weeks without routing issues on the client. A couple of days ago however, i noticed that the images on the client appear to be incorrect. I have edited both areas weeks ago to ensure that they were rout-able.

The one below actually has never loaded new tiles correctly besides the fact that i drive through this area daily.
5.jpg
5.jpg (52.82 KiB) Viewed 609 times

http://www.waze.com/cartouche/?zoom=5&l ... TFFFFTTTTT


The second one is also an area i travel through daily with routing. Here is the image on the client for the past couple days:
4.jpg
4.jpg (44.64 KiB) Viewed 611 times

http://www.waze.com/cartouche/?zoom=4&l ... TFFFFTTTTT

What might be causing this? Cartouche seems to show no problems but its a different story on my iphone... I dont see other users editing these areas. Anyone know what might be happening?
Image
Nexus One | Waze 1.8.99.104 | 2007 Volkswagen GTI | Twin Cities Metro Area Manager | Northeast Iowa Area Manager
Lemon
 
Posts: 368
Joined: Wed Sep 16, 2009 3:07 pm
Location: Twin Cities Metro
Has thanked: 0 time
Been thanked: 3 times

Re: Incorrect Client Images...

Postby Lemon » Wed Nov 04, 2009 2:52 pm

fixed it by uninstalling and then reinstalling Waze. New tiles loaded on my morning commute.
Image
Nexus One | Waze 1.8.99.104 | 2007 Volkswagen GTI | Twin Cities Metro Area Manager | Northeast Iowa Area Manager
Lemon
 
Posts: 368
Joined: Wed Sep 16, 2009 3:07 pm
Location: Twin Cities Metro
Has thanked: 0 time
Been thanked: 3 times


Return to Navigation & Routing

Who is online

Users browsing this forum: MSNbot Media