Routing Server down??

Moderators: Unholy, bextein

Routing Server down??

Postby paulkok_my » Wed Mar 12, 2014 2:37 am

I have reports from Malaysian wazers including myself are facing problems getting a route.

Are other countries facing the same problem?

Sent from my GT-I9300 using Tapatalk
paulkok_my
Waze Global Champs
Waze Global Champs
 
Posts: 1032
Joined: Thu Jul 19, 2012 4:34 am
Location: Selangor, Malaysia
Has thanked: 258 times
Been thanked: 219 times

Re: Routing Server down??

Postby chuyeu » Wed Dec 03, 2014 3:12 pm

Perhaps a server overloaded? Normally morning quite many Wazer around. I got many times of connecting routing server during morning.
chuyeu
Area Manager
Area Manager
 
Posts: 1
Joined: Sat Aug 30, 2014 3:17 am
Has thanked: 0 time
Been thanked: 0 time

Re: Routing Server down??

Postby paulkok_my » Sat Jul 12, 2014 2:18 pm

james890526 wrote:Looks like the server is somewhat in trouble now? Couldn't find a route from PJ Old Town to Kota Bharu in Malaysia. GMT+8 (9.42 p.m.) now
I don't have problem routing to Kota Bharu airport from Klang. Could it be your mobile telco issue connecting with the routing server?

Edit:

Just tried again and confirmed routing to Kota Bharu Airport at local time 22:50 (UTC 14:50) having problem.

Sent from my GT-I9300 using Tapatalk
paulkok_my
Waze Global Champs
Waze Global Champs
 
Posts: 1032
Joined: Thu Jul 19, 2012 4:34 am
Location: Selangor, Malaysia
Has thanked: 258 times
Been thanked: 219 times

Re: Routing Server down??

Postby james890526 » Sat Jul 12, 2014 1:42 pm

Looks like the server is somewhat in trouble now? Couldn't find a route from PJ Old Town to Kota Bharu in Malaysia. GMT+8 (9.42 p.m.) now
james890526
Wiki Master
Wiki Master
 
Posts: 162
Joined: Sun Jun 22, 2014 7:00 pm
Has thanked: 47 times
Been thanked: 29 times

Re: Routing Server down??

Postby ianjuliane » Fri Mar 14, 2014 2:12 am

I had the same problem yesterday, the whole day, and it was especially unfortunate because I was unusually doing a lot of driving yesterday.

Today, I'm back in the office as usual, but no problems getting a route... hopefully, this is fixed...
ianjuliane
 
Posts: 9
Joined: Fri Jan 18, 2013 3:37 pm
Has thanked: 3 times
Been thanked: 1 time

Re: Routing Server down??

Postby kweeheng » Thu Mar 13, 2014 10:08 am

Seems fine now, routing server working even purposely detour few times
kweeheng
Waze Local Champs
Waze Local Champs
 
Posts: 94
Joined: Thu Dec 29, 2011 1:27 am
Has thanked: 40 times
Been thanked: 37 times

Re: Routing Server down??

Postby paulkok_my » Thu Mar 13, 2014 8:40 am

I've got wazers reporting one hour ago that the routing server is up again.

I've tested and it seems fine for now.

Sent from my GT-I9300 using Tapatalk
paulkok_my
Waze Global Champs
Waze Global Champs
 
Posts: 1032
Joined: Thu Jul 19, 2012 4:34 am
Location: Selangor, Malaysia
Has thanked: 258 times
Been thanked: 219 times

Re: Routing Server down??

Postby jimmyngcm » Thu Mar 13, 2014 4:27 am

The routing server is definately down and out. I couldn't get a connection to the server since 0800 GMT +8 Kuala Lumpiur, Malaysian time. Until now (4 hours later). Internittenly it connected but then when I divert from the suggested route, it didn't recalculate and justt asked me to drive to the highlighted route. Then it disconnected with no routing at all. Subsequent tries to reconnect just seems like water off a duck's back. No effect. This is happening all over with hundreds (if not thousands of wazers). Waze Malaysia's Facebook forum groups have many reports complaining about connection to the routing server. Users are frustrated with some trying to uninstall Waze on their client.

How do we log a ticket?
jimmyngcm
Area Manager
Area Manager
 
Posts: 16
Joined: Mon Aug 01, 2011 11:30 am
Has thanked: 14 times
Been thanked: 1 time

Re: Routing Server down??

Postby hamisu » Thu Mar 13, 2014 3:19 am

Same here. I've been experiencing this since 2 days ago.
hamisu
 
Posts: 1
Joined: Mon Oct 03, 2011 4:32 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Routing Server down??

Postby andrewkjs » Thu Mar 13, 2014 2:11 am

Getting routing server timeouts as well at 13 Mar 00:50 UTC. The network is definitely fine as I could still see colour-coded roads, other wazers and also, a McDonalds pop-up ad. :x Not to mention that I was getting background notifications from a news app, so network issues is definitely out of the question. I'm on Waze 3.7.8 & iOS 7.1.
andrewkjs
 
Posts: 142
Joined: Thu Feb 04, 2010 2:24 pm
Location: Petaling Jaya, Malaysia
Has thanked: 30 times
Been thanked: 31 times

Next

Return to Navigation & Routing

Who is online

Users browsing this forum: No registered users