Roads Not Loading

Request NEW features or CHANGES to existing features of the Waze Map Editor

If you think you've found a BUG, use the appropriate "Official Feedback" thread found in the Waze Map Editor forum (parent of this forum).

If you have a request for new or modified feature of the Waze Map Editor, use this forum.

Moderators: krankyd, Unholy

Forum rules
Request NEW features or CHANGES to existing features of the Waze Map Editor

If you think you've found a BUG, use the appropriate "Official Feedback" thread found in the Waze Map Editor forum (parent of this forum).

If you have a request for new or modified feature of the Waze Map Editor, use this forum.

Re: Roads Not Loading

Postby jasonh300 » Tue May 07, 2013 2:25 pm

tpalmer87 wrote:Just about 20 minutes ago, the roads in the editor stopped loading for me. The aerials and city names load with no problem, but the roads are not loading for me. I'm using Safari and have cleared my cookies and everything and then tried logging in again and the roads will still not load.


Seeing it here also. I'm reporting it right now.
Image
New Orleans, Louisiana
Regional Coordinator, South-Central Region
Waze FAQ ... Best Map Editing Practice ... Waze chat on IRC.
jasonh300
Waze Global Champs
Waze Global Champs
 
Posts: 6868
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA USA
Has thanked: 239 times
Been thanked: 628 times

Re: Roads Not Loading

Postby jasonh300 » Tue May 07, 2013 2:53 pm

Verified and fixed.
Image
New Orleans, Louisiana
Regional Coordinator, South-Central Region
Waze FAQ ... Best Map Editing Practice ... Waze chat on IRC.
jasonh300
Waze Global Champs
Waze Global Champs
 
Posts: 6868
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA USA
Has thanked: 239 times
Been thanked: 628 times

Roads Not Loading

Postby tpalmer87 » Tue May 07, 2013 2:24 pm

Just about 20 minutes ago, the roads in the editor stopped loading for me. The aerials and city names load with no problem, but the roads are not loading for me. I'm using Safari and have cleared my cookies and everything and then tried logging in again and the roads will still not load.
Last edited by tpalmer87 on Tue May 07, 2013 2:25 pm, edited 2 times in total.
Apple iPhone 5 - Verizon
tpalmer87
 
Posts: 36
Joined: Fri Aug 31, 2012 1:38 pm
Location: Eustis, FL
Has thanked: 7 times
Been thanked: 3 times

Re: Roads Not Loading

Postby tpalmer87 » Tue May 07, 2013 3:56 pm

Sounds good, thanks! :)
Apple iPhone 5 - Verizon
tpalmer87
 
Posts: 36
Joined: Fri Aug 31, 2012 1:38 pm
Location: Eustis, FL
Has thanked: 7 times
Been thanked: 3 times


Return to WME Feature Requests

Who is online

Users browsing this forum: No registered users