Do our points zero out when we drive in remote places?

Request NEW features or CHANGES to existing features of the Waze Map Editor

If you think you've found a BUG, use the appropriate "Official Feedback" thread found in the Waze Map Editor forum (parent of this forum).

If you have a request for new or modified feature of the Waze Map Editor, use this forum.

Moderators: krankyd, Unholy

Forum rules
Request NEW features or CHANGES to existing features of the Waze Map Editor

If you think you've found a BUG, use the appropriate "Official Feedback" thread found in the Waze Map Editor forum (parent of this forum).

If you have a request for new or modified feature of the Waze Map Editor, use this forum.

Re: Do our points zero out when we drive in remote places?

Postby AlanOfTheBerg » Thu Oct 24, 2013 4:14 am

Loss of editable area is an occasional and repeating problem noted in other threads. Waze doesn't know what's going on. It has been happening for months.
Wiki Resources: Map Editing Manual | Oregon Project/To-Do List
Oregon-based US Country Manager | iPhone5 - VZ - iOS 7.0.6 | Waze v3.7.9.992
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 19469
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 649 times
Been thanked: 2247 times

Do our points zero out when we drive in remote places?

Postby driver-27b-stroke-6 » Thu Oct 24, 2013 12:00 am

Hi.

I drive in US.WA and US.TX states, CA.BC province, and USVI.

It seems that after going to USVI and driving there, my 8 editable areas are nuked. Is this typical?

I checked US/World location, I'm wondering if there's anything else I can do to get back the editable areas for my ~1100 miles of driving (1933 km, zero!! areas). I've logged into both servers and specifically entered the Map Editor to check.

I've checked all 6 articles in the FAQ (OK, there are more than 6, but not many), none help. Is there anything else I can do to see what I might have broken?

... if this is more of a support question, OK, but I'd like to avoid possible pilot-error if I can.

Thanks!

Allan
driver-27b-stroke-6
 
Posts: 1
Joined: Sat Oct 12, 2013 12:31 am
Has thanked: 0 time
Been thanked: 0 time


Return to WME Feature Requests

Who is online

Users browsing this forum: No registered users