Road Reports no longer show on FB

Request NEW features or CHANGES to existing features of the Waze App

If you think you've found a bug, use the appropriate "Official Feedback" thread found in the Waze App forum (parent of this forum).

If you have a request for new or modified feature of the Waze App, use this forum.

Moderators: krankyd, Unholy

Forum rules
Request NEW features or CHANGES to existing features of the Waze App

If you think you've found a bug, use the appropriate "Official Feedback" thread found in the Waze App forum (parent of this forum).

If you have a request for new or modified feature of the Waze App, use this forum.

Re: Road Reports no longer show on FB

Postby AlanOfTheBerg » Mon Jun 03, 2013 4:57 pm

Dave5150 wrote:I used to have my road reports show up on FB a while back. I think I disabled it in the app a while back. Now I've re-enabled it, but nothing shows up on FB (it used to before). I'm wondering if it's FB's new privacy controls? Anyone else having this issue?

Are you sure you have re-enabled each individual type of facebook integration? There are 3 options to turn on/off in the settings.
Wiki Resources: Map Editing Manual | Oregon Project/To-Do List
Oregon-based US Country Manager | iPhone5 - VZ - iOS 7.0.6 | Waze v3.7.9.992
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 19485
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 653 times
Been thanked: 2252 times

Road Reports no longer show on FB

Postby Dave5150 » Mon Jun 03, 2013 2:45 pm

I used to have my road reports show up on FB a while back. I think I disabled it in the app a while back. Now I've re-enabled it, but nothing shows up on FB (it used to before). I'm wondering if it's FB's new privacy controls? Anyone else having this issue?
Dave5150
 
Posts: 19
Joined: Sun Dec 27, 2009 4:58 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Road Reports no longer show on FB

Postby Dave5150 » Mon Jun 03, 2013 5:14 pm

Yep, I have the first and third enabled. Not the middle one. I also tried disconnecting from fb and reconnecting. I actually think it might be more of a fb security thing more than a waze thing, but figured maybe this had happened to someone else and they figured it out.
Dave5150
 
Posts: 19
Joined: Sun Dec 27, 2009 4:58 pm
Has thanked: 0 time
Been thanked: 0 time


Return to Waze App Feature Requests

Who is online

Users browsing this forum: No registered users