Issue - Waze repeatedly losing GPS signal

Request NEW features or CHANGES to existing features of the Waze App

If you think you've found a bug, use the appropriate "Official Feedback" thread found in the Waze App forum (parent of this forum).

If you have a request for new or modified feature of the Waze App, use this forum.

Moderators: krankyd, Unholy

Forum rules
Request NEW features or CHANGES to existing features of the Waze App

If you think you've found a bug, use the appropriate "Official Feedback" thread found in the Waze App forum (parent of this forum).

If you have a request for new or modified feature of the Waze App, use this forum.

Re: Issue - Waze repeatedly losing GPS signal

Postby Borgholio » Sun Jul 14, 2013 4:03 am

AlanOfTheBerg wrote:Verify that other similar apps or GPS utility apps do or do not show similar symptoms.

BTW, how are you determining GPS is dropping? And, FYI, Waze has nothing to do with GPS other than reading the data that the phone OS provides to it.


I have not noticed other apps dropping GPS, but then again I don't use other apps nearly as much as I use Waze.

I notice the GPS is dropping when I look at the Waze client and it says "Searching for GPS" and the GPS icon on my phone is flashing.
You will be assimilated...bunghole!

Area Manager - Southern California, Highway 395, Yosemite National Park, Mariposa County and surrounding area.

Image Image
Borgholio
 
Posts: 270
Joined: Mon Sep 19, 2011 3:15 am
Has thanked: 15 times
Been thanked: 18 times

Re: Issue - Waze repeatedly losing GPS signal

Postby Borgholio » Sun Jul 14, 2013 5:27 pm

AndyPoms wrote:Try installing this app - it's a GPS Status / Toolbox and will run under Waze. Got it from one of the other Champs at the US Meetup this year - it will help you determine if your phone has weak/no GPS reception & if the problem is Waze or your device. It will also reboot your GPS/aGPS systems if it detects an issue.

https://play.google.com/store/apps/details?id=com.eclipsim.gpsstatus2


I actually have that app, in addition to another called GPS Test. I never have a problem with signal strength, at least according to those two apps.

I'm not familiar with the ability for it to reboot my GPS if there's a problem though...
You will be assimilated...bunghole!

Area Manager - Southern California, Highway 395, Yosemite National Park, Mariposa County and surrounding area.

Image Image
Borgholio
 
Posts: 270
Joined: Mon Sep 19, 2011 3:15 am
Has thanked: 15 times
Been thanked: 18 times

Re: Issue - Waze repeatedly losing GPS signal

Postby Borgholio » Mon Aug 26, 2013 9:15 pm

Updated to the latest beta version...so far so good. Only one instance of this behavior but it lasted just a couple minutes. Don't know if it's the software or the GPS Toolbox that I've started running in the background. I'll keep posted.
You will be assimilated...bunghole!

Area Manager - Southern California, Highway 395, Yosemite National Park, Mariposa County and surrounding area.

Image Image
Borgholio
 
Posts: 270
Joined: Mon Sep 19, 2011 3:15 am
Has thanked: 15 times
Been thanked: 18 times

Re: Issue - Waze repeatedly losing GPS signal

Postby Borgholio » Sun Dec 22, 2013 9:06 am

Ok guys, try this. Download an app called GPS Test. In it's settings menu, there are two buttons - Clear AGPS and Update AGPS.

Try clearing the AGPS and then updating it. That seemed to greatly improve GPS speed, accuracy, and reliability for me.
You will be assimilated...bunghole!

Area Manager - Southern California, Highway 395, Yosemite National Park, Mariposa County and surrounding area.

Image Image
Borgholio
 
Posts: 270
Joined: Mon Sep 19, 2011 3:15 am
Has thanked: 15 times
Been thanked: 18 times

Re: Issue - Waze repeatedly losing GPS signal

Postby dananthony11 » Thu Feb 06, 2014 3:10 pm

I am also experiencing this problem. My specifics:

* Samsung Galaxy Note 3 - At&t
* Android Version 4.3 (Jelly Bean)
* Windshield mounted unobstructed view of sky
* Google maps works perfectly when I switch over after getting the Waze GPS no signal alert.

I try shutting down Waze and restarting it, turning off/on gps on my phone, but nothing. It comes and goes. I'm a fairly new user so I don't know how it worked in the past.
dananthony11
 
Posts: 1
Joined: Thu Feb 06, 2014 2:50 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Issue - Waze repeatedly losing GPS signal

Postby darrez_85 » Tue Mar 11, 2014 1:47 am

hrundel.il wrote:I have the same problem on my note 1 4.1.2 with waze 3.7.7.0
Every time Waze looses my location I just turn the screen off and after a couple if seconds - here I am on the map again!!!!! Then I just listen to directions ....
I can't understand that bug ...... every other program runs well with no GPS problems at all


damn...i hv the exact problem as you do....hv to put waze on the background then the gps will connected. open back the waze then gps will loss again... :cry:
darrez_85
 
Posts: 1
Joined: Tue Feb 25, 2014 6:58 am
Has thanked: 0 time
Been thanked: 0 time

Re: Issue - Waze repeatedly losing GPS signal

Postby edkaefer » Sat Aug 31, 2013 2:57 pm

[/quote]
I notice the GPS is dropping when I look at the Waze client and it says "Searching for GPS" and the GPS icon on my phone is flashing.[/quote]

The same happens to me with my Galaxy Note2, only with Waze. Other Navigation apps work perfectly. Is there any other Waze version (newer or older) available for download? My current version is the 3.7.3.0.
edkaefer
 
Posts: 1
Joined: Sat Aug 31, 2013 2:46 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Issue - Waze repeatedly losing GPS signal

Postby fique68 » Thu Jan 16, 2014 4:15 am

Go to app manager, force stop, clear cache, uninstall, reboot, reinstall. That should do the trick.

Sent from my SM-N9005 using Tapatalk
fique68
 
Posts: 1
Joined: Sat Sep 29, 2012 7:42 am
Has thanked: 0 time
Been thanked: 0 time

Re: Issue - Waze repeatedly losing GPS signal

Postby habamax » Mon Aug 26, 2013 6:06 pm

Borgholio wrote:Is this something that sounds familiar to anybody?



I have the same problem with Galaxy Note 2, After about 30-40 mins of driving GPS signal is lost. It has happened 3 times already. Before Waze I have used yandex maps -- GPS worked very well.

And after Waze looses GPS -- no other program could find it too.
habamax
 
Posts: 1
Joined: Mon Aug 26, 2013 6:00 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Issue - Waze repeatedly losing GPS signal

Postby holzereck » Sun Mar 23, 2014 11:17 am

Hi guys,
I’m also getting a similar problem on my Moto G (see: https://www.waze.com/forum/viewtopic.php?f=55&t=86200).
As I’m new to both Smart phones as well as sat-nav gear, I’m not sure where my phone knowledge/signals cross over my WAZE knowledge/signals.
Before trying waze I used the in-built sat-nav.
This is great, apart from it robs me of my phone balance. I am now disabled and use my phone on payg, so need to keep an eye on its use.
It also uses proper satellite images instead of drawings.

Yesterday I kept losing signals along the main A30 (UK) – no trees or buildings to block signals.
Before seeking an alternative system, I’d like to know what’s happening,,,, & if it can be fixed.

Cheers all
Motorola G :: Android 4.4 KitKat :: Mercedes
holzereck
 
Posts: 9
Joined: Sat Mar 22, 2014 12:37 pm
Location: Cornwall :: UK
Has thanked: 1 time
Been thanked: 0 time

PreviousNext

Return to Waze App Feature Requests

Who is online

Users browsing this forum: Bikebird

cron