No GPS Reception  Topic is solved

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Re: No GPS Reception

Postby BlackTNT » Fri Apr 22, 2016 1:55 am

Hello, I am having the no GPS problem also. It started today. My IPhone 6s Plus works just fine, it did for a hot second display the no GPS error. Then it worked. No as for my Ipad, when on wifi or when I'm linked via a hotspot, I get the error message.

Whatever needs to be fixed, please do it quickly. I have used Waze exclusively and it's my default when I'm driving for Uber. If this isn't fixed, I will have to switch to Google maps, hmm. Isn't Waze owned by Google now. I wonder if those two things are connected.

Anyway, I look forward to the problem being fixed and me being able to use my Ipad.

Clay

:evil: :twisted: :oops:
BlackTNT
 
Posts: 2
Joined: Thu Feb 02, 2012 10:59 am
Has thanked: 1 time
Been thanked: 0 time

Re: Issue - Waze repeatedly losing GPS signal

Postby blikemike » Tue Oct 28, 2014 6:32 am

I have the same problem being discussed on this forum. Ever since the last update Waze keeps "searching" for a GPS signal. I have consistently been able to turn Waze off, and use Google Maps navigation feature. Today, after I had the same problem with Waze it got to the point where Google Maps couldn't access my GPS either. I had to restart my Samsung Note 2. I was able to navigate w/Google Maps after the restart, but Waze couldn't access my GPS for some reason. I'm concluding that since Google Maps can access my phone's GPS just fine, and Waze can't, that this came with the latest update. I love to use Waze. Please fix this!
blikemike
 
Posts: 1
Joined: Fri Jul 12, 2013 2:29 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Issue - Waze repeatedly losing GPS signal

Postby bobbassplayer » Mon Jan 13, 2014 7:13 am

I've had my Samsung Galaxy S2 for a bit more than two years now, and it seems that the GPS is not quite as reliable since the most recent Android OS update some months ago. Sometimes, if the phone's been on continuously for maybe five or six hours or longer, the GPS doesn't detect the satellite signals at all (when this happens, GPS Status also reports that no satellite signals are available, so clearly Waze is not at fault); sometimes it will work properly if I turn off the GPS and turn it back on again. Some other times I have to reboot the phone for the GPS to start working again.
bobbassplayer
 
Posts: 24
Joined: Fri Sep 06, 2013 5:20 pm
Location: Costa Mesa, California, USA
Has thanked: 21 times
Been thanked: 1 time

Re: GPS not working with Waze

Postby bobc455 » Mon Sep 12, 2016 3:57 pm

Can you be more descriptive about "not working"?

Are you getting any error messages? What have you done so far to try to remedy the issue (i.e. reboot phone, etc.)?

-BC
bobc455
Area Manager
Area Manager
 
Posts: 118
Joined: Wed May 13, 2015 5:05 pm
Has thanked: 39 times
Been thanked: 19 times

Re: NO GPS

Postby bobkossler » Mon Apr 13, 2015 10:42 pm

I called Pioneer and they said that had not heard of this problem. He said that he had a unit at hand with an iPhone connected to it, running WAZE and had no problem. I have an AVH-x5700BHS that was just installed. I updated the firmware to the latest version. I will try to see if it is a direct connect issue or a Bluetooth issue.
bobkossler
 
Posts: 1
Joined: Mon Apr 13, 2015 10:37 pm
Has thanked: 0 time
Been thanked: 0 time

Issue - Waze repeatedly losing GPS signal

Postby Borgholio » Sun Jul 14, 2013 2:09 am

Brand new (two weeks old) Galaxy Note 2 - AT&T network.

Installed Waze first thing when I got the phone and it worked great. Today on the freeway it started doing what my last phone (Galaxy S3) did...it would lose and then regain the GPS signal repeatedly. I'd be driving fine, then it would lose signal. A few seconds later it would regain signal, only to lose it again a few seconds after. I would have to reboot the phone to get it to work steadily again.

I'm not sure if it's a phone problem or a Waze problem, but since it's on both my old phone and a brand new phone, I'm leaning towards a Waze problem where it just drops the GPS signal and keeps re-acquiring it only to drop it again.

Is this something that sounds familiar to anybody?
Borgholio
Area Manager
Area Manager
 
Posts: 322
Joined: Mon Sep 19, 2011 3:15 am
Has thanked: 17 times
Been thanked: 40 times

Re: Issue - Waze repeatedly losing GPS signal

Postby Borgholio » Sun Jul 14, 2013 4:02 am

AndyPoms wrote:Where is your phone when this happens? A windshield mount? On your lap? Tucked into the console somewhere?


Dashboard mount, with a clear view of the sky out the windshield.
Borgholio
Area Manager
Area Manager
 
Posts: 322
Joined: Mon Sep 19, 2011 3:15 am
Has thanked: 17 times
Been thanked: 40 times

Re: Issue - Waze repeatedly losing GPS signal

Postby Borgholio » Sun Jul 14, 2013 4:03 am

AlanOfTheBerg wrote:Verify that other similar apps or GPS utility apps do or do not show similar symptoms.

BTW, how are you determining GPS is dropping? And, FYI, Waze has nothing to do with GPS other than reading the data that the phone OS provides to it.


I have not noticed other apps dropping GPS, but then again I don't use other apps nearly as much as I use Waze.

I notice the GPS is dropping when I look at the Waze client and it says "Searching for GPS" and the GPS icon on my phone is flashing.
Borgholio
Area Manager
Area Manager
 
Posts: 322
Joined: Mon Sep 19, 2011 3:15 am
Has thanked: 17 times
Been thanked: 40 times

Re: Issue - Waze repeatedly losing GPS signal

Postby Borgholio » Sun Jul 14, 2013 5:27 pm

AndyPoms wrote:Try installing this app - it's a GPS Status / Toolbox and will run under Waze. Got it from one of the other Champs at the US Meetup this year - it will help you determine if your phone has weak/no GPS reception & if the problem is Waze or your device. It will also reboot your GPS/aGPS systems if it detects an issue.

https://play.google.com/store/apps/details?id=com.eclipsim.gpsstatus2


I actually have that app, in addition to another called GPS Test. I never have a problem with signal strength, at least according to those two apps.

I'm not familiar with the ability for it to reboot my GPS if there's a problem though...
Borgholio
Area Manager
Area Manager
 
Posts: 322
Joined: Mon Sep 19, 2011 3:15 am
Has thanked: 17 times
Been thanked: 40 times

Re: Issue - Waze repeatedly losing GPS signal

Postby Borgholio » Mon Aug 26, 2013 9:15 pm

Updated to the latest beta version...so far so good. Only one instance of this behavior but it lasted just a couple minutes. Don't know if it's the software or the GPS Toolbox that I've started running in the background. I'll keep posted.
Borgholio
Area Manager
Area Manager
 
Posts: 322
Joined: Mon Sep 19, 2011 3:15 am
Has thanked: 17 times
Been thanked: 40 times

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: No registered users