Issue - Waze repeatedly losing GPS signal

Request NEW features or CHANGES to existing features of the Waze App

If you think you've found a bug, use the appropriate "Official Feedback" thread found in the Waze App forum (parent of this forum).

If you have a request for new or modified feature of the Waze App, use this forum.

Moderators: krankyd, Unholy

Forum rules
Request NEW features or CHANGES to existing features of the Waze App

If you think you've found a bug, use the appropriate "Official Feedback" thread found in the Waze App forum (parent of this forum).

If you have a request for new or modified feature of the Waze App, use this forum.

Re: Issue - Waze repeatedly losing GPS signal

Postby hrundel.il » Sat Jan 25, 2014 5:53 pm

I have the same problem on my note 1 4.1.2 with waze 3.7.7.0
Every time Waze looses my location I just turn the screen off and after a couple if seconds - here I am on the map again!!!!! Then I just listen to directions ....
I can't understand that bug ...... every other program runs well with no GPS problems at all
hrundel.il
 
Posts: 1
Joined: Thu Jan 09, 2014 8:04 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Issue - Waze repeatedly losing GPS signal

Postby iXolus » Sun Jan 26, 2014 5:44 am

This is what I've noticed and my theory...

Perhaps the android app tied in to the the samsung GPS refresh rate is too good and efficient to quickly detect when the GPS signal is weak or lost.

I have an iPhone 5 with the opposite problem. I'm 15 seconds into the tunnel (stuck in traffic) before it detects the GPS offline; sometimes I'm about 30 seconds outside the tunnel, before the GPS kicks in! And sometimes waze shows me inside the tunnel before it detects I'm outside close to the exit!

Sure, the cell tower alignment does a good job at keeping me on track, but when a tower is down, or cell signal is weak, its annoying.

That's my 2 cents.
iXolus
 
Posts: 3
Joined: Mon Jan 20, 2014 8:01 pm
Has thanked: 1 time
Been thanked: 1 time

Re: Issue - Waze repeatedly losing GPS signal

Postby jcdst » Sat Jan 11, 2014 4:47 pm

I am having this same problem I on my Nexus 4
jcdst
 
Posts: 1
Joined: Sat Jun 09, 2012 4:12 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Issue - Waze repeatedly losing GPS signal

Postby lbchicaiza » Sat Nov 02, 2013 6:01 am

Same thing for me in a Galaxy S3, a few days ago Waze starting lose the GPS signal.
lbchicaiza
 
Posts: 1
Joined: Sat May 28, 2011 10:03 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Issue - Waze repeatedly losing GPS signal

Postby marka971 » Thu Feb 20, 2014 7:29 pm

Same problem, Nexus 5, Android 4.4.2, Waze 3.7.7.0 and 3.7.8.0.


dananthony11 wrote:I am also experiencing this problem. My specifics:

* Samsung Galaxy Note 3 - At&t
* Android Version 4.3 (Jelly Bean)
* Windshield mounted unobstructed view of sky
* Google maps works perfectly when I switch over after getting the Waze GPS no signal alert.

I try shutting down Waze and restarting it, turning off/on gps on my phone, but nothing. It comes and goes. I'm a fairly new user so I don't know how it worked in the past.
Android 4.0.2, Samsung Galaxy Nexus
marka971
 
Posts: 39
Joined: Sat Jan 02, 2010 11:36 pm
Location: Stockholm, Sweden
Has thanked: 0 time
Been thanked: 1 time

Re: Issue - Waze repeatedly losing GPS signal

Postby mattlach » Tue Jan 21, 2014 6:05 pm

This type of behavior is a known problem with Galaxy phones.

I had it all the time on my S3. Not sure, but the same issue might exist on Note phones.

Here is how I fixed it:

Remove battery cover (and probably battery) on back of phone. Tighten all the little philips head screws.

replace battery and cover.

Your GPS should now work flawlessly again.

The galaxy phones require intimate contact between two layers of the design in order for the GPS antenna to make contact. Unfortunately it seems they had manufacturing issues when it came to the tightening of these screws. (Maybe some locktite would have helped?)

Read more here.
____________________
Primary Waze Device: Google Nexus 7 (2013)
Secondary Waze Device: LG G2 - Verizon


I had 3 iPhones in a row. (original > 3G > 4) NEVER AGAIN!
mattlach
 
Posts: 40
Joined: Sat Sep 15, 2012 10:37 pm
Has thanked: 0 time
Been thanked: 1 time

Re: Issue - Waze repeatedly losing GPS signal

Postby Raphaelrod » Mon Oct 28, 2013 1:19 pm

Same problem with the Note 2. The others app can find the GPS signal but not waze. It has appear approximately 2 weeks ago.
Raphaelrod
 
Posts: 1
Joined: Mon Jun 18, 2012 9:42 am
Has thanked: 0 time
Been thanked: 0 time

Re: Issue - Waze repeatedly losing GPS signal

Postby RenoHuskerDu » Sun Mar 09, 2014 3:25 pm

Waze 3.7.8.0, Wiko Cink Five and Peax, android 4.1.2

New user here and I love Waze for the traffic updates and radar traps, but when I started using nav I was astonished at how unreliable the GPS connection is. I don't think Waze is at fault, because Google nav was unreliable in the same manner. If you believe either Google or Waze nav, I spend a good third of my road time crushing thru the fields and forests within a mile or so of my actual route. Our phones are Wiko (Cinq 5, Peax). I suspect that it's either phone or android related. We tried putting the phones way up on the dashboard by the defroster vents but that didn't help.

Waze does sometimes screw up when it insists over and over that I go back to the indicated route instead of recalculating based on actual position, or it recalculates for so long that I lose patience and reboot. Those seem like Waze issues, not phone or android.

I sure hope help is coming soon before all my friends, to whom I have recommended Waze, start complaining to me.
Last edited by RenoHuskerDu on Sun Mar 09, 2014 3:55 pm, edited 1 time in total.
Alsace, France, Wiko phones
RenoHuskerDu
 
Posts: 8
Joined: Sun Mar 09, 2014 3:04 pm
Location: Alsace, France
Has thanked: 2 times
Been thanked: 0 time

Re: Issue - Waze repeatedly losing GPS signal

Postby RenoHuskerDu » Sun Mar 09, 2014 3:46 pm

AndyPoms wrote:If you're not locked to a road, Waze can't recalculate - it can only tell you to get to a road, so it can recalculate. ...


I'll buy that. Here a permalink to an area where I've seen the problem thrice in two days.
https://www.waze.com/editor/?zoom=0&lat ... 57&env=row

Thx//Reno
Alsace, France, Wiko phones
RenoHuskerDu
 
Posts: 8
Joined: Sun Mar 09, 2014 3:04 pm
Location: Alsace, France
Has thanked: 2 times
Been thanked: 0 time

Re: Issue - Waze repeatedly losing GPS signal

Postby RenoHuskerDu » Sat Mar 15, 2014 1:31 pm

AndyPoms wrote:... Please zoom in and select the road(s) you were on before you create your permalink. That way we can look at specifics.

Also, you may want to check with other French Wazers in the Board index ‹ Community ‹ Country (Language) Forums ‹ France [Français] sub-forum.


This problem occurs everywhere I drive, so zooming in on a particular section would be of no use. No matter where I go, Waze will act up once every 5-15 minutes and get lost. During this time, GPS Status & Toolbox, which is running, has a fix on 5-9 satellites. In an area where Waze worked fine yesterday, it may act up there the next day.

I also get 'spinning map' syndrome, to coin a phrase. Driving down the freeway, Waze's map spins wildly out of control, as if it had no idea which direction I was going (but I am going 83mph in only one direction, fortunately).

I don't speak French well.
Alsace, France, Wiko phones
RenoHuskerDu
 
Posts: 8
Joined: Sun Mar 09, 2014 3:04 pm
Location: Alsace, France
Has thanked: 2 times
Been thanked: 0 time

PreviousNext

Return to Waze App Feature Requests

Who is online

Users browsing this forum: No registered users

cron