Forum upgrade scheduled on Sunday 15th May 09:00 GMT

Important messages to community users. This forum is locked (waze staff only).

Moderator: Unholy

Re: Forum upgrade scheduled on Sunday 15th May 09:00 GMT

Postby TerryEasy » Fri May 20, 2011 8:13 am

Hi all !

It's now from this morning : I can't see any images related to new posts, and any images "go to the last post".
I emptied my cache and reload several times, but nothing fixed it. I only get HTTP 200 responses, so I investigated in HTML : images aren't there !
Code: Select all
<a href="./viewtopic.php?f=10&amp;p=77502#p77502"></a>


Code: Select all
<dl class="icon" style="background-image: url(); background-repeat: no-repeat;">
            <dt title="Unread posts">
               
               <a href="./viewforum.php?f=8" class="forumtitle">Map</a><br />
HTC Hero - Android 2.1
TerryEasy
 
Posts: 137
Joined: Sat Apr 02, 2011 1:36 pm
Location: Liège, BE
Has thanked: 0 time
Been thanked: 0 time

Re: Forum upgrade scheduled on Sunday 15th May 09:00 GMT

Postby TerryEasy » Fri May 20, 2011 8:15 am

Forgot to mention : I also don't have images for "post a reply" and "edit" my posts.
HTC Hero - Android 2.1
TerryEasy
 
Posts: 137
Joined: Sat Apr 02, 2011 1:36 pm
Location: Liège, BE
Has thanked: 0 time
Been thanked: 0 time

Re: Forum upgrade scheduled on Sunday 15th May 09:00 GMT

Postby TerryEasy » Fri May 20, 2011 4:52 pm

@wroadd : I think there's more than that, because they don't even are in HTML Source !
Moreover, I just tried to put that code in CSS, and images are still working.

Code: Select all
img {
  width: px;
  height: px;
}


It's only if you write "0" that images disappear.
So, even I agree that's a problem, it's not the root of the problem, I think.
HTC Hero - Android 2.1
TerryEasy
 
Posts: 137
Joined: Sat Apr 02, 2011 1:36 pm
Location: Liège, BE
Has thanked: 0 time
Been thanked: 0 time

Re: Forum upgrade scheduled on Sunday 15th May 09:00 GMT

Postby TerryEasy » Fri May 20, 2011 6:32 pm

You right, didn't think at backgrounds :) :oops:
HTC Hero - Android 2.1
TerryEasy
 
Posts: 137
Joined: Sat Apr 02, 2011 1:36 pm
Location: Liège, BE
Has thanked: 0 time
Been thanked: 0 time

Re: Forum upgrade scheduled on Sunday 15th May 09:00 GMT

Postby TerryEasy » Sun May 22, 2011 3:28 pm

Work again for me since this afternoon.
HTC Hero - Android 2.1
TerryEasy
 
Posts: 137
Joined: Sat Apr 02, 2011 1:36 pm
Location: Liège, BE
Has thanked: 0 time
Been thanked: 0 time

Forum upgrade scheduled on Sunday 15th May 09:00 GMT

Postby The Fej » Sun May 08, 2011 8:55 am

Next week we will upgrade the forum software version on 09:00 GMT. Process should take between 1 and 2 hours.
The Fej
Waze Management
Waze Management
 
Posts: 1066
Joined: Sun Feb 22, 2009 12:02 pm
Has thanked: 0 time
Been thanked: 22 times

Re: Forum upgrade scheduled on Sunday 15th May 09:00 GMT

Postby wroadd » Thu May 19, 2011 3:55 pm

If You use the waze.com/forum address instead of world.waze.com/forum(which is identically the same context), You will still logged in.
Waze Global Champ, (Re)tired
Hardware: THL T11 & iPhone 5S
Car: Opel Insignia : blueish grey
wroadd
 
Posts: 1839
Joined: Mon Oct 04, 2010 4:35 pm
Location: Szeged,Hungary
Has thanked: 7 times
Been thanked: 23 times

Re: Forum upgrade scheduled on Sunday 15th May 09:00 GMT

Postby wroadd » Thu May 19, 2011 5:36 pm

Be sure, it is the same, I'm posting this under the
http://www.waze.com/forum/posting.php?mode=reply&f=25&t=9406
link.
The amount of counted post in the "usertag" is the same as the "Forum Posts" under world.waze.com 's MyDashboard.

I'm using it since months and it works.
But maybe krankyd or TheFej will give us answers.
Waze Global Champ, (Re)tired
Hardware: THL T11 & iPhone 5S
Car: Opel Insignia : blueish grey
wroadd
 
Posts: 1839
Joined: Mon Oct 04, 2010 4:35 pm
Location: Szeged,Hungary
Has thanked: 7 times
Been thanked: 23 times

Re: Forum upgrade scheduled on Sunday 15th May 09:00 GMT

Postby wroadd » Fri May 20, 2011 3:58 pm

Ok, I found the problem:

The buttons size is invalid in :
http://world.waze.com/forum/style.php?id=1&lang=en

style.php?id=1&lang=en

/* Set big button dimensions */
.buttons div.reply-icon { width: px; height: px; }
.buttons div.post-icon { width: px; height: px; }
.buttons div.locked-icon { width: px; height: px; }
.buttons div.pmreply-icon { width: px; height: px; }
.buttons div.newpm-icon { width: px; height: px; }
.buttons div.forwardpm-icon { width: px; height: px; }


(The original style.php was in my browser cache, but I have refreshed, so can not say the correct values.)
I've written a letter about it to alpha@...
Last edited by wroadd on Fri May 20, 2011 4:23 pm, edited 3 times in total.
Waze Global Champ, (Re)tired
Hardware: THL T11 & iPhone 5S
Car: Opel Insignia : blueish grey
wroadd
 
Posts: 1839
Joined: Mon Oct 04, 2010 4:35 pm
Location: Szeged,Hungary
Has thanked: 7 times
Been thanked: 23 times

Re: Forum upgrade scheduled on Sunday 15th May 09:00 GMT

Postby wroadd » Fri May 20, 2011 5:27 pm

The CSS could contain the image file, which is "called" by the div class "reply-icon", but the icon definition is empty, too.
--------------------------------------------------------------
Colours and backgrounds for buttons.css
-------------------------------------------------------------- */

/* Big button images */
.reply-icon span { background-image: url(""); }
.post-icon span { background-image: url(""); }
.locked-icon span { background-image: url(""); }
.pmreply-icon span { background-image: url("") ;}
.newpm-icon span { background-image: url("") ;}
.forwardpm-icon span { background-image: url("") ;}
Waze Global Champ, (Re)tired
Hardware: THL T11 & iPhone 5S
Car: Opel Insignia : blueish grey
wroadd
 
Posts: 1839
Joined: Mon Oct 04, 2010 4:35 pm
Location: Szeged,Hungary
Has thanked: 7 times
Been thanked: 23 times

PreviousNext

Return to Official announcements

Who is online

Users browsing this forum: No registered users