Forum upgrade scheduled on Sunday 15th May 09:00 GMT

Important messages to community users. This forum is locked (waze staff only).

Moderator: Unholy

Re: Forum upgrade scheduled on Sunday 15th May 09:00 GMT

Postby TerryEasy » Fri May 20, 2011 8:15 am

Forgot to mention : I also don't have images for "post a reply" and "edit" my posts.
HTC Hero - Android 2.1
TerryEasy
 
Posts: 137
Joined: Sat Apr 02, 2011 1:36 pm
Location: Liège, BE
Has thanked: 0 time
Been thanked: 0 time

Re: Forum upgrade scheduled on Sunday 15th May 09:00 GMT

Postby hallmike » Fri May 20, 2011 1:32 pm

Same here. Makes it tough to find new unread posts.
Image ...when you care enough to Waze the very best
hallmike
 
Posts: 505
Joined: Fri Dec 25, 2009 1:51 am
Location: Southern Illinois
Has thanked: 0 time
Been thanked: 2 times

Re: Forum upgrade scheduled on Sunday 15th May 09:00 GMT

Postby leocylau » Fri May 20, 2011 3:15 pm

Yesterday it was fine but not today. All icons and images have gone :?
UK WikiWaze StatusUK Forum

'For I am not seeking my own good but the good of many, so that they may be saved.' 1 Cor. 10:33b

Newcastle upon Tyne AM, HK CM
Motorola Razr i
Image
leocylau
Waze Global Champs
Waze Global Champs
 
Posts: 3286
Joined: Tue Jul 27, 2010 4:21 pm
Location: Newcastle upon Tyne, United Kingdom
Has thanked: 583 times
Been thanked: 355 times

Re: Forum upgrade scheduled on Sunday 15th May 09:00 GMT

Postby wroadd » Fri May 20, 2011 3:58 pm

Ok, I found the problem:

The buttons size is invalid in :
http://world.waze.com/forum/style.php?id=1&lang=en

style.php?id=1&lang=en

/* Set big button dimensions */
.buttons div.reply-icon { width: px; height: px; }
.buttons div.post-icon { width: px; height: px; }
.buttons div.locked-icon { width: px; height: px; }
.buttons div.pmreply-icon { width: px; height: px; }
.buttons div.newpm-icon { width: px; height: px; }
.buttons div.forwardpm-icon { width: px; height: px; }


(The original style.php was in my browser cache, but I have refreshed, so can not say the correct values.)
I've written a letter about it to alpha@...
Last edited by wroadd on Fri May 20, 2011 4:23 pm, edited 3 times in total.
Waze Global Champ, (Re)tired
Hardware: THL T11 & iPhone 5S
Car: Opel Insignia : blueish grey
wroadd
 
Posts: 1839
Joined: Mon Oct 04, 2010 4:35 pm
Location: Szeged,Hungary
Has thanked: 7 times
Been thanked: 24 times

Re: Forum upgrade scheduled on Sunday 15th May 09:00 GMT

Postby xerxesz » Fri May 20, 2011 4:00 pm

For me all icons are gone on the www server as well... Didn't even try the world!
Me: http://about.me/xerxesz
Hardware: Samsung Galaxy Note
Software: Waze Android 3.6.0.0
Car: Ford Focus 1.6, Fiat 127 '74
xerxesz
 
Posts: 1007
Joined: Thu Mar 04, 2010 10:20 am
Location: Hungary
Has thanked: 0 time
Been thanked: 14 times

Re: Forum upgrade scheduled on Sunday 15th May 09:00 GMT

Postby TerryEasy » Fri May 20, 2011 4:52 pm

@wroadd : I think there's more than that, because they don't even are in HTML Source !
Moreover, I just tried to put that code in CSS, and images are still working.

Code: Select all
img {
  width: px;
  height: px;
}


It's only if you write "0" that images disappear.
So, even I agree that's a problem, it's not the root of the problem, I think.
HTC Hero - Android 2.1
TerryEasy
 
Posts: 137
Joined: Sat Apr 02, 2011 1:36 pm
Location: Liège, BE
Has thanked: 0 time
Been thanked: 0 time

Re: Forum upgrade scheduled on Sunday 15th May 09:00 GMT

Postby wroadd » Fri May 20, 2011 5:27 pm

The CSS could contain the image file, which is "called" by the div class "reply-icon", but the icon definition is empty, too.
--------------------------------------------------------------
Colours and backgrounds for buttons.css
-------------------------------------------------------------- */

/* Big button images */
.reply-icon span { background-image: url(""); }
.post-icon span { background-image: url(""); }
.locked-icon span { background-image: url(""); }
.pmreply-icon span { background-image: url("") ;}
.newpm-icon span { background-image: url("") ;}
.forwardpm-icon span { background-image: url("") ;}
Waze Global Champ, (Re)tired
Hardware: THL T11 & iPhone 5S
Car: Opel Insignia : blueish grey
wroadd
 
Posts: 1839
Joined: Mon Oct 04, 2010 4:35 pm
Location: Szeged,Hungary
Has thanked: 7 times
Been thanked: 24 times

Re: Forum upgrade scheduled on Sunday 15th May 09:00 GMT

Postby TerryEasy » Fri May 20, 2011 6:32 pm

You right, didn't think at backgrounds :) :oops:
HTC Hero - Android 2.1
TerryEasy
 
Posts: 137
Joined: Sat Apr 02, 2011 1:36 pm
Location: Liège, BE
Has thanked: 0 time
Been thanked: 0 time

Re: Forum upgrade scheduled on Sunday 15th May 09:00 GMT

Postby wroadd » Fri May 20, 2011 6:38 pm

I've created a fastpatch script, which replace this stylesheet with a correct one until the Boys repair the forum.
It is not replace the "new post in topic" icon before the topics(it is inside the page code, not possible to inverse coding), but all the other (replay, edit, warn)

If You have firefox with greasemonkey or Google Chrome, you can try it.

http://www.multiupload.com/2NM1IHTYKX

Forgot to mention, press ctrl+f5 to reload the whole page
Waze Global Champ, (Re)tired
Hardware: THL T11 & iPhone 5S
Car: Opel Insignia : blueish grey
wroadd
 
Posts: 1839
Joined: Mon Oct 04, 2010 4:35 pm
Location: Szeged,Hungary
Has thanked: 7 times
Been thanked: 24 times

Re: Forum upgrade scheduled on Sunday 15th May 09:00 GMT

Postby TerryEasy » Sun May 22, 2011 3:28 pm

Work again for me since this afternoon.
HTC Hero - Android 2.1
TerryEasy
 
Posts: 137
Joined: Sat Apr 02, 2011 1:36 pm
Location: Liège, BE
Has thanked: 0 time
Been thanked: 0 time

PreviousNext

Return to Official announcements

Who is online

Users browsing this forum: No registered users