TTS: disparition d'un bug de prononciation

Tout ce qui concerne waze sur votre smartphone.

Moderators: krankyd, slicer, shirlig, Forum moderators, Country Managers France

Re: Re: TTS: disparition d'un bug de prononciation

Postby jimi00 » Wed Jan 30, 2013 9:01 pm

Joker40 wrote:Bonsoir à tous,

pour ceux qui n'étaient pas au courant, il s'agissait de la prononciation du signe de ponctuation : par "en direction de" bien pratique pour ne pas surcharger visuellement la carte mais bien pratique pour guider les wazers de façon vocale.

Sans toucher à aucun réglage sur mon téléphone, j'ai eu la bonne surprise de découvrir que les "en direction de" disparus depuis un bon moment sont réapparus ce matin sur mon smartphone.

Une correction du bug aurait-elle eu lieu dernièrement ?

Moi je l'ai corrigé depuis longtemps ce bug, j'ai coupé le son ! :lol:

Blague a part, c'est une bonne nouvelle pour tous ceux qui utilisent le guidage vocal.

Envoyé depuis mon GT-I9100P avec Tapatalk
Android Expert
AM Paris sud, Montrouge <--> Issy-les-Moulineaux
Image
Wiki Image > Edition de carte|Bonnes pratiques|Guide de l'édition en vidéo
jimi00
 
Posts: 527
Joined: Sun Jan 01, 2012 9:35 pm
Has thanked: 6 times
Been thanked: 21 times

TTS: disparition d'un bug de prononciation

Postby Joker40 » Wed Jan 30, 2013 7:51 pm

Bonsoir à tous,

pour ceux qui n'étaient pas au courant, il s'agissait de la prononciation du signe de ponctuation : par "en direction de" bien pratique pour ne pas surcharger visuellement la carte mais bien pratique pour guider les wazers de façon vocale.

Sans toucher à aucun réglage sur mon téléphone, j'ai eu la bonne surprise de découvrir que les "en direction de" disparus depuis un bon moment sont réapparus ce matin sur mon smartphone.

Une correction du bug aurait-elle eu lieu dernièrement ?
Image
Joker40
Waze Local Champs
Waze Local Champs
 
Posts: 856
Joined: Thu Feb 02, 2012 9:24 am
Location: Bretagne, France
Has thanked: 5 times
Been thanked: 58 times

Re: TTS: disparition d'un bug de prononciation

Postby pierreafeu1305 » Wed Jan 30, 2013 11:18 pm

heu j'avais pas constaté de bug quand j'ai utilisé l'appli au début et avant hier ça marchait encore et il me semble qu'avant aussi...
même que le fameux "sur vers ..." marche encore, bien ignoble, surtout quand il le répète 3 fois :D
Image
Pierreafeu1305, AM 76.
pierreafeu1305
 
Posts: 969
Joined: Sat Oct 27, 2012 5:26 pm
Has thanked: 9 times
Been thanked: 13 times


Return to L’application sur votre smartphone

Who is online

Users browsing this forum: No registered users

cron