Bug Report: Navigating to Favorite  Topic is solved

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Re: Bug Report: Navigating to Favorite  Topic is solved

Postby jasonh300 » Thu Jan 03, 2013 4:51 pm

Sorry...should've posted this the other day.

Bug reports go in the threads for your respective platform/version. This way, they'll be sure to be viewed by the developer team in charge of that particular version.

iOS

Android
jasonh300
 
Posts: 7567
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 402 times
Been thanked: 978 times

Re: Bug Report: Navigating to Favorite

Postby Davy_Ray » Thu Jan 03, 2013 1:59 pm

I installed Waze for the first time last night and i see that it does the same thing. If add a "home" address or anything else from a contact, it find it and adds it. If i come to select it afterwards to navigate there it comes up with that error. If i erase my "home" and enter the address instead of searching for the contact details from my phone book it works fine.
Davy_Ray
 
Posts: 23
Joined: Sun Dec 04, 2011 11:20 pm
Has thanked: 0 time
Been thanked: 7 times

Re: Bug Report: Navigating to Favorite

Postby jasonh300 » Sat Dec 29, 2012 6:59 am

MyoMan wrote:sux 2 b u


Mod warning: If you don't have anything intelligent to say, don't post at all.
jasonh300
 
Posts: 7567
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 402 times
Been thanked: 978 times

Re: Bug Report: Navigating to Favorite

Postby myoman » Sat Dec 29, 2012 6:09 am

yesssssmmmmm
myoman
 
Posts: 5
Joined: Sat Dec 08, 2012 12:51 am
Has thanked: 0 time
Been thanked: 0 time

Re: Bug Report: Navigating to Favorite

Postby myoman » Sat Dec 29, 2012 6:08 am

sux 2 b u
myoman
 
Posts: 5
Joined: Sat Dec 08, 2012 12:51 am
Has thanked: 0 time
Been thanked: 0 time

Bug Report: Navigating to Favorite

Postby nzahn1 » Thu Dec 27, 2012 3:46 pm

Whenever I click on a favorite based on a contact with an address I get a pop-up error of "Uh-oh! Search requires internet connection. Please make sure you are connected."

This happens whether on wifi, or 3g.

Regular search functions work fine, as well as navigate to address.

See the attached image.
Attachments
IMG_0534.png
(87.07 KiB) Downloaded 3724 times
nzahn1
US Waze Champs
US Waze Champs
 
Posts: 1173
Joined: Sun Apr 25, 2010 6:45 pm
Location: Maryland, USA (SM)
Has thanked: 623 times
Been thanked: 558 times


Return to Waze App

Who is online

Users browsing this forum: Baidu [Spider], Bing [Bot]