Waze 3.6.0.0 and iOS 6.1.3 audio

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Waze 3.6.0.0 and iOS 6.1.3 audio

Postby chemspecialist » Wed Apr 03, 2013 12:51 am

I am using Waze on an iPhone 4 and the iPod function over the dock connector to my vehicle audio input. On older versions of Waze, the audio volume would reduce and alerts/directions would play. After the alert/direction the volume would go back to normal. Now, whenever Waze is in the foreground, Waze stops all other audio outputs. If I leave Waze running, but in the background everything works normally. I have tried every combination I can think of in the app, and would like the normal operation back. Anyone have an idea of what I can change on the app to fix this behavior?
chemspecialist
 
Posts: 2
Joined: Sun Sep 02, 2012 1:36 am
Has thanked: 0 time
Been thanked: 0 time

Re: Waze 3.6.0.0 and iOS 6.1.3 audio

Postby AlanOfTheBerg » Wed Apr 03, 2013 2:10 am

What audio settings do you have set in Waze?


Tapatalk made me do it.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ - iOS 10.2.1 | Waze v4.19.0.1
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23594
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1122 times
Been thanked: 4759 times

Re: Waze 3.6.0.0 and iOS 6.1.3 audio

Postby chemspecialist » Fri Apr 05, 2013 12:35 am

I took a quick screen capture of the current settings, but even if I tell it to prefer speaker it has the same behavior. Thanks again!
ImageUploadedByTapatalk1365122116.084504.jpg
ImageUploadedByTapatalk1365122116.084504.jpg (42.09 KiB) Viewed 13533 times
chemspecialist
 
Posts: 2
Joined: Sun Sep 02, 2012 1:36 am
Has thanked: 0 time
Been thanked: 0 time

Re: Waze 3.6.0.0 and iOS 6.1.3 audio

Postby Machete808 » Fri Apr 12, 2013 1:25 am

I'm having sound problems again, too. My settings are similar, except I "play sound to phone speaker." I'm wondering whether I should reinstall, or just wait for the next update. Grrrr.
Aloha,
Vicki
Hawaii State Manager
Area manager, Los Angeles, NYC
Country manager, U.S.,Thailand
Image Image
Need support?
support.google.com/waze > Popular topics > FAQs > Other > Open a ticket
Welcome, new editors:
Here's a good place to start!
Machete808
Waze Mentor
Waze Mentor
 
Posts: 1352
Joined: Mon May 28, 2012 12:36 am
Location: Kaneohe, HI
Has thanked: 210 times
Been thanked: 237 times

Re: Waze 3.6.0.0 and iOS 6.1.3 audio

Postby Machete808 » Sun Apr 14, 2013 4:27 am

Well, I feel dumb. Just noticed the mute button on the menu screen! "Problem" solved!
Aloha,
Vicki
Hawaii State Manager
Area manager, Los Angeles, NYC
Country manager, U.S.,Thailand
Image Image
Need support?
support.google.com/waze > Popular topics > FAQs > Other > Open a ticket
Welcome, new editors:
Here's a good place to start!
Machete808
Waze Mentor
Waze Mentor
 
Posts: 1352
Joined: Mon May 28, 2012 12:36 am
Location: Kaneohe, HI
Has thanked: 210 times
Been thanked: 237 times


Return to Waze App

Who is online

Users browsing this forum: Exabot [Bot]