Problematyczna aplikacja.

[ img ]

Moderators: redviper26, mousepl

Problematyczna aplikacja.

Postby AdamHorak » Tue Aug 15, 2017 6:17 am

Hej
Właśnie jestem po wycieczce do Chorwacji (na 2 raty). Moje wrażenia z waze są raczej negatywne.
Używałem równolegle waze oraz oryginalnej navi w samochodzie KIA.
Na początku miałem oczywiście problem z telefonem który mulił okrutnie po wyznaczeniu trasy. Telefon to samsung s8+.
Po kilkudziesięciu km reset waze. Nie wiadomo dlaczego aplikacja się wykrzaczyła a po ponownym odpaleniu poznikały mi moje ustawienia. Zniknął mi głos polskiego lektora (ten czytany komputerowy) i nigdzie już to nie można wybrać.
Na trasie około 800km brakowało mi możliwości wstawienia kilku punktów pośrednich.
W tunelach waze głupieje przez co raz się również z tego powodu wykrzaczyła.
Na całej trasie potrafiła się 5-6 razy zresetować.
Ogólnie bardzo się zawiodłem. Liczyłem na więcej.
AdamHorak
 
Posts: 19
Joined: Mon Sep 05, 2016 9:04 am
Has thanked: 0 time
Been thanked: 0 time

Re: Problematyczna aplikacja.

Postby rysal » Wed Aug 16, 2017 6:04 am

Czy korzystałeś z Waze bezpośrednio na telefonie czy może poprzez Android Auto ?
[imghttps://s.waze.tools/c3.png][/img]
rysal
Area Manager
Area Manager
 
Posts: 342
Joined: Sun Aug 29, 2010 5:07 pm
Location: Kraków
Has thanked: 14 times
Been thanked: 39 times

Re: Problematyczna aplikacja.

Postby lekkir » Wed Aug 16, 2017 7:46 am

Potwierdzam. Od jakiegoś czasu z aplikacją coś nie tak! Albo się zwiesi i wisi i nic nie da się zrobić lub od razu wyskakuje okienko raport błędu - nawet na bardzo krótkich trasach ~30km. Na wcześniejszych wersjach bez problemu dało się przejechać ~1000km, teraz to niemożliwe.
Dodam, że telefon (Samsung G361F) tylko i wyłącznie do Waze + Y bez żadnych innych spowalniaczy, z powyłączanymi zbędnymi apkami + od czasu do czasu czyszczony cache...
lekkir
Area Manager
Area Manager
 
Posts: 50
Joined: Wed Sep 15, 2010 4:39 pm
Location: Strumień
Has thanked: 4 times
Been thanked: 3 times

Re: Problematyczna aplikacja.

Postby AdamHorak » Thu Aug 17, 2017 6:00 am

Nie używam android auto.
Gdzie się podział polski lektor Agata? (TTS). Po zawieszeniu się aplikacji zniknął i już to nie ma.
AdamHorak
 
Posts: 19
Joined: Mon Sep 05, 2016 9:04 am
Has thanked: 0 time
Been thanked: 0 time

Re: Problematyczna aplikacja.

Postby Ramelov » Thu Aug 17, 2017 12:53 pm

Nie wiem jak w najnowszej wersji sprzed kliku dni, ale poprzednia wersja na trasie 800 km zamknęła mi się około 2 razy. Przy czym było to spowodowane dłuższą utratą fixa GPS przez mój telefon. Tym niemniej nie jest to prawidłowe zachowanie aplikacji. Natomiast raz, przy przeliczaniu tras alternatywnych w czasie jazdy, doszło do takiego zawieszenia komórki, że nawet 7-sekundowe przyciśnięcie przycisku power nic nie dało. Trzeba było wyjąć baterię. To pierwszy taki przypadek na moim telefonie (Samsung Galaxy Note 4). Istnieje więc niewątpliwie problem stabilności aplikacji.

Wysłane z mojego SM-N910F przy użyciu Tapatalka
Ramelov
 
Posts: 16
Joined: Sun Dec 22, 2013 1:01 pm
Location: Lublin, Poland
Has thanked: 10 times
Been thanked: 7 times

Re: Problematyczna aplikacja.

Postby AdamHorak » Sun Aug 27, 2017 7:20 am

Dodatkowo co zauważyłem:
Zaznaczam omijaj promy, wyznaczamy trasę i jest wszystko ok. Dodaję jeden punkt przelotowy i po ponownym przeliczeniu trasy waze ładuje mnie na prom zupełnie zapominając o ustawieniach jakie ma.
AdamHorak
 
Posts: 19
Joined: Mon Sep 05, 2016 9:04 am
Has thanked: 0 time
Been thanked: 0 time

Re: Problematyczna aplikacja.

Postby AdamHorak » Tue Aug 29, 2017 7:01 pm

Przejechałem już kupę km na waze i chyba ją oleję. Masakra z tymi błędami. Na trasie łącznie 1200km miałem z 5 lub 6 wywaleń w kosmos programu.
Attachments
Screenshot_20170828-104027.png
Standardowe zawieszenie
(187.66 KiB) Downloaded 567 times
AdamHorak
 
Posts: 19
Joined: Mon Sep 05, 2016 9:04 am
Has thanked: 0 time
Been thanked: 0 time

Re: Problematyczna aplikacja.

Postby AdamHorak » Sun Oct 22, 2017 7:46 am

No i co to ma być?[ img ]
AdamHorak
 
Posts: 19
Joined: Mon Sep 05, 2016 9:04 am
Has thanked: 0 time
Been thanked: 0 time

Re: Problematyczna aplikacja.

Postby Marcin_S » Sun Oct 22, 2017 8:12 am

Pierwszy raz widzę takie coś. Czego używasz?


Wysłane z iPhone za pomocą Tapatalk
LC and CM India and Poland
[ img ] [ img ] [ img ][ img ]
Marcin_S
Local Champ Mentor
Local Champ Mentor
 
Posts: 1576
Joined: Sat May 14, 2011 10:59 am
Location: Poland
Has thanked: 699 times
Been thanked: 619 times

Re: Problematyczna aplikacja.

Postby AdamHorak » Sun Oct 22, 2017 8:15 am

Używam Waze:-)
Jeśli chodzi o telefon to jest to samsung Galaxy s8+.
Nie pierwszy raz mi się tak wykrzaczyła Waze. Miałem tak również w wakacje.
AdamHorak
 
Posts: 19
Joined: Mon Sep 05, 2016 9:04 am
Has thanked: 0 time
Been thanked: 0 time

Next

Return to Poland

Who is online

Users browsing this forum: Baidu [Spider]