New WME version v2.31-190

The place to get information and ask questions about everything to do with properly and successfully editing the Waze Map.

Use this forum for all general editing questions, and the sub-forums for specific types of Waze Map Editor features.

Moderators: Unholy, bextein

Re: New WME version v2.31-190

Postby abc1357 » Sat May 04, 2019 11:20 pm

As I scroll the screen, my Editable Area highlight does not update. It shows dark in the middle of my AM or even in my driving area.
-- abc1357 --
California State Manager

[ img ] [ img ] [ img ] [ img ][ img ]
abc1357
State Manager
State Manager
 
Posts: 451
Joined: Thu Dec 26, 2013 9:01 pm
Location: San Francisco Bay Area, California, USA
Has thanked: 222 times
Been thanked: 182 times

Re: New WME version v2.31-190

Postby airchair » Sun May 05, 2019 12:29 am

abc1357 wrote:As I scroll the screen, my Editable Area highlight does not update. It shows dark in the middle of my AM or even in my driving area.


Same for me.
Area Manager Oregon, USA | Punjab, Pakistan
[ img ] [ img ][ img ][ img ][ img ][ img ]
airchair
 
Posts: 54
Joined: Wed Oct 02, 2013 4:58 pm
Location: Portland, OR
Has thanked: 140 times
Been thanked: 21 times

Re: New WME version v2.31-190

Postby AlObaili » Tue May 21, 2019 11:32 pm

I have one issue to report regarding the new login flow which I think should be fixed.

When I'm using a slightly low internet speed, I noticed the last thing that loads in the new pop-up is the reCAPTCHA on the bottom right of the pop-up, I also noticed that the login process depends on it. If I click the login button before the reCAPTCHA loads, the login is stuck and I have to close the pop-up and trigger it again by clicking the login button on the WME page.

I suggest disabling clicks on the pop-up until the reCAPTCHA loads completely, and instead displaying a loading indicator.

This could be seen as a minor issue, but fixing it would make the login flow better.
[ img ]
[ img ][ img ][ img ][ img ]
مـنـســـق مــجـتـمـع ويـز الـسـعــوديـة والــبحـريـن ومـنـســق الـتعــريـب لـمـنـتجـات ويــز
CM for Saudi Arabia & Bahrain & Transifex Coordinator for Arabic
AlObaili
PartnerCoordinator
PartnerCoordinator
 
Posts: 350
Joined: Sun Apr 20, 2014 4:04 pm
Location: Saudi Arabia
Has thanked: 235 times
Been thanked: 152 times

Re: New WME version v2.31-190

Postby aparis99 » Thu Jun 13, 2019 4:50 pm

SunDevil2213 wrote:
krzycholub wrote:
SunDevil2213 wrote:I'm having the same issue concerning editable area highlight not updating if I scroll to a new area. I have to refresh to get the EA or AM highlight to refresh. I have also eliminated the possibility of any scripts or browser extensions (toolbox) causing this issue. Still experience it with tampermonkey disabled and Toolbox extension disabled. I've been experiencing this for a few weeks now.


Seems to be a problem with recent WME - we are all waiting for new release.


Thanks! Glad to know I'm not the only one and that it's a known issue.


This is still going on another week later. Has there been any official update or acknowledgement of this?
aparis99
 
Posts: 4
Joined: Wed Jan 23, 2019 11:05 pm
Has thanked: 0 time
Been thanked: 0 time

Re: New WME version v2.31-190

Postby bredy73 » Sun May 05, 2019 5:51 pm

House Number error don't show which input are wrong. Before a red circle was present on wrong entry, and a pop-up show the problem (wrong side, progress, ecc)
bredy73
[ img ]
Zona San Vito al Tagliamento
bredy73
 
Posts: 66
Joined: Sun Oct 21, 2018 10:04 am
Location: San Vito al Tagliamento (PN)
Has thanked: 5 times
Been thanked: 3 times

Re: New WME version v2.31-190

Postby BTStar » Tue May 07, 2019 11:47 pm

vince1612 wrote:In this version I found that some URs could only be removed from the WME Feed by being closed (Solved or Not identified) but that if you used the "trash" icon and refreshed the feed or the WME they came back and did not stay hidden/deleted.

A bug was opened as it's also happening in beta.


Delete function now clears items from feed after refresh. I hope it works for others too :)
BTStar
Waze Local Champs
Waze Local Champs
 
Posts: 284
Joined: Sat Jan 02, 2016 9:01 am
Location: Brisbane, Queensland, Australia
Has thanked: 114 times
Been thanked: 93 times

Re: New WME version v2.31-190

Postby dude495 » Wed May 01, 2019 5:46 pm

shmupi wrote:It broke the advanced closures script once again

https://www.waze.com/forum/viewtopic.ph ... 4#p1954004

Shmupi


This script has been fixed.
Dan B - New York SM - Pakistan CM
Waze New York & NYC Social Media
New York Partnerships Coordinator
iOS & WME ßeta Tester
Waze USA & Pakistan Mentor


[ img ]
dude495
PartnerCoordinator
PartnerCoordinator
 
Posts: 485
Joined: Sun Feb 23, 2014 2:05 am
Location: Texas
Has thanked: 153 times
Been thanked: 332 times

Re: New WME version v2.31-190

Postby dude495 » Wed May 01, 2019 6:24 pm

shmupi wrote:
dude495 wrote:
shmupi wrote:It broke the advanced closures script once again

https://www.waze.com/forum/viewtopic.ph ... 4#p1954004

Shmupi


This script has been fixed.


Tried to force update. now it's not showing up at all

Thx,
Shmupi


2019.05.01.01 is the current version.
Dan B - New York SM - Pakistan CM
Waze New York & NYC Social Media
New York Partnerships Coordinator
iOS & WME ßeta Tester
Waze USA & Pakistan Mentor


[ img ]
dude495
PartnerCoordinator
PartnerCoordinator
 
Posts: 485
Joined: Sun Feb 23, 2014 2:05 am
Location: Texas
Has thanked: 153 times
Been thanked: 332 times

Re: New WME version v2.31-190

Postby G_W1Z » Wed May 01, 2019 4:35 pm

While panning around parts of the screen in WME stay dark (as if it is out of my editing area). If I zoom in and edit, it lets me edit. If I refresh, it shows the area in light mode but if I repeat panning it will stay dark.

This happens when all scripts are disabled.
G_W1Z
Pennsylvania/Maine LAM (USA:NEOR)
Waze Etiquette | Pennsylvania Editing
A Phoenix out of the ashes...
iPhone XS | Apple Car Play
[ img ][ img ][ img ]
G_W1Z
Area Manager
Area Manager
 
Posts: 534
Joined: Sun Jan 25, 2015 5:05 pm
Location: Pennsylvania, USA
Has thanked: 1064 times
Been thanked: 131 times

Re: New WME version v2.31-190

Postby GFM_Danny » Fri May 03, 2019 3:16 pm

deleting unneeded node still not working (fixed already in wme beta). still got the error "missmatch max speed in original segments"
GFM_Danny
Waze Local Champs
Waze Local Champs
 
Posts: 3384
Joined: Wed Dec 24, 2014 7:04 am
Location: Bandung
Has thanked: 1443 times
Been thanked: 1119 times

Next

Return to Waze Map Editor

Who is online

Users browsing this forum: dfortney