WME v1.9 Release - Official Feedback Thread

The place to get information and ask questions about everything to do with properly and successfully editing the Waze Map.

Use this forum for all general editing questions, and the sub-forums for specific types of Waze Map Editor features.

Moderators: Unholy, bextein

Re: WME v1.9 Release - Official Feedback Thread

Postby AlanOfTheBerg » Sun Feb 22, 2015 5:00 pm

e-sarge wrote:Also, is there any way we can reduce the amount of space the two blue menu bars take up on the screen? Less "Window", more "Map Editor" ... please???

Shift+f removes the web links and gives you a bit more space.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ
AlanOfTheBerg
EmeritusChamps
EmeritusChamps
 
Posts: 23624
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1112 times
Been thanked: 4870 times

WME v1.9 Release - Official Feedback Thread

Postby AlanOfTheBerg » Sun Feb 22, 2015 5:36 pm

Kinematic wrote:Street Bug: When editing a street that already contains a state and street but no city, on occasion I will get an error that states no concurrent state, city, street name. Once I switch it back to the normal roads box I can pull up the missing information on the street to edit it. It's extremely tough to duplicate it though for screenshot purposes.

The street colors you see are merely PNG files. The actual street objects are a totally separate and single layer. What you are experiencing is unlikely related to the road layer images selected.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ
AlanOfTheBerg
EmeritusChamps
EmeritusChamps
 
Posts: 23624
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1112 times
Been thanked: 4870 times

Re: WME v1.9 Release - Official Feedback Thread

Postby AlanOfTheBerg » Sun Feb 22, 2015 6:39 pm

Olestas wrote:Closures still don't appear until you refresh.

Keep trying! I know you've posted it about it for... at least several weeks. Someday it will work.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ
AlanOfTheBerg
EmeritusChamps
EmeritusChamps
 
Posts: 23624
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1112 times
Been thanked: 4870 times

Re: WME v1.9 Release - Official Feedback Thread

Postby AlanOfTheBerg » Mon Feb 23, 2015 3:33 am

Guardian4ngel wrote:Had a problem with the Closures feature. I could add and edit but not remove them in production. Had to use WME Beta to remove the added closure.

There have been periodic issues with Closures. I tried to add one today. It gave an error. I waited 30s and submitted and it was fine. Then I attempted to update the close date, and it threw an error. I waited 15s and submitted the same and it saved fine. That seems to suggest an issue with communicating with the real-time server farms to update the segments in real time.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ
AlanOfTheBerg
EmeritusChamps
EmeritusChamps
 
Posts: 23624
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1112 times
Been thanked: 4870 times

Re: WME v1.9 Release - Official Feedback Thread

Postby AlanOfTheBerg » Mon Feb 23, 2015 6:19 pm

voludu2 wrote:How experimental are experimental roads? If MH are going to look like the Freeways used to look, this is going to be a very confusing switch some day.

The colors haven't changed in 5 months for PS, mH, MH and FW. I'd not expect them to change much or at all. I would suggest that you just make the switch and start letting it grow on you. I found going back to the regular road layer I got confused... :oops:
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ
AlanOfTheBerg
EmeritusChamps
EmeritusChamps
 
Posts: 23624
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1112 times
Been thanked: 4870 times

Re: WME v1.9 Release - Official Feedback Thread

Postby AlanOfTheBerg » Thu Feb 26, 2015 1:19 am

qwaletee wrote:For the experimental layer, the selected-segment blue highlight is much too close to the freeway blue segment color. I have trouble distinguishing them. I am not color blind, but for this, I feel like it.

Ohad said they would change that back in October...
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ
AlanOfTheBerg
EmeritusChamps
EmeritusChamps
 
Posts: 23624
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1112 times
Been thanked: 4870 times

Re: WME v1.9 Release - Official Feedback Thread

Postby AlanOfTheBerg » Thu Feb 26, 2015 5:07 pm

kpouer wrote:Oh so residential street numbers even without a photo can be used for example for a building which has a street number, but the entrance is somewhere else (in fact my house seems like that, a pedestrian street, so a driver cannot reach it and the closest destination according to waze is not good).

Yes. I've had to add "residential" address-only Places to fix address-search routing a lot. It's actually a recommended solution.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ
AlanOfTheBerg
EmeritusChamps
EmeritusChamps
 
Posts: 23624
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1112 times
Been thanked: 4870 times

Re: WME v1.9 Release - Official Feedback Thread

Postby AlanOfTheBerg » Thu Feb 26, 2015 6:05 pm

qwaletee wrote:Do we have that documented in the wiki?

Maybe? :oops: I thought it had been added to the https://wiki.waze.com/wiki/House_numbers#Things_to_remember_.28caveats.2Fwarnings.29 section at least, but I don't see it. That and the Places wiki page should be updated.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ
AlanOfTheBerg
EmeritusChamps
EmeritusChamps
 
Posts: 23624
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1112 times
Been thanked: 4870 times

Re: WME v1.9 Release - Official Feedback Thread

Postby AlanOfTheBerg » Thu Mar 05, 2015 8:00 pm

karlcr9911 wrote:Minor 'unintended feature' (aka bug) I noticed a bit ago. The original search box is white (image 1) but if you paste a permalink in the search box, the box turns dark (image 2). Even if you search a city/state, the box stays dark and even if you clear out all text from the box, it stays dark (image 3). If you refresh WME, the white shading returns.

Please report bugs only with ALL extensions disabled. Your screenshot shows you are clearly running an extension as "permalink" is not part of the standard WME text in the search box.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ
AlanOfTheBerg
EmeritusChamps
EmeritusChamps
 
Posts: 23624
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1112 times
Been thanked: 4870 times

Re: WME v1.9 Release - Official Feedback Thread

Postby AlanOfTheBerg » Mon Apr 06, 2015 4:47 pm

russblau wrote:New bug: Can't save a Residential Place.

Every time I try to save a Residential Place, I get the following error message:
Saving Error
The highlighted place has an invalid house number
Suggestion Check and try again


I can save the same Place as a public place, in any category, with the same house number. But when I subsequently edit the Place, doing nothing but click on the "Convert to residential" link followed by Save, the above error consistently appears.

This will also happen if there is already a private Place with the same address, street, city, state. Somewhere. Or too far from existing House Numbers in the sequence, or too far from the named street.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ
AlanOfTheBerg
EmeritusChamps
EmeritusChamps
 
Posts: 23624
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1112 times
Been thanked: 4870 times

Next

Return to Waze Map Editor

Who is online

Users browsing this forum: No registered users