WME v1.10 Release - Official Feedback Thread

The place to get information and ask questions about everything to do with properly and successfully editing the Waze Map.

Use this forum for all general editing questions, and the sub-forums for specific types of Waze Map Editor features.

Moderators: Unholy, bextein

Re: WME v1.10 Release - Official Feedback Thread

Postby nzahn1 » Fri Jun 12, 2015 2:48 pm

BellHouse wrote:If I zoom out, the segments are displayed correctly on other zoom levels, but when I come back the the same zoom, the display is again wrong. Reloading WME or even the whole the browser doesn't help. After some minutes, the segment display is updated properly.

I've also encountered this. I've attributed it to loading/save issues. I'm HOPING that once the experiential layer is the primary layer, it will get higher preferences on the server, and these kind of sync errors will abate.
[ img ][ img ][ img ][ img ][ img ][ img ]
Rank 6 | US Local Champ | Mid-Atlantic Coordinator | WME Beta | iOS Beta
WME Profile E-Mail MD Twitter MDForum MDWiki Welcome!
nzahn1
Coordinators
Coordinators
 
Posts: 1558
Joined: Sun Apr 25, 2010 6:45 pm
Location: Maryland, USA (SM)
Has thanked: 900 times
Been thanked: 1046 times

Re: WME v1.10 Release - Official Feedback Thread

Postby nzahn1 » Sun Jun 21, 2015 2:21 am

Bug Report:
When viewing this UR, I noted that the turn symbol (I assume U-Turn) in the route was inaccessible to my browser. Confirmed by another editor also.

U-Turn Error.jpg
Click for PermaLink
(128.53 KiB) Downloaded 695 times

Running WME in Chrome 43.0 on OS X 10.10, with no scripts.
[ img ][ img ][ img ][ img ][ img ][ img ]
Rank 6 | US Local Champ | Mid-Atlantic Coordinator | WME Beta | iOS Beta
WME Profile E-Mail MD Twitter MDForum MDWiki Welcome!
nzahn1
Coordinators
Coordinators
 
Posts: 1558
Joined: Sun Apr 25, 2010 6:45 pm
Location: Maryland, USA (SM)
Has thanked: 900 times
Been thanked: 1046 times

Re: WME v1.10 Release - Official Feedback Thread

Postby nzahn1 » Mon Jul 06, 2015 8:27 pm

Rd_Type_Legend_v2.png
(172.31 KiB) Downloaded 531 times

Edited to revise Minor Hwy
Last edited by nzahn1 on Tue Jul 07, 2015 3:51 am, edited 2 times in total.
[ img ][ img ][ img ][ img ][ img ][ img ]
Rank 6 | US Local Champ | Mid-Atlantic Coordinator | WME Beta | iOS Beta
WME Profile E-Mail MD Twitter MDForum MDWiki Welcome!
nzahn1
Coordinators
Coordinators
 
Posts: 1558
Joined: Sun Apr 25, 2010 6:45 pm
Location: Maryland, USA (SM)
Has thanked: 900 times
Been thanked: 1046 times

Re: WME v1.10 Release - Official Feedback Thread

Postby nzahn1 » Mon Jul 06, 2015 8:35 pm

Also, road attributes:
Rd_Attrib_Legend.png
Scroll Right
(75.35 KiB) Downloaded 525 times
[ img ][ img ][ img ][ img ][ img ][ img ]
Rank 6 | US Local Champ | Mid-Atlantic Coordinator | WME Beta | iOS Beta
WME Profile E-Mail MD Twitter MDForum MDWiki Welcome!
nzahn1
Coordinators
Coordinators
 
Posts: 1558
Joined: Sun Apr 25, 2010 6:45 pm
Location: Maryland, USA (SM)
Has thanked: 900 times
Been thanked: 1046 times

Re: WME v1.10 Release - Official Feedback Thread

Postby nzahn1 » Mon Jul 06, 2015 8:39 pm

Mynios wrote:Users asking for explanations for experimental layers...

See my posts above; I'll work with wiki masters to get examples on the wiki.
[ img ][ img ][ img ][ img ][ img ][ img ]
Rank 6 | US Local Champ | Mid-Atlantic Coordinator | WME Beta | iOS Beta
WME Profile E-Mail MD Twitter MDForum MDWiki Welcome!
nzahn1
Coordinators
Coordinators
 
Posts: 1558
Joined: Sun Apr 25, 2010 6:45 pm
Location: Maryland, USA (SM)
Has thanked: 900 times
Been thanked: 1046 times

Re: WME v1.10 Release - Official Feedback Thread

Postby nzahn1 » Tue Jul 07, 2015 3:55 am

sketch wrote:Your minor highway is wrong. Minor highways are green.
Original Post revised, thanks for the catch.

AndyPoms wrote:@nzahn1 That's not what I'm showing for a ferry... Granted this one has "Toll" set on it, as well as TBRs & RTCs, but I'm not seeing any red...
Tried on two different computers (Win7 & iOS; Chrome; no extensions). All ferry roads are red.

Fredo-p wrote:I just made two ferry segments.
My experiments concur with that display.
[ img ][ img ][ img ][ img ][ img ][ img ]
Rank 6 | US Local Champ | Mid-Atlantic Coordinator | WME Beta | iOS Beta
WME Profile E-Mail MD Twitter MDForum MDWiki Welcome!
nzahn1
Coordinators
Coordinators
 
Posts: 1558
Joined: Sun Apr 25, 2010 6:45 pm
Location: Maryland, USA (SM)
Has thanked: 900 times
Been thanked: 1046 times

Re: WME v1.10 Release - Official Feedback Thread

Postby nzahn1 » Sat Jul 11, 2015 3:36 pm

lopaolo69 wrote:In these days I have an issue.
When I remove a node, the segment is displayed twice: before and after the node removal.

The only way to resolve the issue is refreshing browser (F5).
In the same time, the two-version segment "snaps" the cursor when I move the nodes... :shock:

+1
[ img ][ img ][ img ][ img ][ img ][ img ]
Rank 6 | US Local Champ | Mid-Atlantic Coordinator | WME Beta | iOS Beta
WME Profile E-Mail MD Twitter MDForum MDWiki Welcome!
nzahn1
Coordinators
Coordinators
 
Posts: 1558
Joined: Sun Apr 25, 2010 6:45 pm
Location: Maryland, USA (SM)
Has thanked: 900 times
Been thanked: 1046 times

WME v1.10 Release - Official Feedback Thread

Postby ohad-ron » Sun Apr 12, 2015 12:43 pm

Hey everyone, a new editor version is here.

Changes:
  • You can now see who created or updated a closure, inside the closure dialog box
  • When browsing place update requests ('Next Place'), we will not show residential places
  • We now show the exact time an update request was created, and not just the date.
  • Minor updates to selected segments styling.
  • Redesigned 'my location' button.
  • It is now possible to copy map coordinates with Ctrl/Cmd+C
  • 'Select entire street' now works across roundabouts
  • Improved translations for restriction hours.
  • Some minor bug fixes related to closures
  • Fixed issues with duplicate house numbers on disconnected segments
  • Fixed an issue that could have caused cameras to become locked by mistake.

As always, please let us know if you have any feedback or experience any issues.

Happy editing! :) :) :)
Ohad R.

[ img ]
Waze Product Team
ohad-ron
 
Posts: 409
Joined: Mon Dec 24, 2012 3:45 pm
Has thanked: 0 time
Been thanked: 1674 times

Re: WME v1.10 Release - Official Feedback Thread

Postby ohad-ron » Sun Apr 12, 2015 6:45 pm

Can anyone share permalinks of closures which are not deletable?
Let us know if there are any urgent ones which require removal.
Ohad R.

[ img ]
Waze Product Team
ohad-ron
 
Posts: 409
Joined: Mon Dec 24, 2012 3:45 pm
Has thanked: 0 time
Been thanked: 1674 times

Re: WME v1.10 Release - Official Feedback Thread

Postby ohad-ron » Sun Apr 12, 2015 6:54 pm

Got it. It's permissions related - staff can modify / delete closures, so if there's any need to modify anything critical let us know and we'll be monitoring this thread until the issue is fixed.

I'll update once we have a fix in place.
Thanks,

EDIT: Updated. We have temporarily reverted to a previous version. See below.
EDIT: Updated again - we're back in the new version, problem still persists. We are monitoring this thread.
Ohad R.

[ img ]
Waze Product Team
ohad-ron
 
Posts: 409
Joined: Mon Dec 24, 2012 3:45 pm
Has thanked: 0 time
Been thanked: 1674 times

PreviousNext

Return to Waze Map Editor

Who is online

Users browsing this forum: No registered users