NA WME and Chrome issues today?

The place to get information and ask questions about everything to do with properly and successfully editing the Waze Map.

Use this forum for all general editing questions, and the sub-forums for specific types of Waze Map Editor features.

Moderators: krankyd, Unholy

NA WME and Chrome issues today?

Postby AlanOfTheBerg » Mon Apr 09, 2012 3:35 pm

Is anyone else having trouble using Chrome today in WME?

My cone rank doesn't appear. Layers don't appear. Permalink doesn't show... But other browsers are fine. This is on 18.0.1025.151.

JS console shows a couple of errors
Code: Select all
Uncaught TypeError: Cannot read property 'shortcut' of undefined
...
Uncaught TypeError: Cannot call method 'getCenterLonLat' of null

I've cleared cache and restarted the browser to no avail.
Wiki Resources: Map Editing Manual | Oregon Project/To-Do List
Oregon-based US Country Manager | iPhone5 - VZ - iOS 7.1 | Waze v3.7.9.925
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 19500
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 654 times
Been thanked: 2260 times

Re: NA WME and Chrome issues today?

Postby AlanOfTheBerg » Mon Apr 09, 2012 3:41 pm

I would guess so. I like how it only gets tweeted, but not mentioned on the status page nor anywhere on the forums.
Wiki Resources: Map Editing Manual | Oregon Project/To-Do List
Oregon-based US Country Manager | iPhone5 - VZ - iOS 7.1 | Waze v3.7.9.925
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 19500
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 654 times
Been thanked: 2260 times

Re: NA WME and Chrome issues today?

Postby AlanOfTheBerg » Mon Apr 09, 2012 9:34 pm

Finally, someone with basically the same issue as me. My window isn't black, though.
Wiki Resources: Map Editing Manual | Oregon Project/To-Do List
Oregon-based US Country Manager | iPhone5 - VZ - iOS 7.1 | Waze v3.7.9.925
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 19500
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 654 times
Been thanked: 2260 times

Re: NA WME and Chrome issues today?

Postby CBenson » Mon Apr 09, 2012 8:33 pm

If you move the editing window to somewhere other than 00.000000, 00.0000000, somewhere that that has roads, does the window remain black?
Regional Coordinator: Mid-Altantic, US
Verizon, Droid Razr Maxx HD, Android 4.1.2, Waze 3.7.9.909
CBenson
Global Champ Mentor
Global Champ Mentor
 
Posts: 6891
Joined: Wed Nov 03, 2010 9:13 pm
Location: Crownsville, MD, US
Has thanked: 438 times
Been thanked: 992 times

Re: NA WME and Chrome issues today?

Postby dmcconachie » Mon Apr 09, 2012 3:38 pm

Possibly related to the new version going in?
dmcconachie • UK Country Admin • Forum Moderator • Former Global Champ
Nexus 4 • Android 4.3
UK WikiFB PageForum FAQCurrent status
dmcconachie
 
Posts: 6021
Joined: Sat May 22, 2010 11:44 pm
Location: Edinburgh, UK
Has thanked: 80 times
Been thanked: 260 times

Re: NA WME and Chrome issues today?

Postby DonJ2 » Mon Apr 09, 2012 4:45 pm

For me, the only cone displayed is cone 5 with a "5" displayed on the upper left of the cone. It seems correct (I'm at level 5), even though it used to also display all of the cones leading up to your current level.

I'm having trouble getting the map (roads) to display (sometimes), but pressing permalink to force a refresh helps.
USA Country Manager
Area Manager: Florida - Brevard, Lake, Osceola, Orange, Seminole, Volusia
Motorola Droid RAZR - Verizon - Android 4.1.2
DonJ2
Beta tester
Beta tester
 
Posts: 280
Joined: Sat Oct 01, 2011 9:00 pm
Location: Central Florida, USA
Has thanked: 30 times
Been thanked: 10 times

Re: NA WME and Chrome issues today?

Postby foxitrot » Mon Apr 09, 2012 10:42 pm

...with the good old crashing :roll: Symbian 2.1.99.114 (N-E52), while
trying to get used to the good new crashing Android 3.7.xx.yyy (SG-A2 JealousBin).
foxitrot
Waze Global Champs
Waze Global Champs
 
Posts: 5295
Joined: Thu Jul 14, 2011 10:22 pm
Location: Slovakia
Has thanked: 840 times
Been thanked: 470 times

Re: NA WME and Chrome issues today?

Postby foxitrot » Wed Apr 11, 2012 11:17 am

gettingthere wrote:Clear your browser cookies (or just the Waze cookies if you can find them :).

It should be sufficient to delete the single www.waze.com cookie named (loosely translated) "Local data storage" (see viewtopic.php?f=10&t=18227&p=163870#p163727).
...with the good old crashing :roll: Symbian 2.1.99.114 (N-E52), while
trying to get used to the good new crashing Android 3.7.xx.yyy (SG-A2 JealousBin).
foxitrot
Waze Global Champs
Waze Global Champs
 
Posts: 5295
Joined: Thu Jul 14, 2011 10:22 pm
Location: Slovakia
Has thanked: 840 times
Been thanked: 470 times

Re: NA WME and Chrome issues today?

Postby fvwazing » Mon Apr 09, 2012 8:16 pm

New WME on Chrome, ROTW-server:

- No cones at all
- Black editingwindow, sometimes pink (broken download)
- ...

Ah well, spots the 10 changes:
WmeChromeBroken.jpg
WmeChromeBroken.jpg (68.83 KiB) Viewed 310 times


At least the score seems right!

[edit]
I am trying to work with FF now - but it all works SOOOO SLOOOOOW....
Waze jezelf!
600K+ edits
AM for some 25.000 km² around Maastricht, the Netherlands
iPhone 3Gs / iOS 6.0.1
fvwazing
 
Posts: 3585
Joined: Sat Nov 14, 2009 2:48 pm
Has thanked: 405 times
Been thanked: 373 times

NA WME and Chrome issues today?

Postby fvwazing » Mon Apr 09, 2012 9:08 pm

I can find a place, zoom in or out, but nothing shows.
Waze jezelf!
600K+ edits
AM for some 25.000 km² around Maastricht, the Netherlands
iPhone 3Gs / iOS 6.0.1
fvwazing
 
Posts: 3585
Joined: Sat Nov 14, 2009 2:48 pm
Has thanked: 405 times
Been thanked: 373 times

Next

Return to Waze Map Editor

Who is online

Users browsing this forum: No registered users