NA west coast road layer dead?

The place to get information and ask questions about everything to do with properly and successfully editing the Waze Map.

Use this forum for all general editing questions, and the sub-forums for specific types of Waze Map Editor features.

Moderators: krankyd, Unholy

NA west coast road layer dead?

Postby AlanOfTheBerg » Sun Aug 26, 2012 2:39 am

Well, I'm about done editing. For the past 40 minutes the road layer has been less and less reliable and now I get a full pink screen. This NA and I'm on the west coast. Anyone else?
Wiki Resources: Map Editing Manual | Oregon Project/To-Do List
Oregon-based US Country Manager | iPhone5 - VZ - iOS 7.0.6 | Waze v3.7.9.992
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 19467
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 647 times
Been thanked: 2247 times

Re: NA west coast road layer dead?

Postby AlanOfTheBerg » Sun Aug 26, 2012 3:00 am

It's very odd. In areas I've been editing heavily today, it is pink very reliably. But as I work through unlock requests, I find that those areas respond well, at least the first time.
Wiki Resources: Map Editing Manual | Oregon Project/To-Do List
Oregon-based US Country Manager | iPhone5 - VZ - iOS 7.0.6 | Waze v3.7.9.992
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 19467
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 647 times
Been thanked: 2247 times

Re: NA west coast road layer dead?

Postby jasonh300 » Sun Aug 26, 2012 3:09 am

Gulf Coast too.

It's etiles7 and etiles8, which I seem to have a good mix of here. Etiles6 seems to be working, but there's not many of those, so I'll get a patchwork sometimes. I think it's etiles8 that's been going to a pink tile instantly on and off.
Image
New Orleans, Louisiana
Regional Coordinator, South-Central Region
Waze FAQ ... Best Map Editing Practice ... Waze chat on IRC.
jasonh300
Waze Global Champs
Waze Global Champs
 
Posts: 6868
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA USA
Has thanked: 239 times
Been thanked: 628 times

Re: NA west coast road layer dead?

Postby txemt » Sun Aug 26, 2012 2:47 am

The pink screen of Wazer death!?! Yeah, I'm getting it in San Antonio, which is why I've stopped editing for tonight and just sticking to the forum.
Just wazeting my time to help you waze your route smoothly
AM-S Florida & Texas
US CM
RC-US Territories
"Don't Mess With TxEmt"
Read, Read & Read
txemt
US Waze Champs
US Waze Champs
 
Posts: 3737
Joined: Tue Jul 17, 2012 7:03 pm
Location: Miami, Fl
Has thanked: 26 times
Been thanked: 739 times

NA west coast road layer dead?

Postby WeeeZer14 » Sun Aug 26, 2012 3:09 am

I was getting pink more often than not in both NJ and TN earlier this evening.


Sent from my iPhone using Tapatalk
iPhone 5s (AT&T) • iOS 7.0.3 • Waze 3.7.6.0
Image
✰ Mega Driver ✰ Mega Mapper ✰ 1M Points ✰
Country Manager: USA • Regional Coordinator: USA South Atlantic (KY, TN, NC, SC)
Navigation/Routing ExpertForum Moderator
WeeeZer14
Waze Global Champs
Waze Global Champs
 
Posts: 3761
Joined: Sun Apr 11, 2010 3:27 pm
Location: Knoxville, TN, USA
Has thanked: 46 times
Been thanked: 309 times


Return to Waze Map Editor

Who is online

Users browsing this forum: No registered users