Switch to full style
The place to get information and ask questions about everything to do with properly and successfully editing the Waze Map.

Use this forum for all general editing questions, and the sub-forums for specific types of Waze Map Editor features.
Post a reply

Re: Railroad Crossing now Enabled!

Tue Jun 02, 2020 10:16 am

To Disable:

Go to Driving Preferences, Alert and reports, Reports, Railroad crossing, and disable there. There is a toggle for On and Off.

Re: Railroad Crossing now Enabled!

Sun Apr 19, 2020 2:23 pm

Vespucci41 wrote:
Some additional things to be mindful of:

  • For a very brief testing period (yet to be determined), the alerts will appear as dummy cameras to non-beta users. Only beta users will see the railroad crossing alert. So please only add railroad crossings for testing for now, not for mapping large amounts.
  • Currently client testing is limited to a small alpha group. We expect to widen the beta circle next week



This is confusing. Does the alerts show for alpha group only, beta users, or all users?

Re: Railroad Crossing now Enabled!

Mon Apr 20, 2020 5:04 pm

Hi Ruben,

Could you address to the localization team or check if alert in the app was added to the Transifex resources? Here, we see the alert in English only (string not found in Transifex) :(

Language: Portuguese (Brazil)
[ img ]

Re: Railroad Crossing now Enabled!

Mon Apr 20, 2020 3:17 pm

jm6087 wrote:
Paliano wrote:how far should the client receive the alert and what kind of alert and if repeated?


It is approximately 1/2 mile notification. It is a chime and a pop up notice. I think it only shows at one crossing per drive and also won't show up if within 1/2 mile of last notice.


That's been my experience, as well.

Re: Railroad Crossing now Enabled!

Sun May 31, 2020 4:16 pm

I am following; trying to get the railroad crossing disabled!
Seriously what is the purpose of this notification? There are already signs on the road and railroad tracks on the display. Having the big popup is annoying and useless!

Re: Railroad Crossing now Enabled!

Thu Jul 02, 2020 10:16 am

Hello,
the announcement of the alert and its display does not work correctly in France. The alert does not display the distance and announces itself as a 'control zone' and the railroad crossing icon is not displayed on the map. In France speed cameras are no longer announced precisely, but by a zone, so the alert of a level crossing brings more discomfort than safety here. report WAA-0982

It will not stay off

Wed Jul 29, 2020 9:18 pm

For the third time, I have disabled this annoying feature, and yet much like Nosferatu, it keeps coming back to life. It went off again this morning on a rarely used spur that crosses a 25mph zoned street in Small Town USA, where I live.

My issue here is why won't this spawn of Satan stay off? Why is it continually reactivating? Is WAZE upgrading in the background and resetting this loathsome feature?

As was said earlier, this should be an OPT IN, as it is remarkably annoying to local drivers in Small Town USA who know where the tracks are and have the sense God gave a goat to stop if those big red flashy things are going blinky-winky and the large black and white arm bars are lowered to about 40 inches off the ground.

[ img ]
Do you see this? Maybe you should stop.

The "it's worth it if it saves one life" response it so much pablum. If it will save one life, never get out of bed. In fact, you would be better off hiding under the bed. Going outside is dangerous. People die outside. They die inside too! OMG! Whatever shall we do??!! We need to save that one life AT ALL COSTS!!!!!!!!!11!!ONE111!!!!

TL;DR - the warning keeps resetting to "ON", how does one drive a stake through the heart of this monster to keep it off?

Re: Railroad Crossing now Enabled!

Thu Jul 30, 2020 5:43 am

I have "show on map" and "Alert me while driving" set to off.
I cut it off by going to Settings/Alerts & Reports/Reports/Railroad crossing.
To date, it has re-enabled itself three times.
I use Android.
I know it was reactivated on the morning of July 29, 2020 because that prompted me to come to the forum and see if anyone else was experiencing this reactivation phenomenon. I cannot give you specific dates on the other two times it rose from the dead, but I will be posting here every time it happens going forward.

I do not fiddle with the controls/settings of waze, the exception being when I am driving to a location I have never been to, then all I do is enter the destination address and go. I am not in the settings, except to cut off this railroad business.

Re: It will not stay off

Thu Jul 30, 2020 6:55 pm

kumiankka wrote:
blue201962 wrote:. I'm quite sure that you wouldn't mind the railroad crossing warning when driving in area where you haven't driven before.



And you are quite wrong. I drive with both (both = two) eyes open and head on a swivel. 50+ years of driving experience teaches those who are receptive to look, look again, and look yet again. Railroad tracks are slow down zones simply for the sake of the brutally expensive rubber I ride around on and low ground clearance.

[ img ]
Riding on Goodyear Eagle F1 Asymmetric 3 275/35ZR20 in the rear and 245/40ZR20 in the front. $1200 in rubber. I roll slooooow and easy over dem bad ol' railumroad trax.

Living out here in Hicksville, we have learned to cool our jets and listen for things like A TRAIN BLOWING ITS HORN and stuff like that.

The railroad crossing warning is an annoying, useless, distracting heap of steaming (insert your favorite steamed item here.... maybe rice or shrimp or whatever).

TL;DR - A feature I have cut off keeps turning itself back on. Why? Can this be fixed? Can it be fixed without some goody two shoes attempting to lecture an old man on what he should be thankful for?

Re: Railroad Crossing now Enabled!

Fri Jul 31, 2020 3:44 pm

sketch wrote: cool your jets

You can whine all you want


Nice moral posturing there, ma'am.

sketch wrote:The feature reactivating yourself on your phone, however, is a bug. App bugs should be posted in the official feedback thread for the appropriate version in the Waze App forum.


AHA! Something helpful! Bug has been reported.
Post a reply