New editor version v2.64-2

The place to get information and ask questions about everything to do with properly and successfully editing the Waze Map.

Use this forum for all general editing questions, and the sub-forums for specific types of Waze Map Editor features.

Moderators: Unholy, bextein

Re: New editor version v2.64-2

Postby ancho85 » Wed Sep 30, 2020 1:26 pm

Toggle roads (Shift+R) from time to time won't show the roads anymore. This is happening since WME's previous version. Can't reproduce it every time, but I know it happens after editing a while. ¿Anyone else seeing this behaviour?
ancho85
Coordinators
Coordinators
 
Posts: 286
Joined: Sat Oct 10, 2015 10:05 pm
Location: Luque, Paraguay
Has thanked: 136 times
Been thanked: 76 times

Re: New editor version v2.64-2

Postby ancho85 » Wed Sep 30, 2020 2:06 pm

GBSpeedy1305 wrote:Ancho85

This is usually an issue with the roads layer not loading, rather than an issue with selecting the layer.
Most commonly associated with http 500 errors.

Yes, I can still select any roads. These http 500 errors are also happening with the tiles not being loaded.
ancho85
Coordinators
Coordinators
 
Posts: 286
Joined: Sat Oct 10, 2015 10:05 pm
Location: Luque, Paraguay
Has thanked: 136 times
Been thanked: 76 times

Re: New editor version v2.64-2

Postby dchary2418 » Thu Oct 15, 2020 3:41 pm

I had that issue too, a couple of months ago, both times, the comment area was not completely inside the editing box
dchary2418
 
Posts: 378
Joined: Tue May 13, 2014 4:05 am
Has thanked: 274 times
Been thanked: 71 times

Re: New editor version v2.64-2

Postby G_W1Z » Fri Oct 09, 2020 8:42 pm

G_W1Z
Pennsylvania/Maine LAM (USA:NEOR)
Waze Etiquette | Lane Guidance | Places
A Phoenix out of the ashes...
iPhone XS running iOSb | Apple Car Play
[ img ][ img ][ img ]
G_W1Z
Area Manager
Area Manager
 
Posts: 558
Joined: Sun Jan 25, 2015 5:05 pm
Location: Pennsylvania, USA
Has thanked: 1133 times
Been thanked: 142 times

Re: New editor version v2.64-2

Postby GBSpeedy1305 » Wed Sep 30, 2020 1:47 pm

Ancho85

This is usually an issue with the roads layer not loading, rather than an issue with selecting the layer.
Most commonly associated with http 500 errors.
[ img ] [ img ] [ img ] [ img ]
Area Manager for NSW, Brisbane and southern QLD
State Manager for Victoria and Australian Capital Territory
MTE Marshal
61,646 Edits, 1080 Place Edits, 1829 Update Requests resolved, 331 map problems closed.
Join us on the Waze Australia Discord Server.
GBSpeedy1305
State Manager
State Manager
 
Posts: 793
Joined: Mon Aug 28, 2017 8:58 am
Has thanked: 439 times
Been thanked: 100 times

Re: New editor version v2.64-2

Postby GerardterBeke » Wed Sep 30, 2020 11:42 am

It looks like the segment history can not be opened now. Names and dates are available, but you can't see what was done by user on that date.
Country Manager Oman & the Netherlands
GerardterBeke
State Manager
State Manager
 
Posts: 89
Joined: Wed Nov 26, 2014 8:04 am
Has thanked: 32 times
Been thanked: 37 times

Re: New editor version v2.64-2

Postby GerardterBeke » Wed Sep 30, 2020 12:55 pm

maiapas wrote:It should be working now, please let us know if you still experience any issues.

Thank you,
Maia


Yup, all fine now :D
Country Manager Oman & the Netherlands
GerardterBeke
State Manager
State Manager
 
Posts: 89
Joined: Wed Nov 26, 2014 8:04 am
Has thanked: 32 times
Been thanked: 37 times

Re: New editor version v2.64-2

Postby GerardterBeke » Fri Oct 09, 2020 6:22 am

Looks like the segment history is not fully available, again.
Country Manager Oman & the Netherlands
GerardterBeke
State Manager
State Manager
 
Posts: 89
Joined: Wed Nov 26, 2014 8:04 am
Has thanked: 32 times
Been thanked: 37 times

Re: New editor version v2.64-2

Postby iainhouse » Fri Oct 02, 2020 10:29 pm

Try repeatedly hitting the refresh button in the WME toolbar to see if the disappearing places reappear. Warning - it may take 20-30 attempts and you will get habituated to the clicking, such that it will appear and you'll hit refresh again before you can stop yourself!

If the places re-appear, then it may be a reappearance of this bug reported in the Beta bugs forum.
The issue is - new created place disappears from the editor, and later shows up randomly after pressing the refresh button several times.
[ img ][ img ][ img ]
UK AdminsUK WikiWaze FAQWMEFU Script :ugeek:
I want to go to a commune in Vermont and deal with no unit of time shorter than a season
iainhouse
Country Manager
Country Manager
 
Posts: 10758
Joined: Mon Jul 23, 2012 5:16 pm
Location: on the road from London to insanity, with Waze HQ in the driving seat
Has thanked: 2946 times
Been thanked: 9006 times

Re: New editor version v2.64-2

Postby jm6087 » Tue Oct 13, 2020 8:23 pm

SeveriorumPatrem wrote:RPP saving behavior continuing today.

I've had a couple of cases where I was successfully able to create one and save it, and then for whatever reason had to move it, getting the "invalid" save error. Like, it was valid two minutes ago when I created it, what went wrong? Repeated attempts to save eventually gets it through.

I've also found that the safest way to avoid them disappearing is to create them and save them one at a time. Usually works, but when it does throw the occasional invalid error, as above, simply repeating save attempts generally works eventually.

Is there a bug thread elsewhere that I should be posting these updates to instead of spamming this one, assuming you want these additional details? Also, I doubt I am the only one seeing this.... anyone else?


I sent an email to Hadas earlier today. Let's see if she says anything.
jm6087
US Waze Champs
US Waze Champs
 
Posts: 4752
Joined: Wed Jun 17, 2015 10:05 pm
Location: Lone Star State, Hook 'em Horns
Has thanked: 818 times
Been thanked: 2019 times

Next

Return to Waze Map Editor

Who is online

Users browsing this forum: No registered users