Map Editor major ver (Nov 5, 2012) Official Feedback

The place to get information and ask questions about everything to do with properly and successfully editing the Waze Map.

Use this forum for all general editing questions, and the sub-forums for specific types of Waze Map Editor features.

Moderators: Unholy, bextein

Re: Map Editor major ver (Nov 5, 2012) Official Feedback

Postby CrackedLCD » Wed Nov 28, 2012 6:17 pm

And why bother with house numbers anyway? Waze in the US doesn't use them and we don't get credit/points for adding them.
CrackedLCD
Area Manager
Area Manager
 
Posts: 426
Joined: Thu Aug 02, 2012 12:37 am
Location: LA (Lower Alabama)
Has thanked: 97 times
Been thanked: 63 times

Re: Map Editor major ver (Nov 5, 2012) Official Feedback

Postby bgodette » Wed Nov 28, 2012 6:09 pm

cristianfraser wrote:It'd be nice if we could add house numbers to more than one segment of a street.
How do you propose it distributes the numbers, especially if the segments are different lengths, or cover different lengths of ranges?
bgodette
Waze Global Champs
Waze Global Champs
 
Posts: 3413
Joined: Wed Jul 06, 2011 8:19 pm
Location: Denver, CO
Has thanked: 108 times
Been thanked: 504 times

Re: Map Editor major ver (Nov 5, 2012) Official Feedback

Postby cristianfraser » Wed Nov 28, 2012 5:03 pm

It'd be nice if we could add house numbers to more than one segment of a street.
cristianfraser
 
Posts: 40
Joined: Sun Dec 25, 2011 10:58 pm
Has thanked: 0 time
Been thanked: 1 time

Re: Map Editor major ver (Nov 5, 2012) Official Feedback

Postby OhioStMusicMan » Wed Nov 28, 2012 2:52 am

AlanOfTheBerg wrote:
davipt wrote:
PhantomSoul wrote:Is anyone with Safari 6 and Mac OS 10.8 (Mountain Lion) having any trouble getting the permalinks to capture selected road segments? Last night while requesting some unlocks to resolve various UR's in my area, I noticed some inconsistent behavior with it, in that it sometimes included the selections and other times didn't.


Do you have any extensions? For example I hardly get the segments selected when using the highlights extension, have to look at the code to understand why ;)

This is either an issue with the highlighter code or JNF code in WazeBar. The same code affects Chrome, too.


It must be the highlighter code as GizmoGuy and myself have had the same issues and we both were using the highlighter code.
OhioStMusicMan
Waze Mentor
Waze Mentor
 
Posts: 140
Joined: Wed Apr 11, 2012 11:05 pm
Location: Toledo, OH
Has thanked: 59 times
Been thanked: 32 times

Re: Map Editor major ver (Nov 5, 2012) Official Feedback

Postby AlanOfTheBerg » Tue Nov 27, 2012 4:38 pm

davipt wrote:
PhantomSoul wrote:Is anyone with Safari 6 and Mac OS 10.8 (Mountain Lion) having any trouble getting the permalinks to capture selected road segments? Last night while requesting some unlocks to resolve various UR's in my area, I noticed some inconsistent behavior with it, in that it sometimes included the selections and other times didn't.


Do you have any extensions? For example I hardly get the segments selected when using the highlights extension, have to look at the code to understand why ;)

This is either an issue with the highlighter code or JNF code in WazeBar. The same code affects Chrome, too.
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23590
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1124 times
Been thanked: 4773 times

Re: Map Editor major ver (Nov 5, 2012) Official Feedback

Postby davipt » Tue Nov 27, 2012 4:06 pm

PhantomSoul wrote:Is anyone with Safari 6 and Mac OS 10.8 (Mountain Lion) having any trouble getting the permalinks to capture selected road segments? Last night while requesting some unlocks to resolve various UR's in my area, I noticed some inconsistent behavior with it, in that it sometimes included the selections and other times didn't.


Do you have any extensions? For example I hardly get the segments selected when using the highlights extension, have to look at the code to understand why ;)
davipt
Waze Global Champs
Waze Global Champs
 
Posts: 2751
Joined: Tue Nov 02, 2010 8:51 am
Location: Oeiras, Portugal
Has thanked: 279 times
Been thanked: 585 times

Re: Map Editor major ver (Nov 5, 2012) Official Feedback

Postby AndyPoms » Tue Nov 27, 2012 4:05 pm

PhantomSoul wrote:Is anyone with Safari 6 and Mac OS 10.8 (Mountain Lion) having any trouble getting the permalinks to capture selected road segments? Last night while requesting some unlocks to resolve various UR's in my area, I noticed some inconsistent behavior with it, in that it sometimes included the selections and other times didn't.

I've found that the segments are not selected at higher zoom levels... Try changing the zoom level manually in the permalink to see if it works....
AndyPoms
Waze Global Champs
Waze Global Champs
 
Posts: 7153
Joined: Tue Dec 27, 2011 1:34 pm
Location: Hartford, CT
Has thanked: 128 times
Been thanked: 1312 times

Re: Map Editor major ver (Nov 5, 2012) Official Feedback

Postby PhantomSoul » Tue Nov 27, 2012 4:04 pm

Is anyone with Safari 6 and Mac OS 10.8 (Mountain Lion) having any trouble getting the permalinks to capture selected road segments? Last night while requesting some unlocks to resolve various UR's in my area, I noticed some inconsistent behavior with it, in that it sometimes included the selections and other times didn't.
PhantomSoul
US Waze Champs
US Waze Champs
 
Posts: 1653
Joined: Wed Oct 10, 2012 4:00 am
Location: Union, NJ USA
Has thanked: 299 times
Been thanked: 497 times

Re: Map Editor major ver (Nov 5, 2012) Official Feedback

Postby skbun » Tue Nov 27, 2012 7:38 am

The 'Landmarks causes segment selection' crashes continue, FWIW. I'd still recommend keeping the landmarks layer disabled. I've found a different predictable use case and will forward it to nanorep support tonight.
skbun
 
Posts: 425
Joined: Sun May 06, 2012 12:27 am
Location: Seattle/Tacoma WA
Has thanked: 27 times
Been thanked: 48 times

Re: Map Editor major ver (Nov 5, 2012) Official Feedback

Postby bgodette » Tue Nov 27, 2012 12:53 am

mssusa wrote:I'm finding many segments with no level set. I'm not 100% sure but I believe all were old unedited client paved segments. When I edit a segment to fix its geometry points and give it a name then select it together with another completed segment to create junctions at intersections the cross sign "+" does not appear. When I check the newer segment I always find its level property empty. New editor? or the move to the new infrastructure?
Cause a wazeModel update and that clears. It's indeterminate data from modified segments that's cleared by refreshing the wazeModel (F5/Permalink/Panning far enough/zooming far enough).
bgodette
Waze Global Champs
Waze Global Champs
 
Posts: 3413
Joined: Wed Jul 06, 2011 8:19 pm
Location: Denver, CO
Has thanked: 108 times
Been thanked: 504 times

PreviousNext

Return to Waze Map Editor

Who is online

Users browsing this forum: No registered users