URs for missing interstate on the rise...

The place to get information and ask questions about everything to do with properly and successfully editing the Waze Map.

Use this forum for all general editing questions, and the sub-forums for specific types of Waze Map Editor features.

Moderators: krankyd, Unholy

URs for missing interstate on the rise...

Postby AlanOfTheBerg » Sat Dec 08, 2012 5:49 am

I went through about 100 missing tiles today along an interstate in Oregon. I left a lot of URs and will be bringing them to the attention of Waze. It seems there is some corruption or app loading issue.
Wiki Resources: Map Editing Manual | Oregon Project/To-Do List
Oregon-based US Country Manager | iPhone5 - VZ - iOS 7.0.6 | Waze v3.7.9.992
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 19483
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 652 times
Been thanked: 2252 times

Re: URs for missing interstate on the rise...

Postby galanwilliams » Fri Dec 07, 2012 9:28 pm

I have also noticed sections of I-64 near Lewisburg, WV "disappear" along with constant chiming and "proceed to the highlighted route" messages. I "paved" the missing road, but don't see it in WME, although the road is back

As I am still but a Level 1 map editor I cannot make any tiny edits to get it back for navigation purposes though.

Interesting that it seems to be only Interstates that are affected -- or maybe they are the only roads being noticed as missing.
galanwilliams
 
Posts: 4
Joined: Tue Jan 11, 2011 12:28 am
Has thanked: 0 time
Been thanked: 0 time

Re: URs for missing interstate on the rise...

Postby gerben » Tue Dec 04, 2012 7:56 pm

We had something like this on the world server a while ago. The only way to fix the roads was to make a tiny edit, so the segment is rebuilt in the next update. Support never acknowledged the problem... The segments that were never fixed, got fixed during the infrastructure change a few weeks ago, when every tile was rebuilt.
Nokia Lumia 920 (WP8 3.7.6 client)
Countrymanager The Netherlands
ImageImageImageImage
gerben
Waze Global Champs
Waze Global Champs
 
Posts: 4758
Joined: Sun Dec 13, 2009 10:42 pm
Location: Almelo
Has thanked: 31 times
Been thanked: 174 times

Re: URs for missing interstate on the rise...

Postby Hai808 » Wed Dec 05, 2012 12:55 am

Thanks from a newbie. I've noticed a few in the Northern Virginia area and wasn't sure how to resolve them.
Hai808
 
Posts: 19
Joined: Sun Sep 30, 2012 11:22 pm
Has thanked: 0 time
Been thanked: 0 time

Re: URs for missing interstate on the rise...

Postby HavanaDay » Tue Dec 04, 2012 7:23 pm

Do you remember what part of 95? I was thinking maybe the road tile isn't loading up because of connections or such but would like to check a few things to see if anything else could be related.
HavanaDay
Waze Global Champs
Waze Global Champs
 
Posts: 820
Joined: Fri Sep 03, 2010 6:08 pm
Location: Midland, NC
Has thanked: 55 times
Been thanked: 63 times

Re: URs for missing interstate on the rise...

Postby thatguy188 » Tue Dec 04, 2012 7:08 pm

I've also seen URs for it, and have personally experienced this along I95 in South Carolina. On my phone map it's like there is a section of the interstate missing, however it's there and perfectly OK in the editor.

Weird.

Sent from my Galaxy Nexus using Tapatalk 2
thatguy188
 
Posts: 7
Joined: Wed Feb 15, 2012 12:19 pm
Has thanked: 0 time
Been thanked: 0 time

URs for missing interstate on the rise...

Postby umopapisdn » Mon Dec 03, 2012 5:05 pm

maybe this should go in the client forum, but for now it's here

i've been noticing a sharp increase in user reports for disappearing roads along interstate 65 in indiana. of course the roads are still there in WME, but now that i've seen it myself i'm a little concerned about it.

a couple weeks ago i was northbound on the highway, and as i looked at the map i noticed that the end of the road was fast approaching! as i drove off the end of the interstate, some of the nearby roads were still visible. i exited the app (iPhone 4, iOS 5) and reloaded. the interstate came back, but then it said proceed to highlighted route, 20+ miles away.

here are a couple links to the URs. i can't see anything wrong with the roads.

https://www.waze.com/editor/?zoom=2&lat ... TTTTTTTTFT

https://www.waze.com/editor/?zoom=5&lat ... TTTTTTTTFT

keep in mind that just a few days ago i saw about 5 consecutive URs for the same issue that someone else cleared. ideas?
--
umopapisdn
armchair cartographer
Bloomington, Indiana, USA
AM for most of Southern Indiana, and a few other random locales.
Image
umopapisdn
 
Posts: 49
Joined: Fri Dec 23, 2011 2:33 pm
Location: Bloomington, Indiana, USA
Has thanked: 11 times
Been thanked: 3 times


Return to Waze Map Editor

Who is online

Users browsing this forum: carloslaso, LeighGr, skidoomxz01