[NA] Road layer not reliably updating 2013-03-31?

The place to get information and ask questions about everything to do with properly and successfully editing the Waze Map.

Use this forum for all general editing questions, and the sub-forums for specific types of Waze Map Editor features.

Moderator: Unholy

Re: [NA] Road layer not reliably updating 2013-03-31?

Postby rottielover » Mon Apr 01, 2013 4:06 pm

Seemed to get better for a short time, now it's worse. I'm assuming they are still working on it.
rottielover
Area Manager
Area Manager
 
Posts: 260
Joined: Sat Oct 06, 2012 2:14 am
Location: St. Louis, MO
Has thanked: 9 times
Been thanked: 19 times

Re: [NA] Road layer not reliably updating 2013-03-31?

Postby spankdog » Mon Apr 01, 2013 2:17 pm

Same problem here. Sometimes they load after a few minutes. Getting a lot of saving errors also.
Image
Atlanta Based - US Country Manager
spankdog
Local Champ Mentor
Local Champ Mentor
 
Posts: 615
Joined: Sat Nov 20, 2010 1:53 am
Location: Atlanta, GA
Has thanked: 71 times
Been thanked: 382 times

Re: [NA] Road layer not reliably updating 2013-03-31?

Postby tpalmer87 » Mon Apr 01, 2013 2:35 pm

I'm having the same problems here. Also getting a lot of saving errors.
Apple iPhone 5 - Verizon
tpalmer87
Area Manager
Area Manager
 
Posts: 38
Joined: Fri Aug 31, 2012 1:38 pm
Location: Eustis, FL
Has thanked: 7 times
Been thanked: 3 times

Previous

Return to Waze Map Editor

Who is online

Users browsing this forum: Google Feedfetcher