App shows Mexican (world) map, but drives/URs on NA

The place to get information and ask questions about everything to do with properly and successfully editing the Waze Map.

Use this forum for all general editing questions, and the sub-forums for specific types of Waze Map Editor features.

Moderators: Unholy, bextein

Re: App shows Mexican (world) map, but drives/URs on NA

Postby jasonh300 » Mon Apr 01, 2013 5:53 am

Alan, are you sure you weren't on the NA server, but seeing the Mexican maps that Gettingthere added to the NA server?


Via my iPhone 4S.
jasonh300
 
Posts: 7568
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 408 times
Been thanked: 985 times

Re: App shows Mexican (world) map, but drives/URs on NA

Postby orbitc » Mon Apr 01, 2013 5:40 am

Alan,
In order for you to see the World server roads you need Waze to add you to World servers. I had similar experience. I was able to see any road whatsoever until they added me to the world server. Perhaps, that's why your UR's also shows in the NA servers as well. I might be wrong...but I'm speaking from my experience.

edit: I would've thought that MX is part of world server?
orbitc
Master Raider
Master Raider
 
Posts: 5969
Joined: Mon Jun 25, 2012 1:51 pm
Location: USA
Has thanked: 2284 times
Been thanked: 4966 times

App shows Mexican (world) map, but drives/URs on NA

Postby AlanOfTheBerg » Tue Apr 02, 2013 2:49 am

Thanks for the reply, gettingthere. What I still don't get is how I was "on the NA infrastructure" but the app map showed the world server map as I noted in my screenshots and link. The two are dramatically different and easy to tell apart.

I did have data and could easily see it occasionally switch in the evenings before bed between Verizon and Roaming. The Verizon data was often do slow due to distance, I would use my hand to shield the signal so that iOS would switch to the stronger Mecixan network.

If I was on the NA infrastructure, then the app totally failed to display the correct map. And I still have no editing rights on the "real" Mecixan map. ;/
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23612
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1126 times
Been thanked: 4797 times

App shows Mexican (world) map, but drives/URs on NA

Postby AlanOfTheBerg » Mon Apr 01, 2013 2:11 pm

I think you are missing my point. The app, when driving there, showed the World server road network, but my recorded roads and URs appear on the NA editor.
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23612
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1126 times
Been thanked: 4797 times

App shows Mexican (world) map, but drives/URs on NA

Postby AlanOfTheBerg » Mon Apr 01, 2013 5:29 am

I was in Mexico over spring break and found something odd. Others near the border perhaps could comment on whether this is to be "expected."

The app showed me the map of the city San Luis Rio Colorado, MX from the world server, but my drives and URs I posted show up on the NA map editor, and I have no editable area on the world server.

For example, screenshot from the app:
[ img ]

Compare the street names and types visible on the world server to the streets/names on the NA server.

I dropped multiple URs with street name updates and all of them appear on the NA server as well, such as these two, which should have shown up along Calzada Monterrey, which you can see on the world map.
[ img ] [ img ]

During the trip, I did force Waze (##@other) to the world infrastructure, but this doesn't seem to totally work.

The question is, is what I experienced the "norm" for Waze in locations close to the US border where the device/app aren't able to properly deal with the switch to the non-US infrastructure?
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23612
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1126 times
Been thanked: 4797 times

Previous

Return to Waze Map Editor

Who is online

Users browsing this forum: Google [Bot], LyftKELLI