Live map not updating 4 days after edits

The place to get information and ask questions about everything to do with properly and successfully editing the Waze Map.

Use this forum for all general editing questions, and the sub-forums for specific types of Waze Map Editor features.

Moderators: krankyd, Unholy

Live map not updating 4 days after edits

Postby AlanOfTheBerg » Sat Sep 04, 2010 6:14 pm

I know that I cannot expect the Live map to be updated right away, or evening within a day or two, but edits I did, and can still see in Update Map are still not reflected in the Live Map and it's been 4 days now. These edits include road deletions, junction deletions, road alignments, etc. All the usual stuff.

Is there a problem, or do I have unreasonable expectations? :?:
Wiki Resources: Map Editing Manual | Oregon Project/To-Do List
Oregon-based US Country Manager | iPhone5 - VZ - iOS 7.0.6 | Waze v3.7.9.992
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 19467
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 647 times
Been thanked: 2247 times

Re: Live map not updating 4 days after edits

Postby AlanOfTheBerg » Sat Sep 04, 2010 6:41 pm

I'm glad to know I'm not alone and it's not something I'm doing wrong. I hope someone from Waze can give us an update.
Wiki Resources: Map Editing Manual | Oregon Project/To-Do List
Oregon-based US Country Manager | iPhone5 - VZ - iOS 7.0.6 | Waze v3.7.9.992
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 19467
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 647 times
Been thanked: 2247 times

Re: Live map not updating 4 days after edits

Postby Elgirts » Sat Sep 04, 2010 6:24 pm

I am noticing this too. It's been 3-4 days from my edits, and they are no being reflected into the client as of yet either.
Image
Blue - 2006 PT Cruiser / Area Manager - Santa Clarita and Northern San Fernando valley, CA / iPhone 3G - OS 4.0.2 / Waze - iPhone v2.0
Elgirts
 
Posts: 321
Joined: Sun Nov 29, 2009 6:24 pm
Location: Santa Clarita, CA
Has thanked: 0 time
Been thanked: 1 time

Re: Live map not updating 4 days after edits

Postby Elgirts » Sat Sep 04, 2010 11:35 pm

I can understand the confusion. The original poster clearly referenced the live map and not the client. As an extension of his post I also stated that edits are also not being relayed to the client too. I should have been more clear on what I was trying to point out.

However, there is a problem. It has been over 72 hours (96+ for the original poster) since I have made edits in cartouche. These edits are not reflecting in Live Map or the Client.

When do my roads show up in the client application?

Tiles on the client are cached, and only refreshed when one of the following three conditions is met:

* You are showing a specific location on the map from the address search.
* You are navigating to or through the tile.
* The tile is over one week old.

Note that they always need to be propagated to the livemap first, before showing on the client.

You forgot "refresh maps in my area" which yes I have done.



by gerben on Sat Sep 04, 2010 1:18 pm

If you look at the bottom left corner of the Live Map, the date of the last update is shown. On both the world and the www server it shows Sept. 1st today, so the delay is not as big as it was last week. All edits before Sept 1st should show in the Live Map.


News Flash! Today is Sept, 4th! :D
Image
Blue - 2006 PT Cruiser / Area Manager - Santa Clarita and Northern San Fernando valley, CA / iPhone 3G - OS 4.0.2 / Waze - iPhone v2.0
Elgirts
 
Posts: 321
Joined: Sun Nov 29, 2009 6:24 pm
Location: Santa Clarita, CA
Has thanked: 0 time
Been thanked: 1 time

Re: Live map not updating 4 days after edits

Postby Elgirts » Sun Sep 05, 2010 2:02 pm

Ok, finally got my updates today. 9/5/2010
Image
Blue - 2006 PT Cruiser / Area Manager - Santa Clarita and Northern San Fernando valley, CA / iPhone 3G - OS 4.0.2 / Waze - iPhone v2.0
Elgirts
 
Posts: 321
Joined: Sun Nov 29, 2009 6:24 pm
Location: Santa Clarita, CA
Has thanked: 0 time
Been thanked: 1 time

Re: Live map not updating 4 days after edits

Postby gerben » Sat Sep 04, 2010 8:18 pm

If you look at the bottom left corner of the Live Map, the date of the last update is shown. On both the world and the www server it shows Sept. 1st today, so the delay is not as big as it was last week. All edits before Sept 1st should show in the Live Map.

The map on the phone can take up to a week to update after the Live Map update:

When do my roads show up in the client application?

Tiles on the client are cached, and only refreshed when one of the following three conditions is met:

* You are showing a specific location on the map from the address search.
* You are navigating to or through the tile.
* The tile is over one week old.

Note that they always need to be propagated to the livemap first, before showing on the client.
Nokia Lumia 920 (WP8 3.7.6 client)
Countrymanager The Netherlands
ImageImageImageImage
gerben
Waze Global Champs
Waze Global Champs
 
Posts: 4758
Joined: Sun Dec 13, 2009 10:42 pm
Location: Almelo
Has thanked: 31 times
Been thanked: 174 times

Re: Live map not updating 4 days after edits

Postby gerben » Mon Sep 27, 2010 9:44 pm

Sometimes even less than a day... Streets edited yesterday, were updated tonight in the client...
Nokia Lumia 920 (WP8 3.7.6 client)
Countrymanager The Netherlands
ImageImageImageImage
gerben
Waze Global Champs
Waze Global Champs
 
Posts: 4758
Joined: Sun Dec 13, 2009 10:42 pm
Location: Almelo
Has thanked: 31 times
Been thanked: 174 times

Re: Live map not updating 4 days after edits

Postby khaytsus » Mon Sep 27, 2010 2:12 pm

Seems it's been REALLY slow to update recently.. A week or more to show edited roads, although sometimes new steamrolled stuff shows fairly fast in editor. It's the live and the client that takes forever, as if the tiles aren't being generated.
USA Country Manager
Central Kentucky Area Manager
ATT LG G2 (AOKP 4.3)
Nexus 7 (Rooted, Stock 4.4 Kit Kat)
Samsung Galaxy Note (i717 AT&T; AOKP 4.3.1 Jellybean)
Image
khaytsus
Beta tester
Beta tester
 
Posts: 769
Joined: Tue Nov 03, 2009 10:43 pm
Location: Lexington, KY
Has thanked: 33 times
Been thanked: 54 times

Re: Live map not updating 4 days after edits

Postby khaytsus » Tue Sep 28, 2010 12:50 pm

This edit I did about a week ago:

http://www.waze.com/cartouche/?zoom=5&l ... FTTFFFTTTT

Still looks stupid in the client and Live Map.. It looks like it routes correctly, but segments look broken, one-way markers, etc.
USA Country Manager
Central Kentucky Area Manager
ATT LG G2 (AOKP 4.3)
Nexus 7 (Rooted, Stock 4.4 Kit Kat)
Samsung Galaxy Note (i717 AT&T; AOKP 4.3.1 Jellybean)
Image
khaytsus
Beta tester
Beta tester
 
Posts: 769
Joined: Tue Nov 03, 2009 10:43 pm
Location: Lexington, KY
Has thanked: 33 times
Been thanked: 54 times

Re: Live map not updating 4 days after edits

Postby khaytsus » Thu Sep 30, 2010 12:28 am

khaytsus wrote:This edit I did about a week ago:

http://www.waze.com/cartouche/?zoom=5&l ... FTTFFFTTTT

Still looks stupid in the client and Live Map.. It looks like it routes correctly, but segments look broken, one-way markers, etc.

Any updates here? It's still a mess. No edits seem to be making any affect in the area, only showing up in the editor.
USA Country Manager
Central Kentucky Area Manager
ATT LG G2 (AOKP 4.3)
Nexus 7 (Rooted, Stock 4.4 Kit Kat)
Samsung Galaxy Note (i717 AT&T; AOKP 4.3.1 Jellybean)
Image
khaytsus
Beta tester
Beta tester
 
Posts: 769
Joined: Tue Nov 03, 2009 10:43 pm
Location: Lexington, KY
Has thanked: 33 times
Been thanked: 54 times

Next

Return to Waze Map Editor

Who is online

Users browsing this forum: Bing [Bot]