Help fixing a user generated map error

The place to get information and ask questions about everything to do with properly and successfully editing the Waze Map.

Use this forum for all general editing questions, and the sub-forums for specific types of Waze Map Editor features.

Moderators: krankyd, Unholy

Re: Help fixing a user generated map error

Postby bigbear3764 » Tue Sep 10, 2013 2:19 am

Can you include a permalink to the intersection?
Image
AM Chicagoland Area
CM North America
ILL Wiki
ILL To-Do
bigbear3764
Waze Mentor
Waze Mentor
 
Posts: 1590
Joined: Fri Feb 10, 2012 8:02 pm
Location: Island Lake, IL USA
Has thanked: 81 times
Been thanked: 382 times

Re: Help fixing a user generated map error

Postby bigbear3764 » Tue Sep 10, 2013 2:32 am

That is a system generated error because the road is too far apart. Nothing you can do about it.

Mark it solved and move on. If you mark in Not Identified, an IGN editor will come along and really make it a mess.
Image
AM Chicagoland Area
CM North America
ILL Wiki
ILL To-Do
bigbear3764
Waze Mentor
Waze Mentor
 
Posts: 1590
Joined: Fri Feb 10, 2012 8:02 pm
Location: Island Lake, IL USA
Has thanked: 81 times
Been thanked: 382 times

Help fixing a user generated map error

Postby Slofiend » Tue Sep 10, 2013 2:17 am

Mod Note: Moved to the general editing forum.
Hello!

I am new to map editing, and am trying to fix a user generated error.
The problamtic issue is at an intersection where U-Turns are permitted.
The GPS route shows the user making a U-Turn but the route is broken between Point A and B, however, it is a four lane quad-directional (is that a "thing") intersection and Waze will not allow me to make the correction, or more accurately, I do not know how to do it.

I have attached a screenshot of the area. I would appreciate feedback on how I can fix this issue. Thanks!

Luke
Attachments
Screen Shot 2013-09-09 at 7.10.04 PM.png
Screen Shot 2013-09-09 at 7.10.04 PM.png (152.67 KiB) Viewed 387 times
Slofiend
 
Posts: 5
Joined: Tue Sep 10, 2013 2:10 am
Has thanked: 0 time
Been thanked: 0 time

Re: Help fixing a user generated map error

Postby Slofiend » Tue Sep 10, 2013 2:25 am

Slofiend
 
Posts: 5
Joined: Tue Sep 10, 2013 2:10 am
Has thanked: 0 time
Been thanked: 0 time

Re: Help fixing a user generated map error

Postby Slofiend » Tue Sep 10, 2013 5:28 am

Hmm, okay. Thanks for the heads up.
I don't have permission to edit it, as it turns out, so it'll stay for a while longer.
Thanks again.
Slofiend
 
Posts: 5
Joined: Tue Sep 10, 2013 2:10 am
Has thanked: 0 time
Been thanked: 0 time


Return to Waze Map Editor

Who is online

Users browsing this forum: No registered users