Official feedback thread - v1.3 - Schedules & Conversation

The place to get information and ask questions about everything to do with properly and successfully editing the Waze Map.

Use this forum for all general editing questions, and the sub-forums for specific types of Waze Map Editor features.

Moderators: Unholy, bextein

Re: New Editor Version! Scheduled Restrictions and Conversat

Postby siklalez » Mon Nov 04, 2013 3:29 am

Sounds good, I'll clear cookies in my browsers and I hope that features available in the WME.
Image

i yem Newbies level 2 map editor
siklalez
 
Posts: 13
Joined: Tue Jun 25, 2013 2:48 am
Has thanked: 5 times
Been thanked: 2 times

Re: Official feedback thread - v1.3 - Schedules & Conversati

Postby sasprin » Mon Nov 11, 2013 11:39 pm

I'm looking forward to get started!
sasprin
 
Posts: 2
Joined: Mon Nov 11, 2013 11:37 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Official feedback thread - v1.3 - Schedules & Conversati

Postby russblau » Sun Nov 10, 2013 10:02 pm

jasonh300 wrote:This isn't about comments. It's about misrepresenting yourself as a person who can solve a problem when you can't. That will drive users away just as quickly as lying to them about having solved a UR when you haven't done anything.

I guess that is possible, depending on what the comment says, but just asking for additional information or directing the user to information in the Wiki (for example) would not be "misrepresentation" in any way.

jasonh300 wrote:When you make the initial comment on a UR, you become responsible for that UR. Nobody else is going to get a notification that the reporter has replied. So now, the lower level user has to ask for an unlock, or ask for someone else to fix the problem, creating additional complication.

We've worked on and tested this feature for 6 months now to make it a DIRECT communication between the editor and the reporter. Obviously this isn't how it's going to work now that everyone has access to it. This is quickly going to turn into an unmanageable mess.


It sounds like you want Waze to design and implement a feature different from the one they actually implemented. You want a PRIVATE communication between one editor and one reporting user, but Waze has designed a communication tool that allows collaboration among multiple map editors. Perhaps you don't like collaboration. In my opinion, it's a good thing, but I understand that everyone has their own opinion.
Image Image Image Image
State Manager: District of Columbia
AM Northern Virginia/Washington, D.C./Sussex County, DE/Westchester County, NY
russblau
State Manager
State Manager
 
Posts: 1286
Joined: Fri Oct 19, 2012 11:36 pm
Has thanked: 201 times
Been thanked: 537 times

Re: Official feedback thread - v1.3 - Schedules & Conversati

Postby russblau » Sun Nov 10, 2013 4:19 pm

jasonh300 wrote:
elle-emme wrote:
jasonh300 wrote:How do we handle users with driven area permissions that allow them to start conversations in URs but have no ability to edit anything on major roads in the area because their level is too low, and therefore no hope of being able to solve anything?


Perhaps it wasn't your intention, but what I got from that statement is "what good are these useless low-ranked editors? All they can do is ask questions and then not be able to fix anything!"

Which, as a low-ranked editor, is rather offensive :|


That was exactly my intention. If you ask a question, you're misrepresenting yourself as being able to potentially fix the problem. The low ranked editors are forbidden to edit certain areas and should also be forbidden to be involved in conversations that they can't hope to solve.

In the case here, the lower ranked editors have their own assigned areas where they have full permissions, and have ignored warnings to leave the URs alone that they can't solve that are outside of their area.


Wow! Elle-emme, rest assured that not everyone feels that way. To me, if an editor's questions or comments are helping to clarify or resolve an issue, then their rank doesn't matter. For that matter, anyone whose comments aren't constructive shouldn't be editing, and in that case their rank shouldn't matter either.
Image Image Image Image
State Manager: District of Columbia
AM Northern Virginia/Washington, D.C./Sussex County, DE/Westchester County, NY
russblau
State Manager
State Manager
 
Posts: 1286
Joined: Fri Oct 19, 2012 11:36 pm
Has thanked: 201 times
Been thanked: 537 times

Official feedback thread - v1.3 - Schedules & Conversation

Postby Pizuz » Tue Nov 12, 2013 1:57 pm

foxitrot wrote:
pizuz wrote:I guessed that this behavior was intended, but wouldn't it be possible to issue an explicit warning in that case? At least once?

I could not imagine one reason for such behavior to be intended. Except for simplifying the necessary code...


My thoughts, exactly... But even for simplicity's sake, WME shouldn't allow unsuspecting users to do that much damage that easily, without at least giving out a fair warning about what's going to happen if they click on Save.

By the way, thanks for responding. Both of you ;)
AM für Leipzig-Süd
BM für Sachsen
Pizuz
State Manager
State Manager
 
Posts: 829
Joined: Sun Jun 02, 2013 3:25 pm
Location: Leipzig, Germany
Has thanked: 272 times
Been thanked: 229 times

Official feedback thread - v1.3 - Schedules & Conversation

Postby Pizuz » Mon Nov 11, 2013 6:31 pm

AlanOfTheBerg wrote:
pizuz wrote:I think I found a serious bug... of some sort:

When batch-selecting a couple of segments that don't bear the same street name or city name (no common street and no common city), editing one of those fields deletes the contents of the other one.

This has been like this in the editor for two years. This is why, and the interface is quite clear, the No Name checkbox is selected for those fields which will be set that way if you continue.

There have been proposals to Waze to make multiple-selections more user friendly, but none have been enacted yet. Waze doesn't consider this a serious enough issue (it is not a bug) to spend time changing it at this time.


I guessed that this behavior was intended, but wouldn't it be possible to issue an explicit warning in that case? At least once?
AM für Leipzig-Süd
BM für Sachsen
Pizuz
State Manager
State Manager
 
Posts: 829
Joined: Sun Jun 02, 2013 3:25 pm
Location: Leipzig, Germany
Has thanked: 272 times
Been thanked: 229 times

Re: Official feedback thread - v1.3 - Schedules & Conversati

Postby Pizuz » Mon Nov 11, 2013 6:20 pm

Hello,

I think I found a serious bug... of some sort:

When batch-selecting a couple of segments that don't bear the same street name or city name (no common street and no common city), editing one of those fields deletes the contents of the other one.

I guess that this behavior is intended, however it has caused issues recently, when an editor in Germany tried to rename a number of incorrectly named city fields by selecting a bunch of road segments with different street names and changing their city fields to the correct name. Unfortunately those segments have lost their street names altogether, now. Even more unfortunately the user didn't notice that behavior and continued renaming city fields that way leaving a rather large area in Germany without street names. And it took the AMs and CMs long enough to notice that those changes couldn't be reverted anymore.

As a fix I'd like to propose the iTunes batch edit approach:

When encountering the “no common street/city” case, WME should present blank fields which would preserve the original names for the segments unless the user actually input something. That way a user trying to manually rename the city field in a large large numbers of segments won't accidentally delete the street field and vice versa, unless he explicitly wishes to (by checking the “no name” box). Furthermore, WME should issue a warning at least once, if a user tried to do that.
AM für Leipzig-Süd
BM für Sachsen
Pizuz
State Manager
State Manager
 
Posts: 829
Joined: Sun Jun 02, 2013 3:25 pm
Location: Leipzig, Germany
Has thanked: 272 times
Been thanked: 229 times

Re: Official feedback thread - v1.3 - Schedules & Conversati

Postby paulkok_my » Sun Nov 17, 2013 12:03 pm

I just received another push notification on my client a reply from the UR and confirmed I've yet to receive any email notification.

I have double confirmed that in my spam folder does not have any email from waze.

Another thing is the time shown on the client is UTC time at 11:43. By right it should show local time at 19:43

Image

Sent from my GT-I9300 using Tapatalk
ImageImageImage
Area Manager: Shah Alam / Klang, Southern Region, Malaysia
Send me a Telegram!
Join our FB group: Peninsular Malaysia, Sabah/Sarawak
or Google+ group: Waze in Malaysia on Google+
paulkok_my
Waze Global Champs
Waze Global Champs
 
Posts: 1226
Joined: Thu Jul 19, 2012 4:34 am
Location: Selangor, Malaysia
Has thanked: 405 times
Been thanked: 262 times

Re: Official feedback thread - v1.3 - Schedules & Conversati

Postby paulkok_my » Sun Nov 17, 2013 4:29 am

SuperDave1426 wrote:
paulkok_my wrote:Today I got a few push notification on my client from UR replying but I do not receive any email notification. Anybody facing this?


I've been getting them ok so far. This is probably an obvious question, but have you checked with your E-Mail provider to make sure that the notifications from Waze aren't ending up being treated as spam?
I've all the while been receiving email notification for UR replies and from beta forum without problems. I've also checked no emails drop to my spam folder from waze.

I will do another test with fellow editors and see whether any further problems.

Sent from my GT-I9300 using Tapatalk
ImageImageImage
Area Manager: Shah Alam / Klang, Southern Region, Malaysia
Send me a Telegram!
Join our FB group: Peninsular Malaysia, Sabah/Sarawak
or Google+ group: Waze in Malaysia on Google+
paulkok_my
Waze Global Champs
Waze Global Champs
 
Posts: 1226
Joined: Thu Jul 19, 2012 4:34 am
Location: Selangor, Malaysia
Has thanked: 405 times
Been thanked: 262 times

Re: Official feedback thread - v1.3 - Schedules & Conversati

Postby paulkok_my » Sat Nov 16, 2013 8:44 am

Today I got a few push notification on my client from UR replying but I do not receive any email notification. Anybody facing this?

Another thing is when I reply from the client, I do not see what I have posted on the client until the poster replies.

I can however see my replies if I access the UR through WME.

Sent from my GT-I9300 using Tapatalk
ImageImageImage
Area Manager: Shah Alam / Klang, Southern Region, Malaysia
Send me a Telegram!
Join our FB group: Peninsular Malaysia, Sabah/Sarawak
or Google+ group: Waze in Malaysia on Google+
paulkok_my
Waze Global Champs
Waze Global Champs
 
Posts: 1226
Joined: Thu Jul 19, 2012 4:34 am
Location: Selangor, Malaysia
Has thanked: 405 times
Been thanked: 262 times

PreviousNext

Return to Waze Map Editor

Who is online

Users browsing this forum: Google Feedfetcher