Tiles Not Loading

The place to get information and ask questions about everything to do with properly and successfully editing the Waze Map.

Use this forum for all general editing questions, and the sub-forums for specific types of Waze Map Editor features.

Moderators: Unholy, bextein

Tiles Not Loading

Postby CBenson » Thu Dec 26, 2013 11:29 am

I can not currently load any roads in WME. I can also not log in.
Anyone else having issues loading WME currently?
Regional Coordinator: Mid-Atlantic, US
Verizon, Nexus 6, Android 6.0.1, Waze 4.3.0.2
CBenson
Waze Global Champs
Waze Global Champs
 
Posts: 10229
Joined: Wed Nov 03, 2010 9:13 pm
Location: Crownsville, MD, US
Has thanked: 1041 times
Been thanked: 2310 times

Re: Tiles Not Loading

Postby AndyPoms » Thu Dec 26, 2013 11:48 am

I can't log-in to the production version of WME, but I do see a road layer behind the "Start in Play Mode Window".

I can log into the beta version of WME, and edit - BUT any changes I make appear to save, but the road doesn't update.

Update: I can apparently comment & close URs, but can't do anything to segments.
Image
Waze Champ & Forum Moderator
USA Country Manager
Senior Area Manager: State of Connecticut
Wiki: Editing | Best Practices | FAQ
AndyPoms
Waze Global Champs
Waze Global Champs
 
Posts: 7087
Joined: Tue Dec 27, 2011 1:34 pm
Location: Hartford, CT
Has thanked: 127 times
Been thanked: 1290 times

Re: Tiles Not Loading

Postby AndyPoms » Thu Dec 26, 2013 12:18 pm

Something screwy is certainly going on. I just hit the panic button with Waze, so they should have a response soon.
Image
Waze Champ & Forum Moderator
USA Country Manager
Senior Area Manager: State of Connecticut
Wiki: Editing | Best Practices | FAQ
AndyPoms
Waze Global Champs
Waze Global Champs
 
Posts: 7087
Joined: Tue Dec 27, 2011 1:34 pm
Location: Hartford, CT
Has thanked: 127 times
Been thanked: 1290 times

Re: Tiles Not Loading

Postby redviper26 » Thu Dec 26, 2013 12:28 pm

Hey everyone,

There is an issue with the editor, and we're working to solve it. I'll update here when it's solved.

Thanks for the heads up and your patience,

Noam
redviper26
Waze Team
Waze Team
 
Posts: 2176
Joined: Tue Nov 05, 2013 3:05 pm
Has thanked: 414 times
Been thanked: 1916 times

Re: Tiles Not Loading

Postby AndyPoms » Thu Dec 26, 2013 12:30 pm

And the official response
Hi - We are aware of an issue with the editor, and are currently working to solve it.

Thanks for the heads up,

Noam


EDIT: Noam beat me to the forum post.. :x
Image
Waze Champ & Forum Moderator
USA Country Manager
Senior Area Manager: State of Connecticut
Wiki: Editing | Best Practices | FAQ
AndyPoms
Waze Global Champs
Waze Global Champs
 
Posts: 7087
Joined: Tue Dec 27, 2011 1:34 pm
Location: Hartford, CT
Has thanked: 127 times
Been thanked: 1290 times

Re: Tiles Not Loading

Postby no1uknow » Thu Dec 26, 2013 1:16 pm

Since I can't edit, I'll post to the forum... :D
I also noticed my points and map update totals did not update overnight.
Nooooooooooooooooooooooooooooooooooooooo!!!!!!!!!!!!!!!!!!!!!! :evil: :lol: :P
no1uknow
Harrisburg, PA, USA
ImageImageImageImageImage
no1uknow
Waze Mentor
Waze Mentor
 
Posts: 768
Joined: Fri Mar 19, 2010 9:28 pm
Location: Harrisburg, PA
Has thanked: 108 times
Been thanked: 463 times

Re: [NA] WME Down

Postby no1uknow » Thu Dec 26, 2013 1:24 pm

AndyPoms wrote:WME is down for the North American (USA & Canada) Servers. Users are reporting not being able to log-in, or if they can log-in, changes are not being saved.

Waze is aware of the problem and they are working on it.

Conversation is in this thread: https://www.waze.com/forum/viewtopic.php?f=8&t=74906

Status Page Update: http://status.waze.com/2013/12/26/wme-is-temporarily-down/ & http://status.waze.com/

Today is going to be a bad day. I got my coffee fix, but not my editing fix before work. Pray for my coworkers as I go through withdrawal. :twisted:
no1uknow
Harrisburg, PA, USA
ImageImageImageImageImage
no1uknow
Waze Mentor
Waze Mentor
 
Posts: 768
Joined: Fri Mar 19, 2010 9:28 pm
Location: Harrisburg, PA
Has thanked: 108 times
Been thanked: 463 times

Re: Tiles Not Loading

Postby redviper26 » Thu Dec 26, 2013 1:47 pm

Hey everyone,

The map editor is back online. Happy editing :)

Noam
redviper26
Waze Team
Waze Team
 
Posts: 2176
Joined: Tue Nov 05, 2013 3:05 pm
Has thanked: 414 times
Been thanked: 1916 times

Re: Tiles Not Loading

Postby aplycon » Thu Dec 26, 2013 3:10 pm

I can log in and make edits and saves, but my tiles don't accommodate with zooming in and out. Anyone else still having trouble?

U/D 10:29 EST
Tiles seem to be updating accordingly now

Since that update, my layers still intermittently lag while zooming in and out, particularly after a save. Has anyone else had this problem?
-AP

Paramedic|Denver, CO
Nexus 6P, Android 6.0.1, Waze 3.9.8.0[/size]
aplycon
 
Posts: 59
Joined: Thu Oct 03, 2013 1:01 am
Location: Denver, CO
Has thanked: 33 times
Been thanked: 5 times

Re: Tiles Not Loading

Postby MeridianHills » Fri Dec 27, 2013 9:57 pm

aplycon wrote:I can log in and make edits and saves, but my tiles don't accommodate with zooming in and out. Anyone else still having trouble?

U/D 10:29 EST
Tiles seem to be updating accordingly now

Since that update, my layers still intermittently lag while zooming in and out, particularly after a save. Has anyone else had this problem?

I've had that problem intermittently, seems to be getting less and less now
Image Image

Meridian Hills, Indiana

Image

Area Manager: Southeast Illinois & Chicagoland, Western/ Northern Kentucky, Western/Southwest Ohio, Southwest Michigan
MeridianHills
Map Raider
Map Raider
 
Posts: 296
Joined: Sun Nov 24, 2013 8:01 pm
Location: Meridian Hills, Indiana
Has thanked: 28 times
Been thanked: 55 times

Next

Return to Waze Map Editor

Who is online

Users browsing this forum: gerardommtzb