US Cartouche on Feb 2: Slow and many internal errors

The place to get information and ask questions about everything to do with properly and successfully editing the Waze Map.

Use this forum for all general editing questions, and the sub-forums for specific types of Waze Map Editor features.

Moderators: krankyd, Unholy

Re: US Cartouche on Feb 2: Slow and many internal errors

Postby banished » Fri Feb 11, 2011 2:35 am

The issue of internal server errors when trying to delete a node cleared up for the past couple of days, but now it is back with a vengeance.
Country Manager & Southeast (Alabama, Florida, Georgia) Regional Coordinator
@WazeNWFL -- I Waze, therefore I am --
banished
Global Champ Mentor
Global Champ Mentor
 
Posts: 637
Joined: Mon Sep 28, 2009 11:03 am
Has thanked: 104 times
Been thanked: 93 times

Re: US Cartouche on Feb 2: Slow and many internal errors

Postby banished » Sun Feb 13, 2011 7:54 pm

I am grateful Support is aware of this and has a road-ahead (sic) for getting it resolved. I trust the fix will be soon because I am at a standstill.
Country Manager & Southeast (Alabama, Florida, Georgia) Regional Coordinator
@WazeNWFL -- I Waze, therefore I am --
banished
Global Champ Mentor
Global Champ Mentor
 
Posts: 637
Joined: Mon Sep 28, 2009 11:03 am
Has thanked: 104 times
Been thanked: 93 times

Re: US Cartouche on Feb 2: Slow and many internal errors

Postby banished » Wed Feb 16, 2011 12:19 pm

The problem seems to cycle once every 24 to 30 hours. I thought 36 hours originally. It worked great early yesterday, but around noon US central time, it started producing the internal server error messages again. If true to form, the problem should clear between 1200 and 1800 hours today...assuming it isn't just a matter of someone walking into the server farm and resetting or rebooting something. If that's the case, maybe that "someone" could to it now? :)
Country Manager & Southeast (Alabama, Florida, Georgia) Regional Coordinator
@WazeNWFL -- I Waze, therefore I am --
banished
Global Champ Mentor
Global Champ Mentor
 
Posts: 637
Joined: Mon Sep 28, 2009 11:03 am
Has thanked: 104 times
Been thanked: 93 times

Re: US Cartouche on Feb 2: Slow and many internal errors

Postby banished » Wed Feb 16, 2011 4:45 pm

I was close. Node removal came back to life at 1000 hours local. If the pattern holds, it should die again tomorrow between 0800 and 1400.
Country Manager & Southeast (Alabama, Florida, Georgia) Regional Coordinator
@WazeNWFL -- I Waze, therefore I am --
banished
Global Champ Mentor
Global Champ Mentor
 
Posts: 637
Joined: Mon Sep 28, 2009 11:03 am
Has thanked: 104 times
Been thanked: 93 times

Re: US Cartouche on Feb 2: Slow and many internal errors

Postby banished » Wed Feb 16, 2011 6:00 pm

I'm not convinced that there's a pattern like that, really. It's working fine for me this morning.


It was working fine for you at 0719 Central Time this morning when I made today's post about it not working again :?: So you were up at 0519 Pacific Time doing map editing? Jeesh, and I thought I was ate up! :D
Country Manager & Southeast (Alabama, Florida, Georgia) Regional Coordinator
@WazeNWFL -- I Waze, therefore I am --
banished
Global Champ Mentor
Global Champ Mentor
 
Posts: 637
Joined: Mon Sep 28, 2009 11:03 am
Has thanked: 104 times
Been thanked: 93 times

Re: US Cartouche on Feb 2: Slow and many internal errors

Postby banished » Thu Feb 24, 2011 12:40 am

One of the reasons I have not posted on this issue in the past few days is that Cartouche' has been working as well as I have ever seen it. :)
Country Manager & Southeast (Alabama, Florida, Georgia) Regional Coordinator
@WazeNWFL -- I Waze, therefore I am --
banished
Global Champ Mentor
Global Champ Mentor
 
Posts: 637
Joined: Mon Sep 28, 2009 11:03 am
Has thanked: 104 times
Been thanked: 93 times

Re: US Cartouche on Feb 2: Slow and many internal errors

Postby CBenson » Thu Feb 03, 2011 2:19 am

Yes, node removal is currently painfully slow.
Regional Coordinator: Mid-Altantic, US
Verizon, Droid Razr Maxx HD, Android 4.1.2, Waze 3.7.9.909
CBenson
Global Champ Mentor
Global Champ Mentor
 
Posts: 6890
Joined: Wed Nov 03, 2010 9:13 pm
Location: Crownsville, MD, US
Has thanked: 438 times
Been thanked: 991 times

Re: US Cartouche on Feb 2: Slow and many internal errors

Postby CBenson » Fri Feb 11, 2011 3:40 am

banished wrote:The issue of internal server errors when trying to delete a node cleared up for the past couple of days, but now it is back with a vengeance.

It sure is.
Regional Coordinator: Mid-Altantic, US
Verizon, Droid Razr Maxx HD, Android 4.1.2, Waze 3.7.9.909
CBenson
Global Champ Mentor
Global Champ Mentor
 
Posts: 6890
Joined: Wed Nov 03, 2010 9:13 pm
Location: Crownsville, MD, US
Has thanked: 438 times
Been thanked: 991 times

Re: US Cartouche on Feb 2: Slow and many internal errors

Postby CBenson » Fri Feb 25, 2011 11:51 am

Still basically impossible to delete nodes here.
Regional Coordinator: Mid-Altantic, US
Verizon, Droid Razr Maxx HD, Android 4.1.2, Waze 3.7.9.909
CBenson
Global Champ Mentor
Global Champ Mentor
 
Posts: 6890
Joined: Wed Nov 03, 2010 9:13 pm
Location: Crownsville, MD, US
Has thanked: 438 times
Been thanked: 991 times

Re: US Cartouche on Feb 2: Slow and many internal errors

Postby djaquay » Fri Feb 25, 2011 12:44 pm

Just had a couple of Add Junctions fail, too.
djaquay
 
Posts: 4
Joined: Sat Feb 19, 2011 3:41 pm
Has thanked: 0 time
Been thanked: 0 time

PreviousNext

Return to Waze Map Editor

Who is online

Users browsing this forum: AndyPot2