Switch to full style
Discussion for the unofficial, community-developed addons, extensions and scripts built for the Waze Map Editor.

The official index of these tools is the Community Plugins, Extensions and Tools wiki page.

Forum rules

Discussion for the unofficial, community-developed addons, extensions and scripts built for the Waze Map Editor.

DO NOT START a new thread unless it is about a new idea. Keep discussion of existing tools within the main thread for that tool.

The official index of these tools is the Community Plugins, Extensions and Tools wiki page.
Post a reply

Re: [Script] WME Route Speeds (Traffic)

Fri May 04, 2018 5:15 pm

ramblinwreck_81 wrote:This only started yesterday but I've found that after checking a route in route speeds, if I then try to move either the A or the B points, I can drag the point but cannot release it. Once this happens, the only thing I can do is reload the WME window. using chrome, up to date, on a mac.

https://www.youtube.com/edit?o=U&video_id=zCZdHGusZTc

(10 second video to show what I'm describing)

This is an issue since the recent WME update. We are looking into it but having trouble figuring out exactly why. Please be patient, we have a lot of scripts to maintain but we haven't forgotten about it :)

Re: [Script] WME Route Speeds (Traffic)

Mon Jun 11, 2018 6:12 pm

Update released - 2018.06.11.001

It is fiiiiiiiiiiiixxeeeeed.

Re: [Script] WME Route Speeds (Traffic)

Tue Nov 13, 2018 2:25 pm

numbermaniac wrote:Is it working for anyone else? I'm just getting an error in Firefox 64 so the script's not appearing at all:

[ img ]

I'm not able to reproduce this but RS wasn't checking for WazeWrap being ready before attempting to load so I added that in and hopefully it fixes your issue.

Re: [Script] WME Route Speeds (Traffic)

Tue Apr 03, 2018 1:38 pm

Hi All, I've been trying to use WME Route Speeds today, and I only seem to get it working when using the none localized version of WME (I normally use English UK). It doesn't seem to be capturing the segment details and putting them into the A-B fields. When I have my localisation set to English, the field are populated as they should be.

Also, as shown in the You Tube video above you should be able to drag the A/B pins around. I don't seem to be able to do that. When I try it just drags the map around. Any suggestions?

Re: [Script] WME Route Speeds (Traffic)

Tue Apr 03, 2018 2:18 pm

Ah, thanks, yes I am using that version. I'll install this one now. :D

Re: [Script] WME Route Speeds (Traffic)

Thu May 09, 2019 9:27 am

Thank you for this script. I enjoy using it.

One thing is unclear to me though - what exactly is "Fastest (no history)" in the route types? I mean, is speed data used at all? And if so, then how does it differ from "Fastest".

thanks

Re: [Script] WME Route Speeds (Traffic)

Sun May 12, 2019 11:42 am

One thing is unclear to me though - what exactly is "Fastest (no history)" in the route types? I mean, is speed data used at all? And if so, then how does it differ from "Fastest".


I ask because there is a location I'm watching where the shortest, most-obvious route is never selected by the routing server. Based on traffic data, it's clearly a slower route than the alternatives. But when I select "Fastest (no history)" I would expect the shorter distance route to be selected - or even made available as a given option (which it isn't). Any insights? Thanks

Re: [Script] WME Route Speeds (Traffic)

Thu Aug 28, 2014 4:02 am

Unfreakingbelievable. This is amazing. Thank you!!!!!!!

Re: [Script] WME Route Speeds (Traffic)

Fri Mar 08, 2019 3:53 pm

Great thank you. That is a long-cherished wish.

Re: [Script] WME Route Speeds (Traffic)

Wed Dec 28, 2016 5:25 pm

I've posted a "temporary fix" in Greasy Fork. It is currently unlisted because it is not intended to replace the existing script, and I'm not planning to take over development. It is only to allow people to use it until the author(s) return or a more permanent replacement can be found.

The fix involved removing the draggable markers, so some functionality is lost.

Please keep in mind this temporary version could be removed at any time. If you pass on this link to others, please let them know this as well.

https://greasyfork.org/en/scripts/26091 ... matic-fork

Thanks!
Post a reply