[Script] UrComments

Discussion for the unofficial, community-developed addons, extensions and scripts built for the Waze Map Editor.

The official index of these tools is the Community Plugins, Extensions and Tools wiki page.

Moderators: Unholy, bextein, Glodenox, JustinS83

Forum rules
Discussion for the unofficial, community-developed addons, extensions and scripts built for the Waze Map Editor.

DO NOT START a new thread unless it is about a new idea. Keep discussion of existing tools within the main thread for that tool.

The official index of these tools is the Community Plugins, Extensions and Tools wiki page.

Re: [Script] UrComments

Postby abc1357 » Mon Aug 15, 2016 5:12 pm

Confirmed what aquazr1 reported that some sort of edit (e.g. add a space) is needed with the latest WME prod release before I can send the response.
abc1357
State Manager
State Manager
 
Posts: 429
Joined: Thu Dec 26, 2013 9:01 pm
Location: San Francisco Bay Area, California, USA
Has thanked: 206 times
Been thanked: 175 times

Re: [Script] UrComments

Postby abc1357 » Mon Nov 21, 2016 6:53 pm

I see that URComments was updated to 1.7.4 today, but it's not loading for me, even with all scripts off. WME on Chrome.
abc1357
State Manager
State Manager
 
Posts: 429
Joined: Thu Dec 26, 2013 9:01 pm
Location: San Francisco Bay Area, California, USA
Has thanked: 206 times
Been thanked: 175 times

Re: [Script] UrComments

Postby abc1357 » Mon Nov 21, 2016 8:36 pm

I got the following response from benenmen on Slack:

URComments 1.7.4 is missing a ( " ) at line 31 just before Disabled keyboard shortcuts


What I did was add a " between + and Disabled on line 31 and it now loads and works for me.
Thanks benenmen
abc1357
State Manager
State Manager
 
Posts: 429
Joined: Thu Dec 26, 2013 9:01 pm
Location: San Francisco Bay Area, California, USA
Has thanked: 206 times
Been thanked: 175 times

Re: [Script] UrComments

Postby abc1357 » Wed Apr 25, 2018 3:38 pm

I found 5 instances of selectedItems. Replaced those, but it doesn't seem to be working for me. Same symptoms as what G_Wiz reported. I don't have UR-MP active - it's in TamperMonkey, but disabled.
abc1357
State Manager
State Manager
 
Posts: 429
Joined: Thu Dec 26, 2013 9:01 pm
Location: San Francisco Bay Area, California, USA
Has thanked: 206 times
Been thanked: 175 times

Re: [Script] UrComments

Postby abright52 » Tue Aug 23, 2016 2:08 pm

AquaZR1 wrote:
AquaZR1 wrote:I remember when it was happening before. I had to turn it off again tonight so it is still affecting me.


After reading the other thread it may be interaction with URO+ that is causing this.


Thanks! That was driving me nuts. URO is definitely breaking the Auto-Center functionality in URC.
abright52
Area Manager
Area Manager
 
Posts: 148
Joined: Wed Dec 07, 2011 9:55 pm
Location: Sycamore, IL, USA
Has thanked: 39 times
Been thanked: 21 times

Re: [Script] UrComments

Postby abright52 » Thu Sep 15, 2016 3:08 am

RichardPyne wrote:I need a little hopefully quick help. I put together my own custom comment script, published it on greasyfork, and installed it, but it isn't showing up in the comment list menu. Any help will be greatly appreciated.

https://greasyfork.org/en/scripts/23209 ... dpyne-list


The only way for that to work would be to have it programmed into the original script.

You should install the custom list and then modify it to suit your needs:
https://greasyfork.org/en/scripts/6236- ... ustom-list
abright52
Area Manager
Area Manager
 
Posts: 148
Joined: Wed Dec 07, 2011 9:55 pm
Location: Sycamore, IL, USA
Has thanked: 39 times
Been thanked: 21 times

Re: [Script] UrComments

Postby abright52 » Tue Dec 13, 2016 3:45 pm

Another WME Update...

Back to having to enter a character in the comment box before the message will send.
abright52
Area Manager
Area Manager
 
Posts: 148
Joined: Wed Dec 07, 2011 9:55 pm
Location: Sycamore, IL, USA
Has thanked: 39 times
Been thanked: 21 times

Re: UrComments

Postby aBshield » Wed Nov 04, 2015 3:03 pm

bmtg wrote:New WME interface was rolled out this morning. The URComments tab doesn't show up for me. The script is trying though, every second in console it is trying to form the tab.

bmtg

Just for some additional confirmation, I see the same.
aBshield
Waze Mentor
Waze Mentor
 
Posts: 308
Joined: Tue Aug 25, 2015 2:28 pm
Location: NJ, USA
Has thanked: 77 times
Been thanked: 44 times

Re: [Script] UrComments

Postby aBshield » Mon Dec 21, 2015 8:29 pm

rickzabel wrote:
taco909 wrote:
KuniaKid wrote:Upon further use I've discovered that changing files actually toggles "WME Me!".

I can't get "me" to remain disabled when I try to toggle it using the WME pulldown.
I have to disable it in the Greasemonkey pulldown or it comes back enabled on a browser refresh.


that is my fault since wme me does not remember it's setting and defaults to off. i force it back on every page load or comment list change.
if this is really bugging people i can remove that line of code?


Do you have the code location for this behavior handy? I'd like to remove this on my end.
aBshield
Waze Mentor
Waze Mentor
 
Posts: 308
Joined: Tue Aug 25, 2015 2:28 pm
Location: NJ, USA
Has thanked: 77 times
Been thanked: 44 times

Re: [Script] UrComments

Postby aBshield » Tue Jun 07, 2016 3:01 am

Cardyin wrote:Can you please add [WSLM] as a tag in your code? There seems to be a lot of them in my area, and it would be nice to be able to see/filter them at a glance without having to open each one. Thanks!

I'll throw my support to this as well. While not a big deal, I currently have to jump back over the URO+ to handle filtering of these.
aBshield
Waze Mentor
Waze Mentor
 
Posts: 308
Joined: Tue Aug 25, 2015 2:28 pm
Location: NJ, USA
Has thanked: 77 times
Been thanked: 44 times

Next

Return to Addons, Extensions, and Scripts

Who is online

Users browsing this forum: jm6087, mincho77, Mythdraug, n4dog, RichardPyne