[Script] WME Toolbox (1.8.19)

Discussion for the unofficial, community-developed addons, extensions and scripts built for the Waze Map Editor.

The official index of these tools is the Community Plugins, Extensions and Tools wiki page.

Moderators: Unholy, bextein, JustinS83, Glodenox

Forum rules
Discussion for the unofficial, community-developed addons, extensions and scripts built for the Waze Map Editor.

DO NOT START a new thread unless it is about a new idea. Keep discussion of existing tools within the main thread for that tool.

The official index of these tools is the Community Plugins, Extensions and Tools wiki page.

Re: [Script] WME Toolbox (1.8.19)

Postby YanisKyr » Sun Feb 02, 2020 4:30 pm

I might have spotted another little issue - size and the position of the "Copy segments attributes" pop-up is forgotten.

It resets to the default size and appears at the top left of the tab.

[ img ]
YanisKyr
 
Posts: 434
Joined: Sat Dec 24, 2011 8:41 am
Location: Ashbourne, Ireland
Has thanked: 235 times
Been thanked: 76 times

Re: [Script] WME Toolbox (1.8.19)

Postby YanisKyr » Mon Mar 09, 2020 10:35 pm

Is anyone looking after the Country Permissions sub-forum? :ugeek:

From #1:
YanisKyr
 
Posts: 434
Joined: Sat Dec 24, 2011 8:41 am
Location: Ashbourne, Ireland
Has thanked: 235 times
Been thanked: 76 times

Re: [Script] WME Toolbox (1.8.5)

Postby yjanayas » Tue May 15, 2018 9:14 pm

Yeison Anaya
Saludos :D
[ img ]
yjanayas
State Manager
State Manager
 
Posts: 183
Joined: Sat Jul 04, 2015 2:04 am
Has thanked: 521 times
Been thanked: 141 times

Re: [Script] WME Toolbox (1.8.5)

Postby yjanayas » Fri May 18, 2018 3:54 pm

Thank you :-)
Yeison Anaya
Saludos :D
[ img ]
yjanayas
State Manager
State Manager
 
Posts: 183
Joined: Sat Jul 04, 2015 2:04 am
Has thanked: 521 times
Been thanked: 141 times

Re: [Script] WME Toolbox (1.8.6)

Postby yjanayas » Wed May 30, 2018 1:47 pm

Friend, thank you very much for updating this valuable tool.
Greetings from Bogotá, Colombia. :D

BellHouse wrote:Toolbox 1.8.6 is released for Chrome and Firefox:

Code: Select all
1.8.6  (20180530)
Fix: Bugfix of the many selection based issues after WME update. Toolbox popups had to be temporarily disabled to achieve this quickly (#436, #439)
Fix: Display of TTS override icons was broken (#440)
Fix: Tuned some timing issues when creating Toolbox tab upon Toolbox startup (#441)
Update: Added FP closure request link for Spain (#438)
Update: Updated country rights settings for Bermuda and Malaysia
Yeison Anaya
Saludos :D
[ img ]
yjanayas
State Manager
State Manager
 
Posts: 183
Joined: Sat Jul 04, 2015 2:04 am
Has thanked: 521 times
Been thanked: 141 times

Re: [Script] WME Toolbox (1.8.6)

Postby yjanayas » Fri Jun 08, 2018 2:38 pm

Good morning,
what is " PB / WT " ?
Thank you.

JDraaijer wrote:With Soft-Turns enabled, the Toolbox currently highlights PB/WT nodes that have the new ghost WT node.

[ img ]
When a PB/WT is connected to a drivable segment, you can change this by Q/W shortcuts, but WME doens't show the controles when selecting a node.

[ img ]
[ img ]
Except when there is a PB/WT crossing, then it can't be changed.

I don't that we need to change the soft-turns of non-drivable segments, but someone can interpret it when enabled in the toolbox.

Is there a reason that the toolbox highlights these nodes?
Yeison Anaya
Saludos :D
[ img ]
yjanayas
State Manager
State Manager
 
Posts: 183
Joined: Sat Jul 04, 2015 2:04 am
Has thanked: 521 times
Been thanked: 141 times

Re: [Script] WME Toolbox (1.8.7)

Postby yjanayas » Fri Jul 06, 2018 8:03 pm

I can not delete this error since the last update of WME?
What should I do?
Thanks for your help.

[ img ]
Yeison Anaya
Saludos :D
[ img ]
yjanayas
State Manager
State Manager
 
Posts: 183
Joined: Sat Jul 04, 2015 2:04 am
Has thanked: 521 times
Been thanked: 141 times

Re: [Script] WME Toolbox (1.8.7)

Postby yjanayas » Wed Jul 18, 2018 3:52 pm

Thanks Bellhouse :D

BellHouse wrote:
n4dog wrote:...and also the fix RevCon button is no longer working :(

Yup, that has the same cause as the currently malfunctioning Q key, will be fixed in the next release.
Yeison Anaya
Saludos :D
[ img ]
yjanayas
State Manager
State Manager
 
Posts: 183
Joined: Sat Jul 04, 2015 2:04 am
Has thanked: 521 times
Been thanked: 141 times

Re: [Script] WME Toolbox (1.8.7)

Postby yjanayas » Wed Jul 18, 2018 3:57 pm

Thanks Bellhouse :D

BellHouse wrote:
iainhouse wrote:So I think that a junction with a TIO should not be considered as un-needed.

Absolutely. Won't happen any more with the next release.
Yeison Anaya
Saludos :D
[ img ]
yjanayas
State Manager
State Manager
 
Posts: 183
Joined: Sat Jul 04, 2015 2:04 am
Has thanked: 521 times
Been thanked: 141 times

Re: [Script] WME Toolbox (1.8.7)

Postby yjanayas » Wed Jul 18, 2018 4:10 pm

Thanks BellHouse :D

BellHouse wrote:
megg2004 wrote:When I use QW on a loop, nothing happens.
Am I alone in this?

The internal JNF hook is broken, so pressing Q on a node does nothing currently. Working on it.
Yeison Anaya
Saludos :D
[ img ]
yjanayas
State Manager
State Manager
 
Posts: 183
Joined: Sat Jul 04, 2015 2:04 am
Has thanked: 521 times
Been thanked: 141 times

PreviousNext

Return to Addons, Extensions, and Scripts

Who is online

Users browsing this forum: CtrlAltGator, Google Feedfetcher, jm6087, KuniaKid, Mythdraug