[Script] WME Color Speeds v1.2.6

Discussion for the unofficial, community-developed addons, extensions and scripts built for the Waze Map Editor.

The official index of these tools is the Community Plugins, Extensions and Tools wiki page.

Moderators: Unholy, bextein, Glodenox, JustinS83

Forum rules
Discussion for the unofficial, community-developed addons, extensions and scripts built for the Waze Map Editor.

DO NOT START a new thread unless it is about a new idea. Keep discussion of existing tools within the main thread for that tool.

The official index of these tools is the Community Plugins, Extensions and Tools wiki page.

Re: [Script] WME Color Speeds

Postby vince1612 » Sat Nov 21, 2015 12:15 am

Merci pour le partage, toujours top les scripts made in France ;)
[ img ]
Wiki & Forum: Wiki CH (D) (FR) | Forum CH (D) (FR) (I)
Website: waze-switzerland.ch | Facebook: Waze Switzerland
1+1=3 - The result of bringing talents together goes beyond simply adding them up.
vince1612
Waze Global Champs
Waze Global Champs
 
Posts: 8511
Joined: Sun Mar 17, 2013 2:30 pm
Location: DACH Group (Germany, Austria, Switzerland)
Has thanked: 5292 times
Been thanked: 5515 times

Re: [Script] WME Color Speeds v1.2.4

Postby Winner_hun » Sat Aug 11, 2018 9:30 pm

Hi!
It's don't show the speeds of the narrow streets.
Winner_hun
 
Posts: 51
Joined: Sun Aug 27, 2017 7:51 pm
Has thanked: 10 times
Been thanked: 7 times

Re: [Script] WME Color Speeds v1.2.6

Postby Winner_hun » Tue Dec 25, 2018 11:04 am

If this script enabled, I can't edit house numbert, only got this error message when I hit H:
Error loading house numbers
Winner_hun
 
Posts: 51
Joined: Sun Aug 27, 2017 7:51 pm
Has thanked: 10 times
Been thanked: 7 times

Re: [Script] WME Color Speeds v1.1.1

Postby woodvale » Thu Sep 15, 2016 9:44 pm

Really useful script, but it would be even better if it could remember my personal customisations of available speeds and assigned colours.

I prefer to remove the speed limits not generally used in the UK leaving 70, 60, 50, 40, 30, 20, 15 and 10 with colours varying from Fuchsia through to Red via Blue, Green, Yellow and Pink. Whenever I have to restart WME (which is very frequently at the moment), the extension starts again from scratch with the default speeds and colour assignments :(

Thanks!
John
woodvale UK Champ, CM UK & Jamaica, UK Partner Coordinator, AM City and South London
Latest Waze Beta on Galaxy S7 Android 8.0
Waze FAQ UK Wazeopedia UK Forum
[ img ][ img ][ img ][ img ][ img ]
woodvale
PartnerCoordinator
PartnerCoordinator
 
Posts: 3171
Joined: Fri Feb 24, 2012 10:54 am
Location: Croydon, UK
Has thanked: 645 times
Been thanked: 1063 times

Re: [Script] WME Color Speeds v1.1.3

Postby woodvale » Sun Sep 25, 2016 10:12 pm

Can you test this new version and let me know if your bug persists?

Updated to v1.1.3, but the problem persists - every time I open Chrome again (not in Incognito mode), the speeds and colours return to the default settings rather than remembering the colour allocation made in the previous session.

I'm running a lot of scripts (18 listed in the Tampermonkey dashboard plus others not managed through Tampermonkey such as WMECH and URO+).

Is there anything I can provide to suggest a solution to you?

Thanks
John
woodvale UK Champ, CM UK & Jamaica, UK Partner Coordinator, AM City and South London
Latest Waze Beta on Galaxy S7 Android 8.0
Waze FAQ UK Wazeopedia UK Forum
[ img ][ img ][ img ][ img ][ img ]
woodvale
PartnerCoordinator
PartnerCoordinator
 
Posts: 3171
Joined: Fri Feb 24, 2012 10:54 am
Location: Croydon, UK
Has thanked: 645 times
Been thanked: 1063 times

Re: [Script] WME Color Speeds v1.1.3

Postby woodvale » Sun Sep 25, 2016 11:25 pm

Actually, any script in which I can set options forgets any which were previously set in an earlier session: Color Speeds, URO+ are the two over which I get the most frustration with settings being forgotten when I close Chrome.

Sent from my Galaxy S7 via Tapatalk
John
woodvale UK Champ, CM UK & Jamaica, UK Partner Coordinator, AM City and South London
Latest Waze Beta on Galaxy S7 Android 8.0
Waze FAQ UK Wazeopedia UK Forum
[ img ][ img ][ img ][ img ][ img ]
woodvale
PartnerCoordinator
PartnerCoordinator
 
Posts: 3171
Joined: Fri Feb 24, 2012 10:54 am
Location: Croydon, UK
Has thanked: 645 times
Been thanked: 1063 times

Re: [Script] WME Color Speeds v1.1.3

Postby woodvale » Mon Sep 26, 2016 10:34 pm

Although Chrome was set to Allow Local Data to be Set, it clearly wasn't doing so for some of the scripts. I removed all cookies and site data and rebooted the PC. Now Chrome is remembering my Color Speeds AND URO+ settings.

Thanks for the clue :D
John
woodvale UK Champ, CM UK & Jamaica, UK Partner Coordinator, AM City and South London
Latest Waze Beta on Galaxy S7 Android 8.0
Waze FAQ UK Wazeopedia UK Forum
[ img ][ img ][ img ][ img ][ img ]
woodvale
PartnerCoordinator
PartnerCoordinator
 
Posts: 3171
Joined: Fri Feb 24, 2012 10:54 am
Location: Croydon, UK
Has thanked: 645 times
Been thanked: 1063 times

Previous

Return to Addons, Extensions, and Scripts

Who is online

Users browsing this forum: jm6087, Mapman44, Mythdraug