Switch to full style
Discussion for the unofficial, community-developed addons, extensions and scripts built for the Waze Map Editor.

The official index of these tools is the Community Plugins, Extensions and Tools wiki page.

Forum rules

Discussion for the unofficial, community-developed addons, extensions and scripts built for the Waze Map Editor.

DO NOT START a new thread unless it is about a new idea. Keep discussion of existing tools within the main thread for that tool.

The official index of these tools is the Community Plugins, Extensions and Tools wiki page.
Post a reply

Re: [Script] WME Place Interface Enhancements

Thu Oct 26, 2017 12:42 am

Thank you for your work to make the script compatible with the new WME release!

I am finding under Map Changes when I tick show place names the names do not remain visible when I pan around the map. When I then get to a new portion of the map they do not show. If I uncheck and check show place names they then show until I pan around again to a new section.

Re: [Script] WME Place Interface Enhancements

Fri May 18, 2018 2:24 pm

Great work, Justin! Thanks for continuing to not only update your scripts when changes in WME are made but improving it with new features!

Re: [Script] WME Place Interface Enhancements

Wed Nov 28, 2018 10:31 pm

I get an error preventing me from saving when I try to delete a picture from a place locked above my rank. I get this error even when not using the new PIE picture viewing interface.

Re: [Script] WME Place Interface Enhancements

Fri Dec 07, 2018 12:25 am

Is it possible for the date the photo was added to be shown in the photo viewer?

Re: [Script] WME Place Interface Enhancements

Fri Dec 07, 2018 1:45 am

JustinS83 wrote:
G_W1Z wrote:Is it possible for the date the photo was added to be shown in the photo viewer?

I believe so, but I cannot display the username


Understood, that's fine. Thanks!

Re: [Script] WME Place Interface Enhancements

Mon Dec 10, 2018 9:33 pm

SeveriorumPatrem wrote:Is anyone else seeing duplication of new places when creating via PIE?


Yes, has happened to me a few times. Made me think I was crazy.

Re: [Script] WME Place Interface Enhancements

Sat Dec 15, 2018 12:46 am

The save flow seems buggy. Lot of errors pop up.

I get the duplicate when creating APs, never had an issue with MCs.

Re: [Script] WME Place Interface Enhancements

Tue Jan 22, 2019 3:23 pm

The new WME release may have affected the function that shows place names. They do not display by default if the options were already checked (Map Features: Show Place names, Show point names, Show area names, Show PLA name, Show lock level). If I toggle any of the checkboxes off and on, the names will appear. However, if I pan away from that tile to a new area of places, the names will not by default show. They will if I repeat the toggling step above.

Re: [Script] WME Place Interface Enhancements

Fri Mar 15, 2019 9:02 pm

The red outline is now showing. Thanks!!

Re: [Script] WME Place Interface Enhancements

Fri Mar 22, 2019 12:46 pm

JustinS83 wrote:Update released! 2019-03.14.02

Google Link Enhancer re-enabled with most functionality now working.

Thanks MoM!


At this time is there any functionality related to Google Link Enhancer that is not working?
Post a reply