Page 11 of 82

Re: [Script] Colour Highlights for Segments - v1.6.2 Apr 201

PostPosted: Sat Apr 13, 2013 6:11 am
by CrackedLCD
orbitc was kind enough to send me a few of the old files he had — 1.6 and 1.5 — and they don't work, either. Just like 1.6.2 the checkboxes don't do anything and the drop down boxes for Filter by City and Highlight a Road Type are empty.

I'm not overly familiar with scripts and Chrome but if you guys know of something I can check, maybe we can figure something out. Otherwise, I'm going back to a stable release to try again.

Re: [Script] Colour Highlights for Segments - v1.6.2 Apr 201

PostPosted: Tue Apr 16, 2013 6:02 am
by CrackedLCD
ncc1701v wrote:FYI moving from Chrome Beta to Chrome brought me back functionality of Colour Highlights and JNF but not URL Overview. Still delving.


I'm going to go back to the main release channel, too, then. I just hope whatever's causing the scripts not to work is fixed on Chrome's end by the time this beta is released to everyone, or we'll all be back at square one.

Edit: Went back to main release, which for some reason has an even higher number: 27.0.1453.47 m. Scripts still not working. Time to do a complete uninstall/reinstall I think.

Edit #3: After a complete uninstall and re-install, everything is working now. How strange.

Re: [Script] Colour Highlights for Segments - v1.6.2 Apr 201

PostPosted: Tue May 28, 2013 1:04 am
by CrackedLCD
About ten versions ago (in Chrome speak I guess that was three months back, ha ha) I had an issue where the Chrome update was getting stuck, running my single CPU at 99% until I killed the process. It did that for months until it magically fixed itself. That pretty much soured me on the auto update process. With my computer being over a decade old (but perfectly serviceable in most respects) I can only imagine what would have happened had I gone off for a week and it decided to get stuck the whole time. I might come to a melted CPU. Wouldn't be the first one!

This script issue is just another reason I hate these silent automatic updates. They always wind up causing some new problem and I'm left scratching my head until I think to check the version number.

Re: [Script] Colour Highlights for Segments - v1.7 Oct 2013

PostPosted: Fri Nov 15, 2013 10:04 pm
by CrackedLCD
There was a story last week saying Google was going to restrict all scripts to the ones in the Chrome store only. I figured developers all knew that...

Sent from my Droid DNA using Tapatalk 4

Re: [Script] WME Color Highlights - 1.81 Mar 2014

PostPosted: Wed Apr 16, 2014 5:03 pm
by CrackedLCD
Has Waze broken this script again? I'm going on three days with it not loading. I even deleted and reinstalled it from the chrome store with no luck. Other scripts are working fine.

Sent from my Droid DNA using Tapatalk 4

Re: [Script] WME Color Highlights - 1.81 Mar 2014

PostPosted: Fri Apr 18, 2014 8:27 pm
by CrackedLCD
daknife wrote:If not the current Version of Chrome, why not? It should be auto updating as frequently as they update versions.

Tapatalking via my Galaxy S4


I think the version is 35,but I'm not at home to check for sure.

Chrome started saying last week that I would not be getting any more updates because Google is no longer supporting my hardware. They're dropping support for processors that don't have sse2 or better, but I don't see why that would affect any scripts.

Disabling and re enabling the color highlighter script fixed my problem, but now the WME toolbox one won't come back! D'oh.

Sent from my Droid DNA using Tapatalk 4

Re: [Script] WME Color Highlights - 1.94 Oct 2014

PostPosted: Tue Dec 02, 2014 9:38 pm
by CrackedLCD
I can attest that place highlights slow things down, but in my experience it's true of the places feature being turned on, on the base map, not just in the script. Back in the days when I was editing on a very old, very slow computer, I always left places off both the base and highlights script except when I needed them, because it was so bad. Now I have a much faster, newer desktop, but I still keep it off because even here it's a noticeable difference. I don't see any way the script could be optimized to make performance better, but then I'm not a programmer. ;)

Re: [Script] WME Color Highlights - 1.91 July 2014

PostPosted: Sat Oct 11, 2014 10:37 am
by crazycaveman
Fredo-p wrote:Has it been requested to have the option to highlight railroads?

It kind of does. If you enable the highlight places option, a grey dashed line appears on railroads

Re: [Script] WME Color Highlights - 1.98 Dec 2014

PostPosted: Mon Jun 22, 2015 3:13 pm
by crazycaveman
It's always been like that. It could be that it's just restricted to L3 or AM (not both) and you recently had a managed area that was removed. Have you participated in any map raids recently?

Re: [Script] WME Color Highlights - 1.98 Dec 2014

PostPosted: Thu Jun 25, 2015 1:08 am
by crazycaveman
It is included for non AMs, as long as they are at least rank 3. I don't know the specific reasoning behind it, but it's similar to validator restricting its similar feature to only rank 5 and CM (not or)