Switch to full style
Discussion for the unofficial, community-developed addons, extensions and scripts built for the Waze Map Editor.

The official index of these tools is the Community Plugins, Extensions and Tools wiki page.

Forum rules

Discussion for the unofficial, community-developed addons, extensions and scripts built for the Waze Map Editor.

DO NOT START a new thread unless it is about a new idea. Keep discussion of existing tools within the main thread for that tool.

The official index of these tools is the Community Plugins, Extensions and Tools wiki page.
Topic locked

Re: [script] WME Toolbox

Mon Nov 11, 2013 5:00 pm

Mine had supposedly auto-updated to 1.1.9, but would never finish loading. I deleted it and attempted a reinstall. I also got the "Manifest is invalid error".

The version showing on the Chrome web store page is 1.1.7.

aarakes

Re: [script] WME Toolbox

Mon Oct 07, 2013 1:11 am

I hope tomorrow the wazeTeam server work! :D :D

Re: [script] WME Toolbox

Fri Oct 25, 2013 3:27 pm

Atuuu wrote:OyyoDams, thanks for really great tool! It really saves time in many cases.
Feature selecting segments by lock level or by road type selects also segments outside of my screen, what I didn't want to. Is this as designed or a bug? Please check this.
Also I have a feature request for highlighting road elevation levels. Thanks in advance!


Hi...OyyoDams...Toolbox really a great tool, perfect!!! :D . About the highlighting road elevation levels like Atuuu said will be really helpfull...:) Thanks ;)

Re: [script] WME Toolbox

Wed Nov 06, 2013 11:24 pm

+1 :?

wazeteam server offline ! :(

Re: [script] WME Toolbox

Thu Dec 26, 2013 12:57 pm

SuperDave1426 wrote:
fred-porto wrote:A new bug is found with the new editor's CHAT function.. at least with Chrome!

Toolbox cant handle the change of zoom level if the CHAT panel is open... roads becomes static while imagens are zoomed in or out.

If toolbox is disabled, zoom is ok.

Fred


+1


True...let`s wait for OyyoDams ;)

Still X-mas holidays here for oyyodams (and his family)

Thanks arbaot! ;)

Re: [script] WME Toolbox

Thu Dec 26, 2013 1:06 pm

Hi AndyPoms :D
Can you post the video`s link? Thank`s ;)

Re: [script] WME Toolbox

Thu Dec 26, 2013 1:25 pm

AndyPoms wrote:
no1uknow wrote:I have the zoom issue too, but I'm using Firefox. Also, editor is not working this morning, with or without Greasemonkey on/off.
See: https://www.waze.com/forum/viewtopic.php?f=18&t=74911


Thanks Andy ;) Dont`t Worry about it. I understand! ;)

@no1uknow .. the WME is temporarily down - > http://status.waze.com/
I don`t know how de WME is work now :lol: .. I think that the editing won`t be salved until WME work again by status. ;)
Last edited by abnerw13 on Thu Dec 26, 2013 6:57 pm, edited 1 time in total.

Re: [Script] WME Toolbox

Wed Feb 12, 2014 8:29 am

Congratulation Oyyo... Toolbox is really a powerfull addon for WME. :D


Sent from my iPhone using Tapatalk

Re: [Script] WME Toolbox

Fri Feb 07, 2014 10:11 am

I'm reposting this here because I think it might be a problem in Toolbox latest version rather than in WME:

afonsolf wrote:
sketch wrote:
afonsolf wrote:I'm having some problems panning the map with the mouse, the effect isn't regular, some times the map moves a lot more than expected. If it matters, I'm using Chrome on Windows 7.

Is it happening only after you add a new road segment, and before you save? Because that's when I get this problem. It only happens when I have Toolbox enabled, I think.

That's right, I hadn't noticed that yesterday, but it happens after adding a new road segment and before saving and only when Toolbox is enabled.
So I suppose it's probably more a Toolbox related problem than a bug in WME.


posted in WME v1.5 Release - Official Feedback Thread
https://www.waze.com/forum/viewtopic.php?f=8&t=80526

Re: [script] WME Toolbox

Sun May 05, 2013 3:34 am

I feel it is a bad idea to call junctions were u-turns exist on a segment a "bad junction." This isn't actually true any more. it's a u-turn and it's probably there on purpose.
Topic locked