Page 139 of 237

Re: [Script] WME Validator 1.1.19 / 04.06.2016

PostPosted: Thu Sep 15, 2016 3:14 am
by mikenit
Something bad. I have localization with
"114.enabled": false,
"115.enabled": false,

But these tests still has alarm... :shock:

Re: [Script] WME Validator 1.1.19 / 04.06.2016

PostPosted: Wed Sep 21, 2016 11:47 pm
by mikenit
Twister-UK wrote:
iainhouse wrote:There is no way I would like to hand over control of what I consider critical parts of the editing experience to Waze HQ. I'd rather it stayed in the hands of people like us - who actually edit and care about our experience and the experience of other editors..


A thought that's ambled across my mind from time to time over the last couple of years is how much additional code would need to be written to provide a complete replacement for WME...


The bad thing is the same: when the waze HQ man do these "internal structure change", the WME replacement will hang or stop ...

Re: [Script] WME Validator 1.1.6 / 06.01.2015

PostPosted: Thu Jan 29, 2015 5:54 pm
by mino1989
Thank you for creating this wonderful script :)

Re: [Script] WME Validator 1.1.20 / 03.11.2016

PostPosted: Thu Jan 05, 2017 3:48 pm
by mrbig2015
I like validator. it never works anymore and I'M a L-2 and without it makes it hard for I do not get this YE Noot go back to the last time it was working so we can have sumthing over nothing or take it off altogether most of you never think of this I mad web pages be for and this is how you do it if you can't fix it go back to the time it was good never leave trash save a good copy

Re: [Script] WME Validator 1.1.16 / 29.01.2016

PostPosted: Fri Apr 22, 2016 6:41 pm
by mrsmith66
Doesn't show up for me at all in Firefox in WME Production

Re: [Script] WME Validator 1.1.17 / 01.06.2016

PostPosted: Wed Jun 01, 2016 2:54 pm
by mrsmith66
In Chrome - Validator seems to be preventing the left pane from scrolling, making the other tools unusable.

Re: [Script] WME Validator 1.1.16 / 29.01.2016

PostPosted: Wed May 25, 2016 9:07 pm
by mtb2314
Does anyone know how to get in touch with the developer? I would be happy to throw my hat in the ring.

Re: [Script] WME Validator 1.1.17 / 01.06.2016

PostPosted: Thu Jun 02, 2016 3:11 am
by mudge42
Wondering if others have had problems with WME occasionally/often hanging on saving edits, when Validator is loaded. This was a problem for me before the WME update, went away during the time that Validator was unavailable, and is now back again. (In Chrome.) I didn't connect it to Validator before, but...

Re: [Script] WME Validator 1.1.18 / 02.06.2016

PostPosted: Fri Jun 03, 2016 1:42 am
by mudge42
taco909 wrote:1 - Move it to its own tab so it is not reliant upon WME


Looks like one wish has been granted...

Re: [Script] WME Validator 2018.11.10 (BETA)

PostPosted: Tue Feb 26, 2019 1:57 pm
by mudge42
Validator appears to be having some bad interactions with the new WME released today. I've noticed these:

Alt-click to select multiple segments not working.
When adding RTC, appears to be waiting endlessly to finish (although RTC has actually been saved).