Page 147 of 237

Re: [Script] WME Validator 1.1.19 / 04.06.2016

PostPosted: Sun Jul 24, 2016 4:17 pm
by Nyl3s
Hello,

could it be changed that Validator marks two segments with different validated speed limits as seperated by a not necessary note?

It is okay with not validated SL, but if they are, the note is necessary so Validator should ignore it.

Thanks and greetings,
Nyl3s

Re: [Script] WME Validator 1.1.19 / 04.06.2016

PostPosted: Sun Jul 24, 2016 6:44 pm
by Nyl3s
My Problem ist not the coloring of the speeds.

[ img ]

As shown in the picture the two segments are marked by Validator telling the circled note is not necessary. The segments are completly equal except from the speed limits. The speed limits are validated and therefore correct, which means the note is necessary.

Validator should notice that and not mark the segments. If the speed limits are not validated I would understand.

Re: [Script] WME Validator 1.1.8 / 07.05.2015

PostPosted: Thu Nov 05, 2015 5:39 pm
by nzahn1
WME Highlighter is responsible for the red-road highlight.

Re: [Script] WME Validator 1.1.11 / 11.11.2015

PostPosted: Fri Nov 13, 2015 2:15 pm
by nzahn1
xanderb wrote:I would like to make a custom check that looks for missing speed limits on freeway segments. Is there a ${speed} available or coming to use?

An inquiry was made here earlier this week. The discussion started here. No response yet.

Re: [Script] WME Validator 1.1.20 / 03.11.2016

PostPosted: Mon Dec 05, 2016 8:20 pm
by nzahn1
I don't think the date fix script does anything other than make the UI easier to deal with. I don't think it fixes any of the others.

Re: [Script] WME Validator 1.0.2 / 04.07.2014

PostPosted: Sun Jul 20, 2014 12:33 am
by okladriver
I've been using Validator 1.0.2 in Chrome but recently started using some of the other scripts as well. Today I disabled all of the other scripts and turned Validator back on and noticed that it is reporting problems but only a tiny amount of segments with problems are being highlighted. I've completely disabled all other scripts, turned Validator on and off, uninstalled it, restarted the browser, reinstalled it, restarted again, but still having the same problem.

Attached is a screenshot showing that Validator is on, that I'm in my editing area, a list of problems for the selected segment, but no highlighting. Highlighting issues is turned on in the settings.

Any suggestions?

validator.jpg
(105.18 KiB) Downloaded 1164 times


Edit: Forgot some words.

Re: [Script] WME Validator 0.9.9 (BETA) / 27.04.2014

PostPosted: Sun May 11, 2014 1:12 pm
by OlavoAG
Where can I download it? userscripts.org seems not to be working... :?
For Firefox

Re: [Script] WME Validator 0.5.7 (BETA) / 29.01.2014

PostPosted: Thu Jan 30, 2014 9:55 am
by Olestas
BUG After solving No inward connectivity (RED) problem, segment still remains highlighted in red until I select it again or refresh map.

REQUEST And can segments located one over another or REALLY near be alerted as not connected?

Re: [Script] WME Validator 0.9.6 (BETA) / 08.04.2014

PostPosted: Tue Apr 08, 2014 11:27 am
by Olestas
Hiding problems in locked segments is bad. I report those to corresponding level editors in my area. You could add option that hides them by default after installation of script.. but it should be possible to change it.

Re: [Script] WME Validator 0.9.7 (BETA) / 08.04.2014

PostPosted: Thu Apr 10, 2014 8:10 am
by Olestas
In Latvia we have streets like: 11. novembra krastmala; 13. janvāra iela... They are highlighted with #173 No space before ('1943r.') or after ('st.Jan') an abbreviation in the street name.
As I understand this is because of "11. " or what? Please add exclusion for numbers in streets or something. Correct name of streets are as shown. "number" "stop" "space" "text"