Page 151 of 237

Re: [Script] WME Validator 2018.08.01 (BETA)

PostPosted: Thu Aug 02, 2018 3:05 pm
by Olestas
No more GF version? Only market?

Re: [Script] WME Validator 1.1.20 / 03.11.2016

PostPosted: Fri Apr 07, 2017 7:18 am
by otofoto
How to disable this pop-up each time I open waze map editor?

WME Validator v1.1.20:
- Fixed #23 Unconfirmed road

04.06.2016 v1.1.19:
- Fixed WME Beta
- Fixed icons in segment properties
- The work is still in progress...

Re: [Script] WME Validator 1.1.8 / 07.05.2015

PostPosted: Wed Sep 09, 2015 2:55 am
by ottonomy
taco909 wrote:Another that I've been curious about (and correcting when I find them and have the time to go through the entire area), we keep coming up with a lot of Spanish prefixes that are not capitalized.... el Vaquero del Rio, la Madre del Sur....
I often see these not capitalized outside of mapping environments. Should these be "corrected" based on typical English structure?
Validator does flag them.

Some Spanish speaking countries do not capitalize the articles which go with their road names, but in the USA, we typically do, especially at the beginnings of road names. I typically make it a rule to follow the local signage where possible (the small blades signs on street corners, which are less often abbreviated or stylized than the guide signs posted overhead). If the street corner signs are all caps, I'll use Title Case as a fallback for the road names. One of the more common exceptions to the capitalization rule is where the article or preposition falls in the middle of a name, such as "Camino del Sol". This often holds true with English road names as well. Signage varies for "Ave of the Stars" in Los Angeles, but it looks natural with traditional title case, where "el Paseo Rojo" looks a bit off to American eyes. So...

El Camino Real
La Calle de los Arboles
Avenida del Rey
et cetera...

Re: [Script] WME Validator 1.1.20 / 03.11.2016

PostPosted: Wed Jun 07, 2017 12:16 pm
by PablozzQ
When we will get a fix for connecting drivable and non-drivable roads?

Re: [Script] WME Validator 1.1.20 / 03.11.2016

PostPosted: Wed Jun 07, 2017 3:27 pm
by PablozzQ
Such a pity :'(

Re: [Script] WME Validator 1.1.20 / 03.11.2016

PostPosted: Wed Jun 07, 2017 3:34 pm
by PablozzQ
Olestas wrote:What do you mean?

I meant highlighted errors in connected footpaths and roads (for example).

Re: [Script] WME Validator 1.1.20 / 03.11.2016

PostPosted: Thu Jun 08, 2017 11:42 am
by PablozzQ
Olestas wrote:Well.. this is not an error actually.. it is needed in some places for routing purposes..

Yes, i know, but Validator highlights them as not correct. This is why I'm asking for script update... :-)

Re: [Script] WME Validator 1.0.3 / 04.08.2014

PostPosted: Thu Aug 07, 2014 11:38 am
by PakcikSyah
iainhouse wrote:
berestovskyy wrote:
iainhouse wrote:Could we please have the highlighting of dead-end u-turns turned back on for the UK, please?

I guess you can still use a custom check for that (i.e. match deadEndA&UturnA or deadEndB&UturnB).

Let me know if you still would like to get those checks back for UK.


berestovskyy,

Would you please put back the highlight of dead end u turn check back for Malaysia like those of the UK.

Thanks

Re: [Script] WME Validator 1.0.3 / 04.08.2014

PostPosted: Sun Aug 24, 2014 3:03 pm
by PakcikSyah
As seen from the picture, Validator is having some problem. All report give a return of No Connectivity. It similar to the previously happened with Beta WME.
[ img ]

Re: [Script] WME Validator 1.0.4 / 24.08.2014

PostPosted: Sun Aug 24, 2014 11:26 pm
by PakcikSyah
berestovskyy,
Thank you for the fast fix. That is great.